Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Multimetr FlukeMultimetr Fluke
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Mikrofalówka Whirlpool JT369 - buczy i nie podgrzewa

27 May 2019 01:25 822 20
  • Level 3  
    Witam,
    na początku chcę podkreślić, że nie jestem fachowcem.

    Mikrofalówka jak w temacie zaczęła buczeć i przestała podgrzewać, reszta działa, czyli: jest światło, można sterować, po włączeniu talerz się kręci, wentylator działa. Podczas używania funkcji grilla i termoobiegu działa normalnie.
    Z powyższego wydedukowałem, że coś musi być z mikrofalami.
    Multimetrem (tanim) sprawdziłem:
    kondensator - po odpięciu przewodów między stykami (konektorami) nie przewodzi (opór ∞) i tak samo pomiędzy stykami a obudową - uznałem, że uszkodzony więc wymieniłem na nowy,
    diodę - w obie strony nie przewodzi (opór ∞) - zamawiałem kondensator, a dioda nie była droga więc też ją zamówiłem i wymieniłem,
    magnetron - pomiędzy konektorami (opór ∞) nie przewodzi tak samo konektory do obudowy (magnesy są nieuszkodzone).

    Nie wiem jak sprawdzić transformator.

    Po wymianie kondensatora i diody mikrofalówka przestała buczeć (jak jest rozkręcona), ale dalej nie podgrzewa. Jak ją skręciłem zaczęła ponownie buczeć. Sprawdziłem temperaturę diody podczas pracy nagrzewa się szybko do ponad 80 stopni Celsjusza.

    Mikrofalówka wyposażona jest w jeden bezpiecznik na zasilaniu, który się nie przepala.

    1. Co jeszcze mogę sprawdzić?
    2. Czy niepotrzebnie wymieniałem kondensator? Mogę go zwrócić.
    3. Czy przyczyną jest magnetron?
    4. Jeśli tak, możecie podpowiedzieć jaki kupić? Oznaczenie mojego to 2M167B-M16 (wiem, że był wymieniany na gwarancji). Oryginał jest bardzo drogi 350 PLN, używanych nie znalazłem.
    Mikrofalówka Whirlpool JT369 - buczy i nie podgrzewa

    Z góry dziękuję za pomoc.
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Multimetr FlukeMultimetr Fluke
  • Admin of Audio group
    Nadam1 wrote:
    Multimetrem (tanim) sprawdziłem:
    kondensator - po odpięciu przewodów między stykami (konektorami) nie przewodzi (opór ∞) i tak samo pomiędzy stykami a obudową - uznałem, że uszkodzony więc wymieniłem na nowy,
    diodę - w obie strony nie przewodzi (opór ∞) - zamawiałem kondensator, a dioda nie była droga więc też ją zamówiłem i wymieniłem,
    magnetron - pomiędzy konektorami (opór ∞) nie przewodzi tak samo konektory do obudowy (magnesy są nieuszkodzone).


    Jakbyś użył drogiego miernika, to nic by się nie zmieniło, bo oprócz posiadania miernika trzeba jeszcze wiedzieć co się mierzy. :)
    Kondensatory z natury rzeczy prądu (stałego) nie przewodzą, nie jest więc niczym dziwnym takie wskazanie miernika. Gdyby przewodził, to na pewno kwalifikowałby się do wymiany, tyle że wówczas Ty uznałbyś go za sprawny. :)
    Natomiast to, że nie przewodzi nie oznacza że jest sprawny - trzeba byłoby zmierzyć pojemność ale Ty swoim miernikiem zapewne nie jesteś w stanie tego sprawdzić.

    Dioda - tutaj jest to dioda wysokiego napięcia (ok. 3kV), wysokie napięcie wsteczne okupione jest również stosunkowo wysokim (jak na diodę) napięciem przewodzenia - znacznie wyższym niż jest w stanie dostarczyć zwykły miernik na funkcji omomierza. Dlatego diody również omomierzem nie sprawdzisz i to, że nie przewodzi jest całkowicie normalne w tym przypadku.
    Natomiast gdyby przewodziła, to akurat kwalifikowałoby ją do wymiany, co Ty uznałbyś za sprawną.

    Magnetron - cóż, to lampa elektronowa. Powinna mieć dwa wyprowadzenia żarnika oraz wyprowadzenie anody (obudowa). Żarnik jesteś w stanie sprawdzić omomierzem - to są te osobne styki i tam powinien być niewielki opór rzędu pojedynczych omów a nawet mniej.
    Jeśli miernik pokazuje przerwę, to może świadczyć o usterce, choć uszkodzenie żarnika to rzadkość i raczej bym obstawił że coś źle zmierzyłeś (choć uszkodzenia magnetronu wykluczyć nie można).

    Transformator natomiast można sprawdzić omomierzem - powinien mieć trzy uzwojenia i powinny one przewodzić (jedno ma dość dużą rezystancję), jednak taki test nie jest w 100% wiarygodny, bo to że przewodzi nie oznacza że nie jest wewnętrznie przegrzane i pozwierane ze sobą.
    Powinien też tam gdzieś być bezpiecznik.
    Poczytaj:
    http://www.serwis-elektroniki.com.pl/wp-content/uploads/2017/01/17_01_31_5.pdf
  • Multimetr FlukeMultimetr Fluke
  • Level 3  
    Bardzo dziękuję za wyczerpującą wypowiedź oraz artykuł wyjaśnił mi zasadę działania mikrofalówki.
    Zapewne w większości masz rację, że bym tak uznał :)
    Sprawdziłem jeszcze raz magnetron i pomiędzy stykami żarnika dwa duże konektory (te na dole zdjęcia) pokazuje opór 2,0 omy.
    Mikrofalówka Whirlpool JT369 - buczy i nie podgrzewa
    Sprawdziłem również transformator i wychodzą z niego 3 przewody i 2 konektory, pomierzyłem opór między nimi na pierwszym zdjęciu w dolnej części są dwa konektory po między nimi jest opór tak samo jak pomiędzy dwoma czarnymi przewodami. Wychodzi jeszcze biały przewód, który nie ma oporu z pozostałymi.
    Mikrofalówka Whirlpool JT369 - buczy i nie podgrzewa Mikrofalówka Whirlpool JT369 - buczy i nie podgrzewa
    Czy to wskazuje, że transformator jest dobry? Oczywiście pod warunkiem, że nie ma jak wspomniałeś gdzieś przebicia w uzwojeniu.

    Nie mogę zlokalizować innych bezpieczników po za głównym na wejściu zasilania, poniżej zdjęcia wnętrza mikrofalówki może Wy gdzieś go lub je dostrzeżecie.
    Mikrofalówka Whirlpool JT369 - buczy i nie podgrzewa Mikrofalówka Whirlpool JT369 - buczy i nie podgrzewa Mikrofalówka Whirlpool JT369 - buczy i nie podgrzewa

    Co jeszcze mogę sprawdzić, żeby się dowiedzieć co jest do wymiany?
  • Level 29  
    Sprawdź, czy antena nie ma zwarcia z masą. Obejrzyj też dokładnie izolator anteny (ten różowy), czy nie ma tam napylonej warstewki metalu. Sprawdź falowód (prostokątny kanał z otworem na antenę), czy nie ma tam zwęglonych zanieczyszczeń.
    Mikrofalówka Whirlpool JT369 - buczy i nie podgrzewa
    Wykonuj próby tylko po całkowitym złożeniu kuchenki!
  • Level 3  
    Sprawdziłem antenę i ma zwarcie do masy. Antena wygląda tak:
    Mikrofalówka Whirlpool JT369 - buczy i nie podgrzewa

    Izolator anteny jest czysty, poniżej zdjęcie:
    Mikrofalówka Whirlpool JT369 - buczy i nie podgrzewa

    Falowód jest czysty na tyle na ile mogłem zobaczyć przez otwór antenowy, poniżej zdjęcie:
    Mikrofalówka Whirlpool JT369 - buczy i nie podgrzewa

    Przeczyściłem antenę nie wiem czy słusznie, ale zrobiłem teraz wygląda tak (kuchenka dalej nie podgrzewa):
    Mikrofalówka Whirlpool JT369 - buczy i nie podgrzewa
  • Level 3  
    Cześć,
    Czy macie jakiś pomysł co może być przyczyną nie podgrzewania?
    Co jeszcze mogę sprawdzić?
    Z góry dziękuje za podpowiedzi.
  • Level 43  
    750kV wrote:
    Sprawdź, czy antena nie ma zwarcia z masą.
    A w środku magnetronu w jednej z wnęk jest pętla indukcyjna do wyprowadzenia energii wcz na zewnątrz, wiec jak to jest z tym zwarciem do masy ? :D
    Nadam1 wrote:
    Wychodzi jeszcze biały przewód, który nie ma oporu z pozostałymi.
    Czyli transformator pożegnał się z tym światem. Buczenie mogło świadczyć o zwarciu miedzyzwojowym, a teraz już koniec z nim :cry:
  • Level 3  
    Mikrofalówka Whirlpool JT369 - buczy i nie podgrzewa
    Czyli rozumiem, że muszę wymienić transformator. Czy możecie mi podpowiedzieć jaki powinienem kupić? Niestety nowy jest strasznie drogi 507 PLN, jaki powinienem kupić używany (takiego samego nie znalazłem)? Zdjęcie tabliczki z mojego transformatora.
  • Level 3  
    Nowa o takich parametrach (piekarnik) to koszt od 1000 PLN.
    Więc jakby się udało kupić transformator do 150-200 PLN to byłoby to bardziej opłacalne.
    Oczywiście jeśli nie znajdę używanego transformatora w takiej cenie to kupię nową.
  • Admin of Audio group
    Krzysztof Kamienski wrote:
    Czyli transformator pożegnał się z tym światem. Buczenie mogło świadczyć o zwarciu miedzyzwojowym, a teraz już koniec z nim

    A ja myślę, że wewnątrz powinien być bezpiecznik - jest spalony i właśnie dlatego na mierniku jest przerwa (o ile faktycznie jest, a nie oporność rzędu kilku kiloomów mierzona na zakresie 200R).
    Nie naprawiam na co dzień mikrofalówek, ale coś mi się nie chce wierzyć że uzwojenie WN nie ma zabezpieczenia.
    Gdyby było zwarcie międzyzwojowe, to najprawdopodobniej właśnie bezpiecznik uległby uszkodzeniu, tyle że główny.

    Nadam1 wrote:
    Czy możecie mi podpowiedzieć jaki powinienem kupić?

    Taki sam jaki masz.
  • Level 3  
    Dziękuję za podpowiedzi. Byłem w delegacji i dopiero teraz mogę odpisać.

    Artur k. wrote:
    A ja myślę, że wewnątrz powinien być bezpiecznik - jest spalony i właśnie dlatego na mierniku jest przerwa (o ile faktycznie jest, a nie oporność rzędu kilku kiloomów mierzona na zakresie 200R).
    Nie naprawiam na co dzień mikrofalówek, ale coś mi się nie chce wierzyć że uzwojenie WN nie ma zabezpieczenia.
    Gdyby było zwarcie międzyzwojowe, to najprawdopodobniej właśnie bezpiecznik uległby uszkodzeniu, tyle że główny.

    Tak jak wspominałem nie znalazłem drugiego bezpiecznika.
    Pomiary transformatora wykonywałem jak był wyjęty, więc z tego co piszesz musiało by wynikać, że bezpiecznik jest w transformatorze.
    Czy jest taka możliwość?
    Dziś sprawdziłem jeszcze raz i pomiary były identyczne.
    Czy wobec tego mam szukać transformatora?

    Artur k. wrote:
    Taki sam jaki masz.

    Taki sam jak mam jak pisałem znalazłem tylko nowy za ponad 500 PLN, używanych nie znalazłem.
    Czy mogę zastosować zamiennie jakiś inny (innej firmy, inny model)?
    Z góry dziękuję za pomoc.
  • Level 43  
    Rezystancje uzwojenia wtórnego mierzy się pomiędzy przewodem do kondensatora WN (biały), a rdzeniem jako ze anoda magnetronu to jego obudowa. Możesz finalnie sprawdzić ten transformator w następujący sposób => Zamontować go z powrotem, podłączyć mu zasilanie sieciowe, żarzenie magnetronu, natomiast biały przewód wcześniej starannie zaizolować i zostawić niepodłączony, z dala od wszelkich metalowych elementów i od siebie oczywiście. :D I wtedy - buczy /nie buczy, zostawić na chwile włączony, wyłączyć z sieci i sprawdzić temperaturę tego trafa.
  • Admin of Audio group
    Zanim podłączy, trzeba porządnie sprawdzić rezystancję uzwojenia WN. Jeśli faktycznie ma przerwę, to nie ma po co tego podłączać.

    Pozostaje kwestia czy to na pewno buczy transformator, równie dobrze może buczeć silnik wentylatora, czy obracający tackę.
  • Level 3  
    Zrobiłem tak jak radził Krzysztof. Odłączyłem biały przewód zaizolowałem i włączyłem mikrofalówkę nie było buczenia.
    Poniżej zdjęcia z temperaturą transformatora.
    W trakcie działania po 30 sekundach
    Mikrofalówka Whirlpool JT369 - buczy i nie podgrzewa
    W trakcie działania po 60 sekundach
    Mikrofalówka Whirlpool JT369 - buczy i nie podgrzewa
    W trakcie działania po 60 sekundach
    Mikrofalówka Whirlpool JT369 - buczy i nie podgrzewa
    Następnie podłączyłem biały przewód i znowu uruchomiłem (transformator nie buczał).
    Poniżej zdjęcia z temperaturą transformatora.
    W trakcie działania po 30 sekundach
    Mikrofalówka Whirlpool JT369 - buczy i nie podgrzewa
    W trakcie działania po 60 sekundach
    Mikrofalówka Whirlpool JT369 - buczy i nie podgrzewa
    W trakcie działania po 90 sekundach
    Mikrofalówka Whirlpool JT369 - buczy i nie podgrzewa
    Podczas pracy dioda nagrzewała się do ponad 80 stopni.
    Jak wszystko było podłączone i uruchomiłem mikrofalówkę zauważyłem, że co jakiś czas nastaje cisza, odliczanie czasu zatrzymuje się, ekran przygasa i po około 3-4 sekundach wszystko rusza dalej.
  • Level 43  
    W takim razie prawdopodobnie magnetron utracił częściowo próżnie, następuje po krótkim czasie od podania wysokiego napięcia na anodę jonizacja gazu wewnątrz i wyładowanie łukowe, co gwałtownie obciąża transformator.(no i siec :cry: ) Stąd także silne nagrzewanie się diody. Kondensator i dioda WN wymienione, jak pisałeś ?
  • Level 3  
    Teraz testowałem na starym kondensatorze i diodzie.
    Jak wrócę z pracy założę nowe i jeszcze raz sprawdzę.
    Jeżeli wyniki będa takie same to do wymiany magnetron?
    Czyli transformator jest dobry?
  • Level 3  
    Sprawdziłem na nowym kondensatorze i diodzie.
    Jest tak samo jak na starych.
    Z odłączonym białym przewodem:
    po 30 sekundach
    Mikrofalówka Whirlpool JT369 - buczy i nie podgrzewa
    po 60 sekundach
    Mikrofalówka Whirlpool JT369 - buczy i nie podgrzewa
    po 90 sekundach
    Mikrofalówka Whirlpool JT369 - buczy i nie podgrzewa
    Z podłączonym białym przewodem
    po 30 sekundach
    Mikrofalówka Whirlpool JT369 - buczy i nie podgrzewa
    po 60 sekundach
    Mikrofalówka Whirlpool JT369 - buczy i nie podgrzewa
    po 90 sekundach
    Mikrofalówka Whirlpool JT369 - buczy i nie podgrzewa
    Zdjęcie diody po 60 sekundach jak podłączony był biały przewód
    Mikrofalówka Whirlpool JT369 - buczy i nie podgrzewa

    Czy z tego wynika, że muszę wymienić magnetron?
    Czy mogę coś jeszcze zrobić żeby się upewnić, że to magnetron "padł"?
    Czy możecie podpowiedzieć mi jakiś zamiennik?
    Nowy taki sam kosztuje ok. 360 PLN
  • Level 3  
    Czy możecie doradzić czy istnieją zamienniki magnetronu do mojej mikrofalówki?
    Czy z tego co napisałem w poprzednich postach wynika, że to magnetron?

    Z góry dziękuję za odpowiedzi.
  • Level 3  
    Dziękuję wszystkim za pomoc.
    Okazało się, że winny był magnetron po wymianie mikrofalówka działa.

    Temat do zamknięcia.