Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sprzętowa zarezerwowana pamięć.

29 Maj 2019 22:57 318 11
  • Poziom 4  
    Witam, ostatnio zauważyłem że komputer wykorzystuje tylko 8GB Ramu zamiast 12. Problem tkwi w tym, że zarezerwowana pamięć sprzętowa to aż 4GB. W msconfig wszystko odznaczone, w biosie nie ma opcji "memory remap" Przeszukałem już większość tematów związanych z tym błędem ale żadnych konkretów.

    Sprzętowa zarezerwowana pamięć.


    Zasilacz: Bequiet system power 9 600W
    Procesor: I7-870 2.93GHz
    Karta graficzna: Msi 1050ti gaming X
    płyta główna: Gigabyte ga-p55-ud3l ver. 2.3
    Ramy: 2x4GB goodram, 2GB Goodram, 2GB Kingston
    Windows 10 home 64bit
  • Poziom 43  
    A jak widać RAM w BIOSie? Pokaż screeny.
    Jak również screeny z CPU-z
    https://www.cpuid.com/softwares/cpu-z.html
  • Poziom 4  
    Sprzętowa zarezerwowana pamięć.

    Tak to wygląda. Wszystkie kości są w 100% sprawne. Przestawiałem kości w różne sloty ale jak widać nic to nie dało. Jak włożyłem tylko jedną kość to komputer nie wyświetlał obrazu.

    Sprzętowa zarezerwowana pamięć.
  • Poziom 43  
    Jak widać BIOS wykrywa (Total Memory) tylko 8GB a nie 12.
    Pokaż jeszcze wszystkie screeny z SPD.

    azzakh napisał:
    Jak włożyłem tylko jedną kość to komputer nie wyświetlał obrazu.

    Którą? Podaj dokładne oznaczenia wszystkich posiadanych modułów lub wyraźne zdjęcia nalepek.
    Instrukcja do płyty napisał:
    Jeśli tylko jeden moduł pamięci DDR3 jest zainstalowany, upewnij się iż znajduje się w slocie DDR3_1 lub DDR3_3.

    http://download.gigabyte.ru/manual/mb_manual_ga-p55-ud3l(us3l)-(tpm)_v2.3_pl.pdf
  • Poziom 4  
    Robert B napisał:
    Którą? Podaj dokładne oznaczenia wszystkich posiadanych modułów lub wyraźne zdjęcia nalepek.
    Nie ważne którą, Te pamięci działają ale 8 gb jest zarezerwowane dla systemu. W ogóle teraz zauważyłem że z tych "działających" 4gb jest dostępne 8gb
  • Poziom 43  
    Czytasz czy interpretujesz po swojemu?
    Robert B napisał:
    Podaj dokładne oznaczenia wszystkich posiadanych modułów lub wyraźne zdjęcia nalepek

    Robert B napisał:
    Pokaż jeszcze wszystkie screeny z SPD

    Doczekam się czy będziesz opowiadał swoje?
  • Poziom 43  
    Prosiłem o zdjęcia nalepek a nie o zdjęcia fragmentów nalepek!
    Uważasz, że z tego odczytam model modułu???
    Sprzętowa zarezerwowana pamięć.

    Prosiłem też pare razy:
    Robert B napisał:
    Pokaż jeszcze wszystkie screeny z SPD.


    Czy ja kurcze piszę z pięciolatkiem, którego trzeba sto razy prosić o prostą rzecz?!

    I powtarzam:
    Robert B napisał:
    Jak widać BIOS wykrywa (Total Memory) tylko 8GB a nie 12.

    I nie jest to żadna "sprzętowa rezerwacja", tylko brak obsługi takiej cudacznej zbieraniny modułów pamięci o różnej organizacji i różnych napięciach.
  • Poziom 4  
    Sprzętowa zarezerwowana pamięć. Sprzętowa zarezerwowana pamięć.

    Dodano po 2 [minuty]:

    Robert B napisał:
    Czy ja kurcze piszę z pięciolatkiem, którego trzeba sto razy prosić o prostą rzecz?!
    Przepraszam, wczoraj nie miałem czasu na te bzdury.
  • Poziom 43  
    No dobra. To po kolei:
    1. Włóż w sloty 1 i 3 (według instrukcji - białe), moduły Goodrama po 4GB i pokaż zdjęcie z BIOS.
    2. Włóż w sloty 2 i 4 (według instrukcji - niebieskie), te same moduły Goodrama 4GB i pokaż zdjęcie z BIOS.
    Jeżeli będą prawidłowo wykrywane, to wykluczymy uszkodzenia slotów.
    3. Z obsadzonymi slotami 1 i 3, dołóż do slotów 2 i 4 pozostałe moduły (te po 2 GB) i również pokaż zdjęcie BIOS.
    Windowsa nie musisz uruchamiać.

    I tu właśnie podejrzewam brak prawidłowego wykrycia pamięci przez BIOS i "brak" tych 4GB:
    Robert B napisał:
    Jak widać BIOS wykrywa (Total Memory) tylko 8GB a nie 12GB.

    Wszystkie moduły Goodrama są na napięcie 1,35V (litera L w oznaczeniu) a moduł Kingstona jest na napięcie 1,5V i to już może blokować prawidłowe wykrycie.
    Organizacja jest również różna i u Goodrama jest 256x8, natomiast u Kingstona 128x8.
    Bardzo bym się zdziwił, gdyby płyta prawidłowo obsłużyła tak dziwaczną kombinację bardzo różniących się modułów na tym samym kanale. Według mnie to nie ma prawa działać i dlatego BIOS wykrywa 8GB a nie 12. Komunikatami Windows o rzekomej "rezerwacji sprzętowej" nie przejmuj się, bo to bzdury.
  • Poziom 4  
    Sprzętowa zarezerwowana pamięć. Sprzętowa zarezerwowana pamięć. Sprzętowa zarezerwowana pamięć. Sprzętowa zarezerwowana pamięć. Sprzętowa zarezerwowana pamięć.


    Z tego co wywnioskowałem to od lewej pierwszy i drugi slot nie działa. Jak próbowałem włożyć ramy tylko do niebieskich slotów komputer w ogóle nie chciał się uruchomić.
  • Poziom 43  
    W białych moduły 4GB działają poprawnie? Pokazuje 8 GB?