Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Garrett ProPointer - nie działa na baterii, na zasilaczu OK

03 Jun 2019 11:33 351 4
  • Level 3  
    Jest to pierwsza wersja ręcznego wykrywacza metali - Garrett ProPointer.
    Awaria polegała na uszkodzonych wibracjach (zwarcie na pinach), po wymianie wibracji i włączeniu urządzenia na baterii 9V wykrywacz wariuje, cały czas wibruje, głośnik piszczy.
    Na zasilaniu z zasilacza lab. wszystko działa jak trzeba. Sprawdzałem także działanie na baterii, ale przy odłączonych wibracjach, no i tu również działa prawidłowo. Dziwna sytuacja jak dla mnie, tak że proszę o pomoc.
    Poniżej zdjęcia, na czerwono zaznaczone piny kondensatora, na niebiesko piny wibracji:
    Garrett ProPointer - nie działa na baterii, na zasilaczu OK Garrett ProPointer - nie działa na baterii, na zasilaczu OK
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 3  
    jdubowski wrote:
    Scuf wrote:
    po wymianie wibracji


    Czyli czego dokładnie? Jaka była przyczyna wymiany?

    Scuf wrote:
    na baterii 9V wykrywacz wariuje


    Nowej baterii? Alkalicznej?



    Wykrywacz nie wykrywał metalu, często też wariował, piszczał, ale nie wibrował.

    Nowa bateria alkaiczna.
  • Level 3  
    Sprawa wyszła banalna, kolega naprowadził mnie na trop z baterią, gdzie wykrywacz już poniżej 9V zgłasza błąd. Także sprzęt wymaga solidnej baterii, po wymianie wibracji i baterii jest OK.