Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] MK 450 zwalniające obroty przy podgłaśnianiu.

Aras210 03 Jun 2019 12:30 294 6
  • #1
    Aras210
    Level 10  
    Witam wszystkich.
    Naprawiam wspomniany już MK 450. Poza ich stałą przypadłością jaką są zębatki to po ich wymianie i wymianie paska magnetofon zaczął grać. Jednak pojawił się kolejny problem, bo gdy magnetofon gra na połowę głosu to wszystko jest w porządku. Jednak przy większej sile głosu zwalnia obroty i nie potrafię sobie z tym poradzić. Wymieniłem kondensatory elektrolityczne w stopniu zasilającym (C39-2200uF), końcówki mocy (C19-100uF, C20-100uF, C23-470uF, i C27-47uF) i regulatora obrotów (C43-4,7uF). Niestety nic to nie pomogło. Nie wie co jeszcze mam szukać. Proszę szanownych Państwa o pomoc. Będę wdzięczny za każdą wskazówkę. Pozdrawiam.
  • #2
    Mirek Z.
    Moderator
    Aras210 wrote:
    nie potrafię sobie z tym poradzić
    Wymieniasz "w ciemno" różne kondensatory, a woltomierza nie masz? Przeczyść jeszcze styki włącznika.
  • #4
    Aras210
    Level 10  
    Mirek Z. wrote:
    Aras210 wrote:
    nie potrafię sobie z tym poradzić
    Wymieniasz "w ciemno" różne kondensatory, a woltomierza nie masz? Przeczyść jeszcze styki włącznika.


    Mam miernik. Jeśli chodzi o napięcia to są w normie. Jak zrobię głośniej to zasilacz traci ok 1,5V. Dlatego przełożyłem kondensatory, bo myślałem, że któryś stracił pojemność i dlatego na zasilaczu jest spadek napięcia. Miałem kiedyś tak w MK232, że przy dodawaniu głosu zwalniał obroty i wtedy wymiana kondensatora pomogła (C23). A tutaj nie wiem już co może "pożerać" prąd.
  • #5
    jdubowski
    Tube devices specialist
    Aras210 wrote:
    Jak zrobię głośniej to zasilacz traci ok 1,5V


    Czyli z ilu do ilu?
    Wymiana kondensatorów we wzmacniaczu mocy nie ma raczej sensu.
    Transformator sieciowy jest oryginalny? Wszystkie 4 diody prostownika pracują? Sprawdź czy nie ma tam zimnych lutów.

    Aras210 wrote:
    A tutaj nie wiem już co może "pożerać" prąd.


    Pożera wzmacniacz końcowy, pytanie czy napięcia są w normie. Winny może być też zużyty silnik albo za duże opory ruchu mechaniki (możliwy błędny montaż).
  • #6
    Aras210
    Level 10  
    Wymontuję silniczek i sprawdzę czystość komutatora. Mechanikę raczej dobrze poskładałem, bo do połowy głosu gra dobrze, tylko od połowy do maksimum zwalnia.
  • #7
    Aras210
    Level 10  
    Witam serdecznie po dość długiej przerwie.
    Nie odzywałem się tak długo, a to z tego powodu, że ciężko było zdobyć dobry silniczek.
    Miał Pan rację Panie jdubowski podpowiadając mi, że cytuję: "Winny może być też zużyty silnik albo za duże opory
    ruchu mechaniki (możliwy błędny montaż).".
    Po wymianie silniczka magnetofon działa bez zarzutu.
    Dziękuję wszystkim za pomoc i pozdrawiam.