Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

RS-TR970 TECHNICS - DECK nr 2 nie fukcjonuje prawidłwo - start = przewijanie

12 Cze 2019 07:21 96 2
  • Poziom 12  
    Witam,

    Dostałem od kolegi magnetofon - można powiedzieć że jest już mój. Niestety sprawny nie był - problem z licznikiem standardowy temat - chodź przyznam się że przyczyna usterki była .... dziwna. Mianowicie - zbyt mała odległość czujnika od kółka. Trzeba było rozebrać kółka (te co kręcą taśmą) i je mocniej ścisnąć. W każdym razie udało mi się problem rozwiązać i deck zaczął wreszcie odtwarzać i działać prawidłowo niestety nie do końca.

    Dość często zdarzają się następujące problemy
    1. Po włożeniu kasety - nie działa przycisk play. Magnetofon się jakby zawiesza na kilka / kilkanaście sekund. I albo włączy po tym czasie włączy odtwarzanie albo po prostu otworzy kasetę. Czasami procedurę otwarcia i zamknięcia kieszeni trzeba powtórzyć kilka razy i dopiero wtedy "załapie".

    2. Naciśniecie przycisku play powoduje .... przewijanie.

    Jak co do pierwszego punktu mam chyba winowajce (czujnik na górnej płytce logiki) dzisiaj powinienem ją wymienić tak już pomysłu na na 2 niestety nie mam. Problem wygląda mi na mechanikę - bo przełożenie płytek (na tej co jest wyświetlacz) powoduje ten sam problem... co mógłbym sprawdzić? Paski wyglądają na sprawne. Naciąg jest ok... Luty na łączkach poprawiłem. Czy spotkał się ktoś z problemem naciśnięcia przycisku play a włączenie przewijania? Nie dzieje się tak często ale zdarza się....
  • VIP Zasłużony dla elektroda
    Tak, spotkałem się. Pomogła wymiana mikrostyku pod klawiszem i sprawdzenie rezystancji rezystorów, jeśli występują, pomiędzy mikrostykiem i mikrokontrolerem magnetofonu.
  • Poziom 43  
    marceli napisał:
    Czy spotkał się ktoś z problemem naciśnięcia przycisku play a włączenie przewijania? Nie dzieje się tak często ale zdarza się....

    Procesor zawiadujący włączaniem odpowiednich funkcji dostaje normalizacje napięciowe z klawiatury. Brak pewnego styku (oporność na stykach) powoduje, ze napięcie wysyłane do procesora jest różne od wymaganego i procesor "głupieje".
    W takim wypadku (jeśli pomiary wykażą brak pełnego i pewnego zera na zwartych stykach) proponuję zawsze wymianę wszystkich mikroswitchy - z praktyki wiem, ze jak zaczyna być kłopot z jednym, to za jakiś czas (miesiąc, tydzień, lub rok) problem powróci ale w innym klawiszu.