Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo T430 - Procesor nie działa na pełnym taktowaniu na samym zasilaczu.

12 Cze 2019 12:41 126 11
  • Poziom 9  
    Witam!
    Miałem problem z baterią i odesłałem ją na gwarancje. Kiedy uruchomiłem laptopa bez baterii na samym zasilaczu (oryginał Lenovo 65w) zauważyłem, że mi zamula.
    Wszedłem w menadżer zadań i okazuje się, że nie przekracza 46% maksymalnej częstotliwości nawet przy 100% użyciu procesora. Próbowałem obciążać programem OCCT i też nic. Ciągle się waha 45-46%. Wcześniej było to 100-119%.
    Już wcześniej miałem takie sytuacje kiedy bateria wyczerpała mi się do 0. Wtedy gdy odpaliłem również max 46%. Wyłączyłem go, kiedy się podładowała było już normalnie.
    O co może chodzić?
    Lenovo T430 - Procesor nie działa na pełnym taktowaniu na samym zasilaczu.
  • Poziom 26  
    Prawdopodobnie sam zasilacz ma za niską wydajność prądową, aby zasilić laptop na pełnej mocy.
  • Poziom 9  
    Napięcie ma okej, bo napisane 20V, sprawdziłem to wychodzi około 20,3V.
    Mocy nie sprawdzę bo nie wiem jak. Czyli co, mam napisać do sprzedawcy, żeby wymienił mi zasilacz na mocniejszy?
  • Poziom 26  
    Trzeba zobaczyć jakie jest napięcie na zasilaczu pod obciążeniem.
  • Poziom 9  
    W jaki sposób mogę to sprawdzić?

    Dodano po 2 [godziny] 32 [minuty]:

    Dodam, że odkąd te 2 dni pracuje na samym zasilaczu miałem już ze 3 razy blue screena. Udało mi się go znaleźć, bo miałem przed chwilą:
    Lenovo T430 - Procesor nie działa na pełnym taktowaniu na samym zasilaczu. Lenovo T430 - Procesor nie działa na pełnym taktowaniu na samym zasilaczu. Lenovo T430 - Procesor nie działa na pełnym taktowaniu na samym zasilaczu. Lenovo T430 - Procesor nie działa na pełnym taktowaniu na samym zasilaczu. Lenovo T430 - Procesor nie działa na pełnym taktowaniu na samym zasilaczu.

    Dodano po 3 [minuty]:

    Nie wiem czy to nie jest czasem problem ze sterownikami. Mam włączoną technologię Intel SpeedSteep, dzięki któremu procesor mógł pracować nawet na 119% częstotliwości. Teraz niestety tylko 46% na samym zasilaczu. Gdy to wyłączę pracuje niby na 100% ale nadal zamula. Wcześniej to wyłączałem i nie zamulał ani na tym ani na tym. Włączyłem ponownie i 46%. Podmieniłem dysk twardy z drugiego laptopa i z włączonym Intel SpeedSteep miałem nie 46% a 100% taktowania procesora
  • Poziom 9  
    I5-3320m
    Lenovo T430 - Procesor nie działa na pełnym taktowaniu na samym zasilaczu.
    Mam nadzieje, że widać całkiem wyraźnie. Mam słaby aparat i teraz wieczorem starałem się jak najlepszą ostrośc uzyskać. Zrobiłem format i na czystym systemie również chodzi 45-46%.
    Czyli zapewne wina zasilacza, czy gniazdo też może być uszkodzone? Bo jak widac na samej baterii działał poprawnie, z baterią i podłączonym zasilaczem również, a kiedy wyciągnąłem baterie to na samym zasilaczu jest lipa

    Dodano po 1 [minuty]:

    Czy w ogóle 65 watt jest wystarczające do tego procesora? Grafikę mam zintegrowaną. Rozmawiałem ze sprzedawcą, to powiedział, że może mi wymienić na 90wat oryginał lenovo za dopłatą

  • Poziom 38  
    65 wystarczy, ten procesor ma 35.
    Albo gniazdo albo sam zasilacz.
  • Poziom 43  
    carlosg napisał:


    Rozmawiałem ze sprzedawcą, to powiedział, że może mi wymienić na 90wat oryginał lenovo za dopłatą


    I masz rozwiązanie problemu.