Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Universum V4315 - zanik dźwięku na kanałach

15 Cze 2019 14:21 177 11
  • Poziom 9  
    Witam serdecznie forumowiczów. Mój problem polega na nagłym zaniku dźwięku na lewym, bądź prawym kanale we wzmacniaczu Universum V4315.
    Podczas słuchania muzyki, niezależnie od jego źródła (radio, gramofon, aux) częst. zanika sygnał w lewym lub prawym kanale. Objawia się to przytłumionym dźwiękiem w jednej z kolumn lub cichymi trzaskami. Sprawdzałem sprzęt zarówno na parze A i parze kolumn B. Podpinałem inne kolumny. Przelutowałem styki idące od potencjometra regulującego głośność, licząc na zimne luty. Nie mam pomysłu co jest przyczyną tej usterki. Spotkał się ktoś z kolegów z podobnym problemem?
    Pozdrawiam!
  • Relpol przekaźniki
  • Relpol przekaźniki
  • Poziom 9  
    Potencjometr "balans" wydaje się być sprawny. Płynnie przełącza z lewego na prawy. W momencie awarii jedna z kolumn przerywa we wszystkich położeniach pokrętła "balans".
  • Poziom 20  
    Cześć. Usterka występuje losowo Lewy/Prawy kanał, występuje dla dwóch jednocześnie? Jak często się to zdarza? Czy występuje po jakimś konkretnym czasie od uruchomienia? Zamieść zdjęcie PCB od strony elementów, takie by dało się odczytać symbole na elementach, Jaki układ jest zamocowany do radiatora? Schematu nie posiadasz? Czy potencjometr który przelutowałeś ma 3 czy 6 nóżek?
  • Pomocny post
    Poziom 41  
    W pierwszej kolejności przeczyść styki przekaźnika załączającego głośniki. Jest to łatwe do wykonania i prawdopodobnie rozwiąże problem a jeśli nie, to pomyślimy co dalej.
  • Poziom 9  
    SlawekKedra napisał:
    W pierwszej kolejności przeczyść styki przekaźnika załączającego głośniki. Jest to łatwe do wykonania i prawdopodobnie rozwiąże problem a jeśli nie, to pomyślimy co dalej.


    Dzięki, spróbuję tego patentu i dam znać o efektach. Pozdrawiam.
  • Poziom 9  
    Przekaźnik z tego co widzę, jest nierozbieralny. Zamieszczam zdjęcie płyty. Universum V4315 - zanik dźwięku na kanałach Universum V4315 - zanik dźwięku na kanałach Universum V4315 - zanik dźwięku na kanałach Universum V4315 - zanik dźwięku na kanałach
  • Pomocny post
    Poziom 43  
    dudens1234 napisał:
    Przekaźnik z tego co widzę, jest nierozbieralny.
    Najpierw wylutuj - potem się wypowiadaj. Były w tych samych z wyglądu obudowach dwa typy - z dolną płytką zalewaną żywicą i mocowaną na zatrzaskach. Z góry patrząc - nie można powiedzieć jaki Ty masz.
  • Pomocny post
    Poziom 41  
    Można sprawdzić czy to wina przekaźnika zwierając kawałkiem przewodu te styki które są normalnie zwarte podczas pracy ale wówczas wyjścia głośnikowe będą przyłączone do wyjść końcówek mocy na stałe co spowoduje stuki w kolumnach podczas włączania i wyłączania wzmacniacza. Aby ich uniknąć, należy odłączyć głośniki, włączyć wzmacniacz, podłączyć głośniki i sprawdzić czy dźwięk zanika nadal. Po sprawdzeniu odłączyć głośniki i dopiero wówczas wyłączyć wzmacniacz
  • Poziom 9  
    Po wylutowaniu przekaźnika udało się go rozebrać i przeczyścić styki. Operacja dała znakomite rezultaty, usuwając w.w usterkę. Dziękuję wszystkim za rady i pomoc. Zamykam temat.
  • Poziom 43  
    Czyli jak zwykle - miałem rację. :)
  • Poziom 9  
    398216 Usunięty napisał:
    Czyli jak zwykle - miałem rację. :)
    Zgadza się.