Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TunerTV i trzaski na określonych częstotliwosciach.

14 Wrz 2005 15:05 822 2
  • Poziom 13  
    Postaram się to opisać możliwie dokładnie, bo często sam się irytuję, gdy ktoś na forum pyta, ale nie podaje żadnych konkretów i szczegułów...

    Jestem posiadaczem słynnego już tunera :) PixelView PlayTVPro (konstrukcja nie najnowsza, ale służyła mi dzielnie już w czterech komputerach) przez ok 5 lat.
    W każdym razie wystarcza do słuchania TVN24 w tle, w czasie robienia czegoś na komputerze.
    Od momentu, gdy zainstalowałem w komputerze kartę graficzną PixelView FX5700 Golden Limited vivo (AGPx8, z 256RAM core/mem: 522/665MHz)
    pojawiły się trzaski na kanałach od 37 do 49 (lubiłem te kanały ;))
    Powyżej i poniżej tego przedziału wszystko jest OK.
    Objawy to poziome białe trzaski i "pierdzenie" w głośnikach ;)
    Zmieniałem ułożenie kabli w obudowie. Nic nie pomogło.
    Przekładałem tuner do innego ze złącz PCI i... nic.
    Moja obudowa to: ANTEC 1080 plusView, więc mam sporo miejsca do działania. Karta graficzna jest umieszczona w dodatkowej dość specyficznej metalowej obudowie - "puszce" z ekranikiem LCD i monitoruje obroty wentylatora oraz temperaturę GPU.
    Komputer to: AMD Athlon 2400@2600+
    płyta:k7s5a, nowa poprawka (sprawuje się zaskakująco dobrze), z nieoficjalnym overlockerskim biosem.
    1GB Ram DDR. Chodzi to na magistrali 143MHz. (286MHz).
    Mam też dwie nagrywarki (RW i DVD+/-RW) i dwa dyski SeagateBarracuda 7200rpm. 120GB każdy. Przy podpiętym tylko jednym nic się nie zmieina. Nie bardzo wiem, co z tym dalej robić.
    Zaprzestawanie kręcenia grafiki i procesora nie przynosi również poprawy.
    Będę wdzięczny za wszyskie propozycje, prócz "zmień tuner" ;)
    a tym bardziej "zmień kartę".
    Bo wygląda mi na to, że karta grafiki sieje mi po pewnym zakresie
    częstotliwości. Podoba mi się jak doskonale współpracują te dwa urządzenia tego samego producenta ;)

    aaa... zapomniałbym...
    gdy oglądam w tle telewizję i przewijam suwakiem (mam mysz Logitech mx510, żeby ktoś nie marudził, że nie piszę na jakim sprzęcie mam objawy :)) jakąś stronę czy dokument - słyszę też to specyficzne "pierdzenie" w tunerze - również na innych kanałach (choć słabiej) ;)
    Kończę przewijać i jest OK.
    Na innych (słabszych) kartach grafiki - wszystko jest OK.
    Nawet na karcie PCI 2MB śmiga bez problemu.
    System to WinXP Pro, ale nie ma to raczej znaczenia...

    Z temperaturą nie mam problemów - 3 wiatraki wsysają powietrze do wnętrza obudowy (jeden bezpośrednio na kartę graficzną, której średnia temp. to ~43oC) Trzy wentylatowy wypychają z tyłu obudowy powietrze.
    Do tego śmigacz na CPU (radzi sobie) i na GPU (do 5200obr/min) z automatyczną regulacją w zależności od temperatury rdzenia.

    Załączę może fotki całości. Może komuś coś przyjdzie do głowy.
    Naprawiam cudzy sprzęt, a mój mi pierdzi na TVNie i nie mam co z tym zrobić ;)

    PS> w komputerze siedzi jeszcze karta SB Live! oraz sieciówka PCI i kontroler FireWire.
  • Spec od komputerów
    A jaką masz k.dźwiękową? Ja mam podobne zjawisko z myszą (Razer) ale nie zawsze.Wyczaiłem że jak w mixerze Audigy wyłącze i włącze z powrotem Midi to "pierdzenie" znika.Pokombinuj z mixerem i wyczaj przez jakie wejście się dostaje.Możesz jeszcze w biosie pokombinować ze Spread Spectrum.Daj znać co wyszło.
  • Poziom 19  
    Byc moze karta graficzna i tuner TV siedza na tym samym przerwaniu. Sprobuj to sprawdzic i ewentualnie zmienic.

    Pozdrawiam
    adamdn

    P.S. U mnie na AverTV Cardbus Plus na PCMCIA w laptopie tez mam czasami takie trzaski i "pierdzenie" :) ale jest to kwestia wylaczenia programu AverTV i wlaczenia go od nowa lub czasami wina nadawcy programu na ktora nie mamy wplywu.