Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz gitarowy 4x EL34 i ECC81

20 Cze 2019 12:27 915 30
  • Poziom 3  
    Witam. Na aukcji wylicytowałem za nie duże pieniądze wzmacniacz gitarowy wyprodukowany w 1979r. przez S.R. Elektryków W-wa Ogrodowa 51 TYP GS 100W.
    Wzmacniacz zbudowany jest z prampu na półprzewodnikach i końcówką mocy opartej na czterech lampach EL34 i jednej ECC81. Zamontowane głośniki to 2 x 30W 4 Ω. Wzmacniacz posiada reverb sprężynowy.
    Schematu tego wzmacniacza niestety nie znalazłem w internecie. Przekopałem praktycznie całe forum w poszukiwaniu podobnego problemu i nic nie znalazłem.

    Problem cały polega na tym że po włączeniu go lampy żarzą się, potencjometry nie reagują a z głośników wydobywa się jednostajne nie głośne buczenie.
    Bardzo bym prosił o pomoc w diagnozie a później w ewentualnej naprawie.
    Od razu z góry uprzedzę kolegów z postami nie pchaj tam rąk bo cię zabije.
    Tak, dobrze wiem że w takim wzmacniaczu występują duże napięcia i nie dotykam czegoś jak nie poznam jak i dlaczego coś działa. Dodam także że bardzo liczę na wiedzę bardziej doświadczonych kolegów w procesie naprawy owego wzmacniacza.
    Wzmacniacz gitarowy 4x EL34 i ECC81 Wzmacniacz gitarowy 4x EL34 i ECC81 Wzmacniacz gitarowy 4x EL34 i ECC81 Wzmacniacz gitarowy 4x EL34 i ECC81 Wzmacniacz gitarowy 4x EL34 i ECC81 Wzmacniacz gitarowy 4x EL34 i ECC81 Wzmacniacz gitarowy 4x EL34 i ECC81 Wzmacniacz gitarowy 4x EL34 i ECC81 Wzmacniacz gitarowy 4x EL34 i ECC81 Wzmacniacz gitarowy 4x EL34 i ECC81 Wzmacniacz gitarowy 4x EL34 i ECC81 Wzmacniacz gitarowy 4x EL34 i ECC81 Wzmacniacz gitarowy 4x EL34 i ECC81 Wzmacniacz gitarowy 4x EL34 i ECC81 Wzmacniacz gitarowy 4x EL34 i ECC81 Wzmacniacz gitarowy 4x EL34 i ECC81 Wzmacniacz gitarowy 4x EL34 i ECC81 Wzmacniacz gitarowy 4x EL34 i ECC81
  • Poziom 3  
    Lampy są kompletne

    Dodano po 9 [minuty]:

    Bardziej mi chodzi o ustalenie przyczyny takiego zachowania. Lampy są wszystkie i po uruchomieniu żarzą. Natomiast wszystkie potencjometry nie reagują a głośniki emitują cichy ciągły
    brum
  • Poziom 31  
    Pomierzyłeś chociaż napięcia części lampowej. Napięcia na anodach, siatkach, katodach - jeżeli są oporniki katodowe? Napięcia zasilacza?
  • Poziom 3  
    Zrobię to wieczorem po pracy i wstawię pomiary. Spotkałeś się już z takim zachowaniem wzmacniacza?
  • Poziom 31  
    Snajper1305 napisał:
    Spotkałeś się już z takim zachowaniem wzmacniacza?

    Oczywiście. Ale powodów może byc tak wiele, że życia nam nie starczy na ich wymienianie, jeżeli nie mamy schematu i pomiarów.
    Schemat samej końcówki to chyba od czasów Marshalla standard.
    Nie obraź się ale na razie to jest tak jakbyś wysłał zdjęcia kogoś do lekarz i zapytał co mu jest?
    Na razie wiemy: jest stary i nie działa. Słychać w głośniku przydźwięk sieci więc zasilacz działa i "jakieś" napięcie na anodach EL34 jest.
  • VIP Zasłużony dla elektroda
    I jeśli to "Marshall", to napięcie może sięgnąć 800V zmiennego pomiędzy skrajnymi wyprowadzeniami uzwojenia anodowego transformatora sieciowego.
    Pomiary rób z jedną ręką w kieszeni.
  • Poziom 31  
    Grzegorz Markowski napisał:
    I jeśli to "Marshall",

    Napisałem, że w tych latach 70-tych Marshall to był standard. Sam je kopiowałem, ale raczej z fotografii bo kto by miał wtedy szczegółowy schemat. To trzeba było samemu stworzyć i obliczyć.
    Ale Ua > 450V nie pamiętam. A i z takim był problem.
  • VIP Zasłużony dla elektroda
    Trochę namieszałem z tym napięciem. Ale Ua 450 dla czterech EL34 to może być mało.
    http://www.kbapps.com/audio/schematics/tubeamps/marshall/JCM800masterM2203-100W.php
  • Poziom 31  
    Grzegorz Markowski napisał:
    Ale Ua 450 dla czterech EL34 to może być mało.

    Kiedyś nie dobierało się elementów do konstrukcji ale konstrukcję do posiadanych i dostępnych w PRL (ZUiRT) elementów.
  • VIP Zasłużony dla elektroda
    Spoko. Nie wiem za bardzo o co chodzi, ale spoko.
  • Poziom 31  
    Grzegorz Markowski napisał:
    ="Grzegorz Markowski"]Ale Ua 450 dla czterech EL34 to może być mało

    Wzmacniacz gitarowy 4x EL34 i ECC81
    No dobra 470V
  • Poziom 31  
    Oprócz pomiarów napiec na lampach należy przejrzeć i pomierzyć kondensatory elektrolityczne czy czasem nie utraciły pojemności albo zwarcia nie mają. Różnie z tym moze być zwłaszcza w tak wiekowym wzmacniaczu.

    Na jednym ze zdjęć dopatrzyłem się ,że jest spuchnięty kondensator i należy go wymienić.
  • Poziom 31  
    Grzegorz740 napisał:
    przejrzeć i pomierzyć kondensatory elektrolityczne

    Tu panuje jakaś elektrolitofobia.
    Wiekszość uczestników zaczyna od wymiany kondensatorów elektrolitycznych.
    Przecież autor napisał, że słychać w głośniku słaby przydźwięk (brum) sieci. więc po co się zabierać do kondensatorów zasilacza.
    Naprawiam stare radia. Nawet z lat 30-tych. Elektrolity to ok. 10% usterek w tym sprzęcie. W tym głównie sprawa utraty pojemności. Zwarcia unieruchamiajace sprzęt to rzadkość.
    Dużo częściej - w ok. 50% sprzętu - wymieniam kondensatory sprzęgajace np. anoda I st. m.cz - siatka pentody mocy itp. oraz kondensatory odsprzęgające w obwodach anod i S2 lamp.
  • Specjalista - urządzenia lampowe
    Snajper1305 napisał:
    Problem cały polega na tym że po włączeniu go lampy żarzą się, potencjometry nie reagują a z głośników wydobywa się jednostajne nie głośne buczenie.
    Bardzo bym prosił o pomoc w diagnozie a później w ewentualnej naprawie.


    Zacząć sprawdzenie od końca - pomierzyć napięcia na EL34 i ECC81, sprawdzić ze zdrowym rozsądkiem. Sprawdzić jak EL34 i ECC81 reaguje na próbe śrubokręta.
  • Poziom 31  
    O pomiarach pisaliśmy #4. Autor odpowiedział, że zrobi.
    Przez próbę śrubokreta rozumiesz dotykanie pierwszych siatek lamp czy słychać przydźwięk sieci?
    To tak oczywiste, ze sie zapomina o tym pisać.
  • Poziom 3  
    Panowie dzisiaj obejrzałem dokładnie i szczegółowo wszystkie lampy i na dwóch zauważyłem zwęglenie między 3 nóżką anody a 2 nóżką żarzenia. Zeskrobałem zwęglenie i uruchomiłem ponownie i nic nie pomogło. Wydaje mi się że przebicie w tych miejscach uszkodziło te dwie lampy i to jest powodem awarii.
    Po za tym chcę wykonać te pomiary o które wcześniej proszono tylko do końca nie wiem jak to dokładnie zrobić.
    Np. Mierząc napięcie anody przyłożyć mam plus miernika do nóżki 3 a minus gdzie mam przyłożyć? Mogę to zrobić przykładajac do obudowy ? Pytam bo chcę to zrobić bezpiecznie . Jaki jest tam prąd stały czy zmienny?
  • Poziom 31  
    Rób pomiary względem masy czyli chassis (metalowa podstawa)
  • Poziom 31  
    jozgo napisał:
    Grzegorz740 napisał:
    przejrzeć i pomierzyć kondensatory elektrolityczne

    Tu panuje jakaś elektrolitofobia.
    Wiekszość uczestników zaczyna od wymiany kondensatorów elektrolitycznych.
    Przecież autor napisał, że słychać w głośniku słaby przydźwięk (brum) sieci. więc po co się zabierać do kondensatorów zasilacza.
    Naprawiam stare radia. Nawet z lat 30-tych. Elektrolity to ok. 10% usterek w tym sprzęcie. W tym głównie sprawa utraty pojemności. Zwarcia unieruchamiajace sprzęt to rzadkość.
    Dużo częściej - w ok. 50% sprzętu - wymieniam kondensatory sprzęgajace np. anoda I st. m.cz - siatka pentody mocy itp. oraz kondensatory odsprzęgające w obwodach anod i S2 lamp.


    A gdzie ja napisałem żeby je od razy wymienić? Napisałem jedynie żeby przemierzyć czy nie utraciły pojemności i czy nie maja zwarcia. Jak parametry będą się zgadzały to pozostawić je w spokoju.
  • Poziom 24  
    Panowie Elektronicy
    Zerknąłem na fotki i stwierdzam że w tym wzmaku są zastosowane elementy b. dobrej jakości.
    Inaczej mówiąc, jakby był zrobiony wczoraj. Rezystory wysokostabilne, kondensatory foliowe nie do "zdarcia". Co do elektrolitów w epoki PRL mogę tylko powiedzieć że - o dziwo - moje wyjęte z pudełka, jeden w jeden trzymają parametry mino iż leżakują nawet ponad 30 lat.
    Jak dla mnie jest jak "nówka" o po naprawieniu będzie działać latami. Gorzej z lampami. Te stare są o niebo lepsze od dzisiejszych podróbek.
  • Poziom 31  
    trebuch1 napisał:
    Jak dla mnie jest jak "nówka" o po naprawieniu będzie działać latami.

    Też kiedyś będziesz stary.
  • Poziom 21  
    trebuch1 napisał:
    Gorzej z lampami. Te stare są o niebo lepsze od dzisiejszych podróbek

    Dlaczego od razu podróbek, przecież lampy produkuje się w podobny sposób od wielu lat i nie powiem złego słowa na współcześnie robione lampy np. z firmy JJ Electronic. Ważna jest sprawność lampy i jej zużycie.
  • Poziom 3  
    Mam diagnozę.Dwie lampy El 34 mają przebicie na nóżkach. Transformator wyjściowy na uzwojeniu pierwotnym ma także przebicie. Płytka końcówki mocy jest w opłakanym stanie. Nie ma co ratować i buduję nowy wzmacniacz z preampem dwukanałowym na 3 x ECC 83 i końcówce mocy 50 W na 2 x EL 34 i inwerter na ECC 81. Schemat wzmacniacza oparty będzie o JCM 800. Kanał czysty fenderowski. Nie zamykam tematu i jak wykonam więcej prac przy tym projekcie to podzielę się rezultatami.Dodam że przy projekcie pomaga mi kolega z forum którego nicka nie zdradzę bo nie wiem czy by sobie tego życzył.
  • Poziom 31  
    Jak doszedłeś do tego, że transformator i lampy mają przebicie?

    Moderowany przez Mirek Z.:

    Zbędny/niewłaściwy cytat całości poprzedniego postu usunąłem. Kolega chyba ma innych biorących udział w temacie za niedowidzących??
    Treść postu poprawiłem - warto przejrzeć post przed wysłaniem.

  • Poziom 3  
    Dwie lampy mają zwęglenie między 3 nóżką anody i 2 nóżką żarzenia. Nie mierzyłem ich bo nie mam jak. Być może są sprawne ale na pewno trzeba by wymienić cokoły. Transformator sprawdziłem podłaczajac 230 v do odczepów anodowych i mierząc każdy otczep z odczepem zasilania. Wyniki powinny być identyczne i powinny wynosić równą połowę podanego napięcia na odczepy anodowe. Niestety u mnie była różnica co świadczy o zwarciu na uzwojeniach pierwotnych i uszkodzeniu transformatora.
  • Specjalista - urządzenia lampowe
    Snajper1305 napisał:
    Być może są sprawne ale na pewno trzeba by wymienić cokoły.


    Na początek wyciać szczelinę między pinami (Dremel lub podobne narzedzie).

    Snajper1305 napisał:
    Transformator sprawdziłem podłaczajac 230 v do odczepów anodowych


    Końcówek uzwojenia raczej. Odczep to wyprowadzenie z uzwojenia pomiedzy końcówkami.

    Snajper1305 napisał:
    mierząc każdy otczep z odczepem zasilania.


    Odczepów masz jeden czy trzy (ultralinear)?

    Snajper1305 napisał:
    Wyniki powinny być identyczne i powinny wynosić równą połowę podanego napięcia na odczepy anodowe


    Asymetria jest duża? Odczepy dobrze zidentyfikowane?
  • Poziom 3  
    Tak mierzyłem dobry odczep. A różnica jest kilku volt. A powinna być równiutko połowa podanego napięcia. Już kupiłem nowy transformator. A co do pomiarów to w 100 % wykonałem je prawidłowo. W uzwojeniu pierwotnym transformatora mam trzy końcówki wyjściowe. Jedna środkowa od zasilacza i dwie do anod lamp mocy. Napięcie 230 v podałem na końcówki wejściowe od anod i mierzyłem kolejno je z końcówką od zasilacza i wartości pomiarów powinny być równe. Wcześniej zmierzyłem napięcie z sieci bo nie zawsze ono ma 230 v.
    Co do lamp masz rację że można usunąć te zwęglenie ale to jest na krótką metę. Można tak zrobić by sprawdzić lampę czy jest sprawna, a później wymienić cokół na nowy. Ja swój wzmacniacz buduje na dwóch el 34 i wykorzystam te dwie bez przebić chyba że okażą się niesprawne wówczas będę wymieniał cokoły w tych z przebiciem lub kupię nowe. W całej konstrukcji wzmacniacza tylko te lampy el 34 i jedna ecc 81 będą używane i oczywiście transformator zasilający. Całą reszta elementów i lamp będzie nowa.