Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] MS Office 2007 - Word Office 2007 - Nie umieszcza nagłówka w spisie treści.

Lucio96 27 Jun 2019 04:02 258 4
  • #1
    Lucio96
    Level 10  
    Witam,



    Wiem, że tematów z podobnymi problemami była masa, ale mój jest beznadziejnie nie typowy. Nie pytajcie też czemu korzystam z tak starej wersji - po prostu ją lubię i mam na nią licencje, a praca, która tam wykonuje nie wymaga niczego skomplikowanego.


    Mianowicie w spisie treści wykorzystuje klasycznie 3 poziomy nagłówków. No i oznaczyłem wszystko tak jak trzeba odpowiednimi stylami (praca tworzona cały czas w tym samym pakiecie Office 2007), chce aby program utworzył mi automatycznie spis treści i tu pojawia się problem. Spis treści się tworzy wszystko jest super, ALE brakuje w nim jednego podrozdziału. Nie mam pojęcia skąd to się bierze. Nagłówek ( drugi poziom) jest oznaczony tak samo jak wszystkie pozostałe, a tylko ten jeden jest niewidoczny. Również jak przesuwam pracę suwakiem to widać, że akurat tego jednego nagłówka brakuje, jakbym go nie oznaczył. Siedzę nad tym godzin znami sprawdzam i nie wiem skąd to się bierze.


    Pomóżcie, jeśli możecie...w przyszłym tygodniu mam obronę.
    Z góry dzięki
  • #3
    Maciej Gonet
    VBA, Excel specialist
    Bez załącznika trudno dociekać przyczyny. Ale możesz spróbować usunąć ten problematyczny nagłówek i wpisać go jeszcze raz, potem sformatować. Albo skopiować w to miejsce inny podobny nagłówek podrozdziału, który zachowuje się normalnie, a potem podmienić jego treść.
  • #4
    Lucio96
    Level 10  
    Próbowałem wiele razy robić ponownie ten nagłówek i nie szło za każdym razem. Kombinowałem tez z kopiowaniem innego w to samo miejsce i nie szło, ale nie wiem sam jak to się stało w końcu załapało po naprawdę masie czasu straconego. Nie było tam żadnych spacji ani innych dziwnych rzeczy, wszystko robione po "ludzku". Do teraz nie wiem jaka była przyczyna. Dzięki za chęć pomocy, problem rozwiązany.
  • #5
    Lucio96
    Level 10  
    Próbowałem wiele razy robić ponownie ten nagłówek i nie szło za każdym razem. Kombinowałem tez z kopiowaniem innego w to samo miejsce i nie szło, ale nie wiem sam jak to się stało w końcu załapało po naprawdę masie czasu straconego. Nie było tam żadnych spacji ani innych dziwnych rzeczy, wszystko robione po "ludzku". Do teraz nie wiem jaka była przyczyna. Dzięki za chęć pomocy, problem rozwiązany.

    Dodano po 44 [sekundy]:

    Próbowałem wiele razy robić ponownie ten nagłówek i nie szło za każdym razem. Kombinowałem tez z kopiowaniem innego w to samo miejsce i nie szło, ale nie wiem sam jak to się stało w końcu załapało po naprawdę masie czasu straconego. Nie było tam żadnych spacji ani innych dziwnych rzeczy, wszystko robione po "ludzku". Do teraz nie wiem jaka była przyczyna. Dzięki za chęć pomocy, problem rozwiązany.
    Zgłoś do