Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Odkurzacz TurboTronic TT-LUX300 słabo ciągnie

27 Cze 2019 13:00 114 6
  • Poziom 9  
    Witam,

    Jakiś miesiąc temu zakupiłem owy odkurzacz i ostatnio pojawił się problem, że prawie w ogóle nie zasysa nieczystości. Jak ściągam filtr to niby przykładając rękę ciągnie ale z filtrem praktycznie nie ma ciśnienia. Czy możliwe jest, że ten filtr jest do wymiany? Niby go czyściłem, ale nie wiem?
  • Poziom 16  
    Witam
    Wiadomo że filtr jest barierą kurzu itp dla silnika, więc na pewno zasysa w jakimś stopniu mniejsza siłą ale nie diametralnie mniejsza że nie odkurza. Objawy jakby filtr był już zapchany ale po miesiącu nie wydaje mi się. Na pełnej mocy tak słabo ciągnie ? Może akumulatory słabe, nie ładują się na 100%, jakie masz napięcie na nich po naładowaniu ? powinno być miedzy 22-24V.
  • Poziom 9  
    Akumulatory naładowane na 100%

    Wydaje się, że bez filtru jak odpalam odkurzacz to chodzi w miarę normalnie na pełnej mocy. Zdarzyło mi się, że ładował się za długo tzn. po naładowaniu jeszcze był podłączony do prądu czy to mogło coś popsuć ? Bo jak nie to jedyne co mi przychodzi do głowy to ten filtr.

    To taki filtr: https://allegro.pl/oferta/filtr-do-odkurzacza-turbotronic-model-tt-lux300-8104704886

    Czyściłem go już z 3-4 razy również pod wodą czy to mogło go jakoś uszkodzić bądź nie da się go doczyścić i jest w jakiś sposób zapchany ?
  • Poziom 16  
    Ładowanie można kontynuować przez nieograniczony czas — nie będzie to miało żadnych negatywnych skutków. Akumulator odkurzacza można ładować bez przerwy (nawet jak ma już 100% te baterie nie mają pamięci) i nie będzie to miało wpływu na jego jakość, trwałość ani całkowitą żywotność.
    Jeżeli chodzi o czyszczenie filtrów zazwyczaj robi się to na sucho najlepiej sprężarką. Na mokro można zatkać lub posklejać pory w filtrze (to mogło być u Ciebie ale nie musi) zależy jaki to materiał.
    Praca silnika bez zastrzeżeń? Łopatki "turbiny" nie pogięte lub nie nadłamane?
  • Poziom 9  
    Silnik jest w pełni sprawny. Chodzi na 100% dokładnie tak samo jak jeszcze normalnie sprzątał brud.

    edit.

    Ten materiał biały taki w filtrze to jakiś taki jakby pseudo plastik giętki.
  • Poziom 16  
    To raczej musi być filtr bo tu nawet nie ma co się zatkać innego, Jak na taki odkurzacz to nie jest drogi. Jakbyś miał miernik tak dla pewności sprawdzić napięcie na akumulatorach i ewentualnie napięcie ładowania.
  • Poziom 9  
    Niestety nie posiadam miernika. Najwyżej spróbuję ten filtr wymienić i zobaczę czy to pomoże.