Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Nie połączono ,brak dostępnych połączeń

27 Cze 2019 15:54 171 5
  • Poziom 6  
    Witam taki komunikat pojawia się na stacjonarny komputerze.
    Karta sieciowa -Realtek PCIe Gbe Family Controler .Według menadżera urządzeń działa poprawnie
    Gdy wpisuje w wierszu poleceń ipconfig/release wyskakuje komunikat "Wystąpił błąd podczas zwalniania interfejsu Połączenie lokalne :Adres nie został jeszcze skojarzony z punktem końcowym sieci".
    natomiast wi fi z routera działa na laptopie i w telefonie
    router to Asus RT-AC750
    Internet to kablówka
    Czy może to być wina dostawcy?
    Jeszcze jakiś czas temu połączenie bywało i zanikało,pomagało na chwilę wypięcie kabla z gniazda sieciowego.Przy pominięciu routera i podpięciu PC bezpośrednio do modemu brak zmian
  • Poziom 15  
    1) co daje wynik polecenia ipconfig /all ?

    2) czy Kolega próbował wyłączyć połączenie w ogóle (tak żeby było w statusie na disable) po czym odczekać i włączyć je ponownie ?

    3) czy w BIOSie karta jest na pewno poprawnie właczona ?

    Jeśli nic z powyższego nie zadziała - to trzeba by sprawdzić sam interfejs - z innym systemem operacyjnym - nawet na podstawie uruchomienia jakiegoś linux'a live z płyty CD

    Pozdrawiam
  • Poziom 43  
    signalus napisał:
    pomagało na chwilę wypięcie kabla z gniazda sieciowego

    Więc albo coś się dzieje z samą wtyczką RJ45 która wchodzi w sieciówkę w komputerze, albo coś zaczyna szwankować sama karta sieciowa.
  • Poziom 6  
    Włączenie wyłączenie karty nic nie dało,
    jutro podepnę drugi kabel tak dla pewności,niby jest nowy,ale różnie to bywa,jak pisałem jeszcze parę dni temu pojawiał się i znikał.Zadam głupie pytanie czy karta sieciowa może się najzwyczajniej popsuć?
  • Poziom 43  
    signalus napisał:
    Zadam głupie pytanie czy karta sieciowa może się najzwyczajniej popsuć?

    Jak każde urządzenie.
    Jeśli sieciówkę masz wbudowaną w MB a masz jeszcze gwarancję, to można reklamować.
    Albo zamiast czekać 30 dni za odpowiedzią na reklamację (trzeba reklamowany produkt przesłać do sklepu) kupić autonomiczną sieciówkę i śmigać dalej.

    Można też zresetować BIOS i zobaczyć czy to coś poprawi.
  • Poziom 6  
    Przyczyna prozaiczna,pęknięty pin w wtyczce kabla sieciowego,dziękuje