Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Czujnik poziomu cieczy - poprawna konfiguracja

01 Lip 2019 22:56 288 6
  • Poziom 9  
    Mam taki czujnik poziomu cieczy, który będzie służył do napełniania zbiornika z wodą do podlewania kropelkowego szklarni. Kiedy wody będzie za mało w zbiorniku czujnik to wykryje i załączy pompę (pompa 12V), doleje wody do wymaganej ilości i wyłączy pompę. Wygląda wszystko to tak, dodatkowo wrzucam instrukcję, bo mam z tym czujnikiem pewne pytanie.

    Czujnik poziomu cieczy - poprawna konfiguracja Czujnik poziomu cieczy - poprawna konfiguracja

    A mianowicie pod zaciski zasilania A1 A2 daję zasilanie ze źródła napięcia w moim przypadku będzie to jakiś akumulator (DC 12V)
    Styki H D C to są styki do podczepienia sond, które będą badać poziom wody w zbiorniku z cieczą.
    14 11 12 styki wyjściowe, pod które muszę podłączyć pompę.

    Moja pompa 12V musi być podłączona (+)do(+) a (-)do(-) tzn. tak kminie, bo jeśli podłączę pompę odwrotnie to zapewne będzie się kręcić w odwrotną stronę i nie będzie pompować wody. Raczej zepsuć się nie zepsuje.

    Teraz pytanie jak właściwie podpiąć ten czujnik poziomu cieczy ewentualnie jak określić gdzie ma być (+) a gdzie (-) ?
    Ktoś doradzi coś w temacie? Z racji, że mam teraz inne obowiązki to czujnik zostawię sobie na weekend, ale z chęcią poznałbym Wasze opinie jak to ma być poprawnie skonfigurowane.

    Inne jeszcze pytanie, po co są na tym czujniku 3 styki 14 11 12 (11 i 12 są ze sobą zwarte), czemu ma służyć ta konfiguracja skoro na wyjście potrzebuję tylko dwa kable do pompy?

    Jeszcze jedno pytanie na razie testuję takie rozwiązanie do podlewania szklarni i pompa się sprawdza, ale chcę dorzucić ten czujnik wtedy będzie wszystko działać automatycznie teraz musze załączać pompę ręcznie, tak, więc załączam pompę z akumulatora samochodowego tylko czy taka konfiguracja pompa 12V czujnik poziomu cieczy 12V akumulator samochodowy w stanie spoczynku ma chybna jak się nie mylę 12,6V w czasie pracy auta optymalne 13,8-14,4V, także czy akumulator nie będzie miał negatywnego wpływu na czujnik poziomu cieczy? Pompa pracuje O.K., ale właśnie się zastanawiam czy dla elektroniki z czujnika taka konfiguracja nie jest szkodliwa nawet jak miałby te 14V z akumulatora.

    W ogóle jak szukałem takich czujników w Polsce to na 12V nic oprócz produktu tu opisywanego nie znalazłem jak już to tylko na 230V napięcie sieciowe, a mi zależało na czujniku na 12V, ale ten jak widzę z opisu może działać i z napięciem DC 12V jak i z napięciem AC 230V, ale tak z tych opisów to nie jestem do końca pewny czy obsługuje też te 230V AV czy nie.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 24  
    Namieszałem poprzednio nie doczytawszy instrukcji do końca.
    Errata:
    1. Należy ustawić tryb "w górę"
    2. Zacisk (-) pompy i zacisk A2 przekaźnika do minusa akumulatora.
    3. Zacisk (+) pompy do zacisku 11 przekaźnika.
    4. Plus z akumulatora przez bezpiecznik topikowy (może być samochodowy w oprawce) do zacisków 14 i A2 przekaźnika.

    Po podaniu zasilania i przy niskim poziomie wody styk 11-14 zostanie zwarty i pompa się włączy. Wyłączenie po osiągnięciu poziomu górnej elektrody.

    Bardzo ciekawy przekaźnik ze względu na zasilanie DC. Pomiar konduktometryczny wymaga zasilania sond napięciem AC, bo inaczej za sprawą elektrolizy jedna sonda robi się z czasem gruba, druga cienka, a potem znika. Stąd większość typowych przekaźników zasilana jest napięciem AC. Ten tutaj albo ma w środku generator albo jest minimalistyczny i nie ma, tylko wtedy trzeba będzie elektrody wymieniać co jakiś czas.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 9  
    Czyli w tym przypadku nie ma znaczenia gdzie podepnę kable od zasilania tzn. (+) i (-) czy na A1 czy na A2.

    W tych na 230V chyba są określone styki gdzie faza gdzie neutralny się wpina.
    W ogóle na początku źle zrozumiałem zwieranie tych styków myślałem, że napięcie wystarczy zapodać tylko na styki A1 i na A2 ale tu (+) mam też doprowadzić do styku 14. Teraz to ma sens.
  • Poziom 24  
    Ma znaczenie gdzie się podepnie (+) i (-) i dla pompy i (najprawdopodobniej) dla przekaźnika. Dokumentacja jest niejasna z A1 i A2 więc rozstrzygnie próba przy pierwszym uruchomieniu.
  • Poziom 9  
    Mam jeszcze 2 pytania odnośnie tego czujnika.

    Patrząc na instrukcję schemat montażowy to czy to dwie sondy czy 3 zawsze jedna jest tu pokazana, że ma być połączona ze zbiornikiem i ma być uziemiona. Czemu ma to służyć i po co coś takiego? Czy to może, jeśli zbiornik byłby z tworzywa sztucznego należy sondę uziemić z ziemią? Zamontowałem 3 sondy i wszystko działało. W ogóle nie rozumiem, po co jest ta 3 sona skoro jest sonda Min., przy której załącza się pompa i dopompowuje wody do poziomu Max. Rozumiem, kiedy są tylko dwie sony wtedy jest to sonda Min., bo druga jest Max., ale jak są trzy sondy to jedna Min. druga Max. to, od czego jest ta z instrukcji oznaczana, jako Com czyli ta trzecia? Czemu ona służy?

    Pytanie drugie, bo do wczoraj (przez już prawie 3 tygodnie) wszystko działało tak jak trzeba. Wczoraj wziąłem odłączyłem akumulator poszedłem naładować go i dzisiaj podłączyłem pod czujnik, a że w zbiorniku woda ledwie zakrywała sondę oznaczającą sondę Min. to nabrałem trochę wody z beczki, aby się załączył układ i dopompował wody do beczki z tym, że jak tylko zalało sondę Min. to układ się wyłączył, a normalnie pompa powinna pracować do czasu aż poziom wody zaleje sondę tę najwyższą, czyli Max. wtedy układ powinien wszystko wyłączyć. Kila razy zasymulowałem brak wody wybierając wodę z beczki tak, aby sonda Min. była sucha, ale układ jak tylko dolał wody mocząc sondę Min. to się wyłączył. I teraz się zastanawiam, co się stało czy czujnik się popsuł czy co. Jak piszę wszystko działało cały lipiec, a od dzisiaj mam problem taki, ze jak poziom wody spadnie poniżej sondy Min. to układ się załącza i to jest OK, ale zamiast dopompować wody do poziomu Max. układ się wyłącza jak tylko poziom wody zaleje sondę Min. W czym jest problem. Dla ułatwienia wrzucę foto z sondami.



    Zapłaciłem za czujnik 150 zł, szlak mnie trafia prosta rzecz powinna działać a już są problemy.
  • Poziom 24  
    Sonda referencyjna (ta najgłębiej) musi być uziemiona, bo inaczej bywa że przez wodę-rury-resztę_ instalacji utworzy się obwód dla przepływającego prądu i nie dość, że potrafi toto źle działać, to bywa że szlag trafia przekaźnik. W instalacjach z plastykowym zbiornikiem - elektroda referencyjna i uziemienie jest obowiązkowe. W instalacjach ze zbiornikiem metalowym można użyć jego ścianek jako elektrody referencyjnej i nie uziemiać - jeśli jest stuprocentowa pewność, że zbiornik mamy uziemiony oraz, że się to nie zmieni/zdegraduje z czasem. Metalowy zbiornik stojący na betonie może ale nie musi mieć połączenia z potencjałem ziemi.
  • Poziom 9  
    To dla 100% pewności wezmę jeszcze tę sondę uziemię.

    Co do szwankowania poszedłem rozkręciłem puszkę gdzie wszystko jest zmontowane i zmniejszyłem oporność ze 60 na minimum na 20 kom i załączyłem sprzęt wszystko wróciło do prawidłowego stanu działania. Pomimo, że zbiornik jest metalowy, a sonda ta najniżej jest przez wodę połączona z nim to jak napisałem dla spokoju wezmę to jeszcze połączę i dam odejście na ziemię, bo zbiornik stoi na betonowych pustakach, więc, żeby było tak jak producent wskazuje. Szkoda tylko, że mają tak słabą instrukcję mogli coś lepiej opisać zasadę działania tego ich czujnika.

    W ogóle dzięki przyjacielu za wyjaśnienia ;-)