Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Brak połączenia z internetem - przez switch T1600G-28PS

Skuti2 02 Jul 2019 20:19 510 3
  • #1
    Skuti2
    Level 10  
    Hej,
    Mam problem pewnie banalny lecz kilkanaście godzin za mną i bez rozwiązania , posiadam switch T1600G-28PS, po podłączeniu do niego routera HG8245Q2(końcówka kliencka ) nie da się wyjść na świat po przez sieć LAN , po wifi z routera połączenie z internetem prawidłowe , komunikacja z pozostałymi urządzeniami podpiętymi do switcha prawidłowa .
    ip na routerze 192.168.0.1 podsieć 255.255.255.0
    ip na switchu 192.168.0.2 podsieć 255.255.255.0


    proszę o wskazówki gdzie mam szukać rozwiązania.

    Pozdrawiam
    Adrian
  • #2
    Staszek z Chełma
    Level 19  
    Mając modem HUAWEI HG8245Q2 (zależy od dostawcy) zapewne jak zwykle jako pierwsze urządzenie które do niego możemy podłączyć to musi mieć swój mac adres. Switch nie posiada takowego więc jako pierwsze urządzenie podłączamy router, po routerze możemy podłączyć switch. Tylko że jeszcze jedna pułapka, wyjścia LAN z HG8245Q2 mogą być skonfigurowane (np. LAN1,2,3 dla IPTV a LAN4 - Internet).
  • #3
    jprzedworski
    Network and Internet specialist
    Skuti2 wrote:
    ip na switchu 192.168.0.2
    A ten sam adres nie występuje gdzieś jeszcze w sieci? Na przykład w komputerze? Jak to dokładnie jest podłączone? Może jakiś schemat z adresami i numerami portów?
  • #4
    Skuti2
    Level 10  
    Dziękuje za pomoc , jak pisałem problem był banalny , przed podłączeniem do budynku sieci skonfigurowałem switch, założyłem między innymi vlan i ustawiłem przydział adresów przez switch , żeby móc konfigurować pozostałe sprzęty w domu , wystarczyło zresetować ustawienia w switchu żeby działał jak zwykły głupek (switch niezarządzany ).

    Pozdrawiam
    Adrian.