Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Philips VR256 - Magnetowid nie uruchamia się

Xaveri 05 Jul 2019 19:44 552 8
Relpol
  • #1
    Xaveri
    Level 17  
    Magnetowid po włączeniu do prądu nie uruchamia się tzn. słychać przełączanie przekaźnika(-ów) w zasilaczu, ale wyświetlacz pozostaje ciemny i nie raguje na pilota. Magnetowid działał przedtem - wyjąłem z szafy po latach. Jakiego typu uszkodzenie jest najbardziej prawdopodobne w obecnej sytuacji. Mogę wylutować elektrolity z zasilacza i sprawdzić pojemność mostkiem RLC, ale może to błędny trop i coś szczególnego tam padało?! Dodam, że jak się trafi w odpowiedni moment i trochę mu pomoże to da się załadować kasetę, ale nie ma szans jej odzyskać - jakby brak prądu właśnie...
  • Relpol
  • #2
    sosarek

    Level 43  
    Na początek sprawdzić napięcia zasilacza.
  • Relpol
  • #3
    Xaveri
    Level 17  
    Właśnie mam problem ze znalezieniem serwisówki... ale szukam.

    Na początek znalazłem kondenastor - element nr 3481 który powinien mieć 100uF, a miał połowę. Wymieniłem - bez zmian.
  • #4
    radiogaga
    Service technician RTV
    O ile pamiętam nie tam żadnych przekaźników.Do wymiany kondensatory przetwornicy po pierwotnej i wtórnej stronie.Zasilacz jest wydzielony.
  • #5
    Xaveri
    Level 17  
    Wrzucam foto: Philips VR256 - Magnetowid nie uruchamia się Philips VR256 - Magnetowid nie uruchamia się

    Elektrolity pomierzone - pojemności trzymają. Dwa które nie trzymały zostały wymienione. Bez efektu.

    Jakbym wiedział jakie napięcia mają być na taśmie wyjściowej z zasilacza to by było łatwiej.
  • #6
    zadam64
    Level 39  
    Xaveri wrote:
    Wrzucam foto: Philips VR256 - Magnetowid nie uruchamia się Philips VR256 - Magnetowid nie uruchamia się

    Elektrolity pomierzone - pojemności trzymają. Dwa które nie trzymały zostały wymienione. Bez efektu.

    Jakbym wiedział jakie napięcia mają być na taśmie wyjściowej z zasilacza to by było łatwiej.

    Patrzyles od strony druku na zasilaczu i na plycie gdzie ta tasma jest wpieta?
    porownaj z datasheet MC44603P Motorola bo takiego masz w zasilaczu. Chociaz transformator moze byc inny.
  • #7
    radiogaga
    Service technician RTV
    Jeśli nie masz miernika ESR pomiary pojemności są niemiarodajne.Napięcia typowe to 5,12(dublowane),ok.30 i żarzenie zmienne wyświetlacza.Tam nie żadnej filozofii.Schemat szukaj od podobnych modeli z zasilaczem w puszce.Np.serii 400,lub 600.
  • #8
    zadam64
    Level 39  
    radiogaga wrote:
    Jeśli nie masz miernika ESR pomiary pojemności są niemiarodajne.Napięcia typowe to 5,12(dublowane),ok.30 i żarzenie zmienne wyświetlacza.Tam nie żadnej filozofii.Schemat szukaj od podobnych modeli z zasilaczem w puszce.Np.serii 400,lub 600.

    VR285.485,487,685,254,255,454,455,231,232,333,332 odpadaja
  • #9
    Xaveri
    Level 17  
    Problem okazał się zgoła inny - wylała bateria podtrzymująca zegar i kwas zjadł kilka ścieżek prowadzących do wyświetlacza + rezystor. Rezystor wymieniłem, część ścieżek udało się połączyć kynarem (nie wszystkie), ale sprzęt działa. Choć brakuje ~2 pierwszych znaków na VFD.