Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG 42LN5400 - Brak podświetlenia

10 Lip 2019 21:04 81 5
  • Poziom 8  
    Witam.
    Mam na stole TV LG 42LN5400 w którym nie działa podświetlenie. Na początku myślałem o uszkodzonych LED, ale zacząłem od zmierzenia napięcia na wyjściu z zasilacza. Napięcia brak. Tzn. jest 0V i raz na 2-3 sekundy skoczy na 5, a czasami 8V. Skokowi napięcia towarzyszy delikatne pstryknięcie któregoś z elementów na płytce zasilacza. Mierzyłem z podłączoną wtyczką podświetlenia.
    Moje pytanie brzmi: Mogę od razu jednoznacznie wskazać zasilacz za winowajce czy muszę badać dalej? Jeśli tak to jakie czynności jeszcze mogę wykonać żeby znaleźć winnego?
    Pozdrawiam
  • Poziom 13  
    TheDamisDamis napisał:
    Jeśli tak to jakie czynności jeszcze mogę wykonać żeby znaleźć winnego?

    Zasilić ledy z zewnątrz.
  • Poziom 8  
    Sugerujesz że zachowanie zasilacza może być normalne w przypadku uszkodzonych diod?
  • Poziom 24  
    W 98% przypadków winne są LEDy. Napięcie zasilające listwy LED czasem nie jest łatwo zmierzyć. Trzeba wyjąć matrycę i sprawdzić dokładnie listwy.
  • Poziom 9  
    Hi, if the absorption of the LEDs is abnormal, the inverter circuit goes into protection. This model has given problems with the LEDs, after replacing the LEDs it is necessary to reduce the supply current.
  • Moderator TV
    Odłącz diody i sprawdź zasilanie z drivera LED.