Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gramofon Daniel G-1100 FS - Ciche buczenie i czułość sensora

11 Lip 2019 11:27 72 3
  • Poziom 10  
    Witam,
    od jakiegoś czasu w moim Danielu pojawi się dziwny problem. Układ wyciszania wkładki działa jak trzeba, ale pojawia się buczenie w trakcie słuchania płyt. Buczenie trwa kilka sekund i przestaje. Nie wiem co je powoduje. Płyta dolna (metalowa) jest uziemiona przewodem do płytki drukowanej. Sprawdzałem z dwa razy przewody i wtyki RCA. Poprawiłem luty, bo kiepsko się trzymały. To jest dźwięk wysokiej częstotliwości jakby pisk, w tle grającej muzyki. Trwa chwile i przestaje. W układzie wyciszenia wkładki wymieniłem kondensatory na nowe. Obroty są poprawne. Potencjometry są wymienione na nowe. Kabel Audio też wymieniłem na nowy i po wymianie wszystko działało dobrze.

    Druga sprawa to niepokój budzi sensor opuszczania ramienia. Czasami nie kontaktuje i muszę zwilżyć palec, żeby zadziałało opuszczanie ramienia. W innym dniu działa jak trzeba. Co należy wymienić, żeby ten sensor działał jak pozostałe?
  • VIP Zasłużony dla elektroda
    Co sensora to nie pomogę, bo nigdy nie zajmowałem się elektroniką tego gramofonu i nie mam zupełnie doświadczenia.
    Buczenie, inaczej brum, to dźwięk niskiej częstotliwości 50 - 100Hz.
    U Ciebie coś się wzbudza. Podłącz wkładkę do kabla z pominięciem układu wyciszania.
    Słuchasz przy zamkniętej pokrywie?
  • Poziom 11  
    Sensory sa połączone z płytką na wcisk wiec może byc słaby styk mechaniczny badz zimny lut na płytce .
  • Poziom 10  
    Ok to sprawdzę mocowanie sensorów raz jeszcze. One były przeze mnie czyszczone i konserwowane, ale są bardzo niewdzięczne. Za każdym razem jak dobierałem się do elektroniki, to były naruszone. Wielokrotnie je na początku demontowałem i montowałem ponownie. Bo a to nie świeciły żarówki, albo sensor przestawał działać. A tu może faktycznie zimy lut na mocowaniu blaszki sensora jest lub kontakt słaby i obwód się nie zamyka. Co do brumienia to nie jest taki dźwięk jak w przypadku braku zmasowania gramofonu ze wzmacniaczem, a raczej dźwięk jak przy sprzęganiu. Taki pisk.