Elektroda.pl
Elektroda.pl
X
Elektroda.pl
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alan 78 - Ciche brumienie przy odbiorze pomimo blokady szumów

12 Lip 2019 12:59 462 20
  • Poziom 28  
    Myślę, że poniższy filmik najlepiej pokazuje sytuację:



    Gdy dotykam masy, brumienie cichnie, gdy dotykam wtyku mikrofonu, brumienie nasila się. Gdy odłączę mikrofon - cisza, gdy dotykam pęsetą pinu 1 (żyła od mikrofonu) - znów to brumienie. Jest bardzo męczące, gdy słucha się go długo (na filmie wyszło ciche). Dlaczego m.cz. dostaje sygnał (brum) od mikrofonu, gdy radio odbiera?

    Alan 78 - Ciche brumienie przy odbiorze pomimo blokady szumów
  • PCBway
  • Poziom 39  
    Zacznijmy od tego że stoi na zasilaczu.
    Ciągnąc dalej ten temat zaczął bym od testu CB na akumulatorze a później przyjrzał się wnętrznościom zasilacza.
  • Poziom 41  
    NIXIE_123 napisał:
    Dlaczego m.cz dostaje sygnał (brum) od mikrofonu gdy radio odbiera?

    Dlatego, że wejście modulacji jest cały czas podłączone do modulatora, a jedynym włącznikiem tejże modulacji jest przycisk PTT.
    Równie dobrze może być urwany/uszkodzony ekran przewodu mikrofonowego.

    bestboy21 napisał:
    Zacznijmy od tego że stoi na zasilaczu.

    To też swoje dokłada, zwłaszcza przy nadawaniu gdzie pole magnetyczne z zasilacza przenika do trafa modulacyjnego radia i w efekcie mamy brum na "nośnej".
  • Poziom 28  
    bestboy21 napisał:
    Zacznijmy od tego że stoi na zasilaczu

    Odpada, bo na akumulatorze też to występuje

    Cytat:
    Równie dobrze może być urwany/uszkodzony ekran przewodu mikrofonowego


    Ekran jest wspólną masą i przerwany powodował by brak odbioru (głośnik nie miał by masy)
  • Poziom 32  
    Masz coś pomieszane na zasilaniu w mikrofonie.

    Alan 78 - Ciche brumienie przy odbiorze pomimo blokady szumów
  • Poziom 39  
    @NIXIE_123 jesteś pewien na 100% że ten mikrofon jest oryginalny i dedykowany do tego CB ?.
    Pozdrawiam.
  • Poziom 39  
    NIXIE_123 napisał:
    Ekran jest wspólną masą i przerwany powodował by brak odbioru (głośnik nie miał by masy)


    W tym radiu głośnik słychać nawet bez mikrofonu.

    I sprawdziłem nie ma brumu, dotykając pin1
  • PCBway
  • Poziom 41  
    HD-VIDEO napisał:
    W tym radiu głośnik słychać nawet bez mikrofonu.

    W/g schematu który podał
    Hektar Zahler napisał:
    tak nie powinno być.
    Może jakaś inna wersja.
  • Poziom 39  
    Sygnał przedostaje się przez pojemności.

    A "słychać głośnik" nie oznacza, że go słychać tak jak jest podłączony mikrofon; głośnik jest wyraźnie słyszalny zwłaszcza na FM.

    Oryginalny mikrofon to SM-3C
  • Poziom 33  
    Odłącz na próbę kondensator C903( jeżeli schemat się zgadza).
  • Poziom 28  
    Cytat:
    @NIXIE_123 jesteś pewien na 100% że ten mikrofon jest oryginalny i dedykowany do tego CB ?.
    Pozdrawiam.

    Tak, to oryginalny SM-3C, nie kombinowane nic w środku

    Cytat:
    W tym radiu głośnik słychać nawet bez mikrofonu.

    Tak, ale cichutko i "inaczej"(trochę przechodzi przez C903. Gdy podłączam mikrofon dopiero słychać szum (odbiór, C903 zwarty do masy).
    Cytat:
    I sprawdziłem nie ma brumu, dotykając pin1

    Zatem na chłopski rozum, problem tkwi w radiu
    Cytat:
    Odłącz na próbę kondensator C903( jeżeli schemat się zgadza).

    Przy odbiorze on i tak jest zwarty do masy przez mikrofon (przełącznik)

    Buczenie ustaje gdy uziemiam radio przez dotknięcie palcem do masy. No ale uziemienie i mobilne radio to przecież nie pasuje. Pin 1 może sobie wisieć w powietrzu (odlutowany przy mikrofonie) i jest to samo. Gdy go zewrę z masą (przy mikro) to m.cz się wzbudza i radio piszczy. Gdy zewrę C i E Q407 jest idealna cisza. Sam tranzystor sprawny

    Cytat:
    I sprawdziłem nie ma brumu, dotykając pin1

    Na pewno masz tego samego Alana co ja? Jeśli tak, możemy to potraktować jako punkt wyjścia co nie? Tzn żeby u mnie też nie buczało dotykając PIN 1 (mikrofon możemy wykluczyć)

    Na jakimś filmiku widziałem że komuś ten alan też buczał ale o wiele ciszej (film 1) z kolei w (film 2) jest idealna cisza).

    Film1:

    Link



    Film2:

    Link
  • Poziom 39  
    NIXIE_123 napisał:
    Gdy zewrę C i E Q407 jest idealna cisza. Sam tranzystor sprawny
    Tak więc wynika z tego że brak napięcia sterującego bazą tego tranzystora.
    Sprawdzałeś Q403 ?.
    Jakie jest napięcie na emiterze tego tranzystora (TX/RX) ?.
  • Poziom 28  
    Q403 sprawny. Napięcia:
    Alan 78 - Ciche brumienie przy odbiorze pomimo blokady szumów

    Punkt B2:
    RX 0V
    TX 8.3V
  • Poziom 28  
    No moim zdaniem też. Z drugiej strony Q403 zasilanie bierze z punktu B2 opisanego jako TX 9.2V
    Czy przypadkiem to nie jest regulacja modulacji przy nadawaniu? (VR604) i dlatego przy tx voltomierz głupieje i pokazuje ujemne napięcie.
  • Poziom 39  
    NIXIE_123 napisał:
    Czy przypadkiem to nie jest regulacja modulacji przy nadawaniu? (VR604)
    No właśnie po przeanalizowaniu tego schematu, doszedłem do podobnego wniosku.
    Jeszcze w wolnej chwili pogapię się na ten schemat, szkoda że obecnie nie mam dostępu do tego modelu CB, pewnie byłoby łatwiej.
  • Poziom 28  
    @HD-VIDEO
    Czy twoje radio zasilasz z nieuziemionego zasilacza? Chyba najłatwiej będzie po prostu po kolei porównywać twój egzemplarz z moim
  • Poziom 39  
    @NIXIE_123 a próbowałeś połączyć obudowę gniazda mikrofonowego z GND, PCB ?.

    Edit:

    HD-VIDEO napisał:
    Sygnał przedostaje się przez pojemności.

    "Oczywista, oczywistość". Między innymi przez C404.
  • Poziom 32  
    Po ch.. znowu szukacie dziury w całym. Masz coś na zasilaniu mikrofonu, albo ostatecznie uszkodzony, lub nedznej jakości oplot żyły mikrofonowej. Tyle w temacie.

    Dodano po 19 [minuty]:

    gumisie napisał:
    Na bazie Q407 w stanie RX, napięcie powinno wynosić przynajmniej 0,8V.
    Nie ma takiej możliwości w tym modelu, ponieważ na tej linii wisi potencjometr głośności. Q407 służy ALC.
  • Poziom 39  
    Hektar Zahler napisał:
    Nie ma takiej możliwości w tym modelu, ponieważ na tej linii wisi potencjometr głośności.
    Marcin, przybastuj.
    Pokaż mi na schemacie jaki wpływ na B Q407 ma tenże potencjometr głośności.
  • Poziom 32  
    Taki motyw zadziała dokładnie jak tzw. HI-CUT w Herbercie bedąc niepoprawnym konstrukcyjnie:

    Alan 78 - Ciche brumienie przy odbiorze pomimo blokady szumów Alan 78 - Ciche brumienie przy odbiorze pomimo blokady szumów

    Zamiast wydziwiać... zejdźmy na ziemie.
    NIXIE_123 napisał:
    Gdy dotykam wtyku mikrofonu brumienie nasila się.
    Do sprawdzenia oplot żyły mikrofonowej, bo Makarony od CTE bardzo namietnie pchały w Alany takie oto badziewie:

    Alan 78 - Ciche brumienie przy odbiorze pomimo blokady szumów

    p.s.

    W ogóle koleżka ma naprawde słabe pojecie. Jak miał spalone T201, L202 od typowego zwarcia śrubokretem Link Tymczasem diagnoza brzmi zimne luty hehe. Zaś psucie drugiego radia nie zasługuje w tej sytuacji na pochwałe. Polecam gorąco odpuścić już nieudolną mordeke z tym szumofonem, bowiem 1,6µV AM/FM (lub gorzej) jest radiem tepym i każdy to wie.