Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Hyundai Tucson 2.0 crdi 113km - Nie działa pompka w baku paliwa.

15 Jul 2019 21:24 897 11
  • Level 25  
    Witam.
    Hyundai Tucson 2.0 crdi 113km automat odpalił, zgasł i już nie odpala.
    Rozrusznik kręci,kontrolki działają, przekaźniki pod maską "pykają" nie słychać pompki w baku.
    Po wyjęciu pompki i podłączeniu na krótko pompka działa.
    Na wtyczce/kablu który dochodzi do pompki po przekręceniu kluczyka jest 11.50V.
    W skrzynce przekaźników pod maską na głównym przekaźniki też jest 11.50V.

    Ktoś coś jakieś pomysły???
  • HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
  • Helpful post
    Level 34  
    To, że jest napięcie nie oznacza jeszcze że jest prąd.
    Teraz pewnie mierzysz we wtyczce która wisi w powietrzu.
    Musiałbyś tak pokombinować aby zmierzyć napięcie na pompce przy włożonej wtyczce. Może się okazać że wtedy nie będzie wcale napięcia.
    Gdzieś może być jakaś duża rezystancja i przy obciążeniu pompką będzie wielki spadek napięcia na przykład na stykach przekaźnika lub gdzieś w inny miejscu.
  • HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
  • Level 25  
    No zgadza sie, mierzyłem to na odpietej wtyczce w powietrzu. To zobaczę to tak jak piszesz z pompką zapiętą.
    Aaa i jak podłączyłem do tej wtyczki żaróweczkę to nie zaświeciła.
  • Level 34  
    Jeśli zamiast pompki podpiąłeś żaróweczkę i ona nie zaświeciła to masz ewidentny dowód na to że w obwodzie jest duża rezystancja powodująca spadek napięcia.
    Możesz sprawdzić jakie wtedy jest napięcie na żaróweczce.
    Ja bym zaczął od sprawdzenia przekaźnika.
  • Level 25  
    W tej skrzynce pod maską są w jednej linii trzy przekaźniki dwa niebieskie i jeden czarny.
    Środkowy niebieski to jest przekaźnik główny i jego da się zamienić z tym drugim niebieskim(takie same).
    Zamieniłem i to samo jest.
    Jak podłączałem miernik do tej wtyczki od pompki to tam jest to napięcie 11.50v ale ono dość szybko spada. Nie wiem czy to tak ma być oryginalne.

    Dodano po 3 [godziny]:

    Dzisiaj jeszcze wziąłem się za tą skrzynkę bezpieczenikow i przekaźników i powiem tylko tyle,że wyjąć jakieś kable z tego to nie realne.
    Jest tam parę punktów zasniedziałych ale trudno się dostać. Zlałem to kontaktem do elektryki i tyle. Nie pali dalej.
    Chyba skończy się na elektryku.
  • Helpful post
    Level 34  
    Zakładając, że uszkodzenie jest w przekaźniku pompy to przekładając go w inne miejsce przesuwasz tylko miejsce awarii i dalej nie będziesz miał pewności czy on jest uszkodzony.
    Chyba że rzeczywiście włożyłeś go na miejsce głównego przekaźnika z którego jest również zasilany obwód pompki ale wtedy powinno spaść również napięcie na inne obwody.
    Pewność by była gdyby włożyć całkowicie inny przekaźnik z zewnątrz albo ten dobrze sprawdzić na stole.
    Ale awaria może być równie dobrze w inny miejscu. Może być gdzieś złamany przewód, źle zaprasowana złączka, brak styku w jakiejś wtyczce.
    Możesz spróbować przemierzyć omomierzem przejście między wtyczką pompki a stykiem w podstawce przekaźnika pompki, tak samo czy do wtyczki pompki dochodzi pełna masa itp.
    A jak nie czujesz się na siłach to musisz udać się do elektryka.
  • Level 25  
    Trochę martwi mnie ta sniedz na niektórych wsowkach przekaźników a nie idzie dojść do tego bo kupa kabli itp.
    Postaram się jeszcze coś zmierzyć i chyba kupię taką całą skrzynkę z przekaźnikami i jeszcze je będę podmieniał.
  • Level 25  
    Dzisiaj podłączyłem pompę w baku na krótko i samochód odpalił. Po odłączeniu pompki zaraz zgasł.
    Wywaliło takie błędy
    Hyundai Tucson 2.0 crdi 113km - Nie działa pompka w baku paliwa.

    Coś od sondy jak on sondy nie ma. To jest 20 crdi 113km.
    Chyba że po prostu jak odpinalem zasilanie pompki to coś takiego złapał
  • Helpful post
    Level 23  
    Jak na schemacie. W przypadku uszkodzenia przekaźnika, braku wysterowania z ECU lub braku napięcia na cewkę przekaźnika (+) pojawia się błąd P0231, P0232.
  • Level 25  
    Dzięki.
    Coś będziemy działać na razie srebrna małpa musi stać,bo chwilowo brak czasu:)
  • Level 25  
    Samochód odpalił.
    Wyczyszczona dokładnie skrzynka bezpieczników i przekaźników pod maską ze sniedzi,wymienione przekaźniki od pompy, główny i zapłonu.
    Czyli problem był pod maską.