Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zabezpieczenie wzmacniacza mocy, opóźnione włączanie kolumn

dymek 15 Cze 2006 17:18 27774 38
  • #31
    żarówka rtęciowa
    Poziom 36  
    gregor10 napisał:
    możecie mi wytłumaczyc jak działa i które elementy odpowiadają za zabezpieczenie przed zwarciem na wyjściu ?

    z góry dzięki za odp.
    Pozdrawiam


    Elementy odpowiadające za zadziałanie zabezpieczenia to rezystory emiterowe, przy zwarciu napięcie na nich rośnie co powoduje przewodzenie tranzystorów zabezpieczenia.
  • Relpol przekaźniki
  • #32
    AREK0882
    Poziom 16  
    Zabezpieczenie wzmacniacza mocy, opóźnione włączanie kolumn
    Czy mógłbym od autora tego zabezpieczenie dowiedzieć się gdzie podłączyć głośnik , gdzie dać zasilanie .Jeżeli to by nie sprawiło problemu to byłbym wdzięczny.Prosze mi to wytłumaczyć , na rysunku rozpisałem cyframi wejścia bądż wyjscia prosze o odpowiedż.Jaki dokładnie ma to być przekaznik ? ,układ bedzie stosowany ze wzmacniaczem symetrycznym na 30vac.
    .Załączam płytke zwymiarowaną do wydruku.
  • Relpol przekaźniki
  • #33
    plyszczarz86
    Poziom 10  
    Są układy opóźniające włączenie kolumn, a czy są układy wyłączające kolumny wcześniej przy wyłączaniu? W moim WS442 po wyłączeniu wzmacniacza klawiszem muzyka jeszcze chwilkę gra a potem po sekundzie ciszy słychać jednorazowy trzask w głośnikach. Trochę to denerwujące i chciałbym sie tego pozbyć.
  • #34
    janek11389
    Poziom 42  
    Witam! Jeżeli masz takie zjawisko, to znaczy że układ załączania kolumn albo jest uszkodzony, albo jeżeli jest to układ robiony, to źle go dołączyłeś do zasilania, ponieważ taki układ działa właśnie w ten sposób, że podczas załączania wymusza kilkusekundowe opóźnienie, a podczas wyłączania automatycznie od razu odłącza kolumny, unikając tym samy nie przyjemnego trzasku, z powodu ro zrównoważenia się wzmacniacza, co powoduje pojawienia się składowej stałej na wyjściu. Dla tego taki układ zawsze zasila się bezpośrednio z trafa wzmacniacza, a nie z elektrolitów.
  • #35
    plyszczarz86
    Poziom 10  
    Układu jeszcze nie mam zainstalwanego, chce to zrobić, ale nie wiedziałem czy bedzie działał tak jak potrzebuje. Dziękuje za rozwianie wątpliwości,w takim razie zabieram się do składania i montażu układu do mojego WS-a
    Pozdrawiam
    Paweł
  • #36
    Niki4
    Poziom 16  
    Czy ma ktoś porządny wzór płytki do druku (wzór do wydrukowania do termotransferu)?

    Czy da się w tym układzie ominąć zabezpieczenie termiczne, gdyż jest ono mi niepotrzebne?

    Jaka jest tolerancja napięcia zasilania?

    W które punkty podłączyć wyjście ze wzmacniacza, a w którym gniazdo kolumny?

    Jaki przekaźnik zastosować?

    Pozdrawiam.
  • #37
    jaromas
    Poziom 12  
    Witam, zrobiłem zabezpieczenie wg schematu janka ale co jakiś czas przekaźnik mi się sam rozłacza mimo że nie ma stałego na wyjści. Robi sobie takie przerwy ułamkosekundowe:/ Użyłem tranzystorów bc547 zamiast bc337. Wie ktoś w czym może tkwić problem?
  • #38
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #39
    elektryku5
    Poziom 38  
    Wybaczcie, że odświeżam temat, ale jednak coś istotnego do powiedzenia mam.
    Wykonałem schemat z postu #11, jest on prawie identyczny jak ten w pierwszym poście tematu, tylko brak termistora.

    Problem polega na tym, że po włożeniu do sieci przekaźnik jest zwierany na chwilę, a po upływie kilku sekund dopiero na stałe, takie opóźnianie kolumn mnie akurat nie satysfakcjonuje, bo i tak trzaska membranami przy starcie.
    Najśmieszniejsze jest to, że po podłączeniu tylko jednego kanału do zabezpieczenia wszystko działa jak należy, na dwóch już jest ten problem, ponadto odpalając wzmacniacz z szeregową żarówką (po stronie 230V) wszystko jest ok, nawet na 2 kanałach.
    Już nie mam siły, taki prosty układ a jakieś cuda się dzieją, dioda LED z opornikiem zamiast przekaźnika też ukazuje ten problem, także przekaźnik można wykluczyć...

    EDIT:

    Na początku zrobiłem małą przeróbkę, tzn przekaźnik jest załączany jednym BC337, a nie połączonymi dwoma w darlingtona, zmniejszyła się nieco czułość na zakłócenia, lecz dopiero po zamianie rezystorów R1, R2 (pierwszy schemat) na 15k zabezpieczenie stało się zdatne do użytku poza tym, że w połowie skali potencjometru głośności je wywala, ale to nie szkodzi, bo w domu i tak nie używam takich mocy.
    Chociaż tyle, że jest spowolnione załączanie kolumn, bo końcówka zasilana jest 2x52V i po kilku załączeniach głośniki nieźle by dostały, zabezpieczenia nad prądowego nie ma, ale dałem od siebie po szybkim bezpieczniku 5A szeregowo na wyjście, zwiększa nieco szanse na przeżycie końcówki.
    A całe te cyrki dlatego, że padł mi oryginalny układ zabezpieczeń w wzmacniaczu.