Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner Yamaha R-300 - radio przestające grać

17 Lip 2019 21:14 138 7
  • Poziom 8  
    Witam. Mam problem z radiem w R-300. Wszystko działa, głównie używam tego wzmacniacza jako radio. Od pewnego czasu zdarza się, że Yamaha gubi sygnał i nie wiem czym jest to spowodowane. Działa pół dnia, a potem jedzie alfabetem Morse'a albo zdycha całkiem, bywają dni, że wcale nie chce współpracować, a czasem działa bez problemu. Czym to może być spowodowane? Za pracę radia odpowiedzialny jest scalak czy jakaś inna część? Orientuje się ktoś coś? Kiedy ją kupiłem, jedyne co grało to radio ale bardzo cichutko, po wymianie scalaka wszystko zaczęło grać normalnie więc on chyba do radia nic nie ma poza wzmocnieniem. Proszę o jakieś rady.
  • Relpol przekaźniki
  • VIP Zasłużony dla elektroda
    O ile orientuję się ktoś coś, to musisz oddać to urządzenie w ręce fachowca od takich rzeczy.
    Za pracę radia dopowiada wiele części. Najpierw jest zasilacz.
  • Relpol przekaźniki
  • Poziom 8  
    Dziękuję za taką radę, zgodnie z nią szukam tutaj fachowców do pomocy, bo znaleźć kogoś kto to naprawi a nie spieprzy bardziej i powie, że się nie da, w mojej okolicy raczej nie znajdę, kilku speców było, ale to z tych co najlepiej całe wnętrze by wymienili bo przelutować coś to już czarna magia. Zasilacz do radia jest osobny? Bo sam wzmacniacz działa. A radio nie nie gra w ogóle tylko czasem przerywa. Uszkodzony zasilacz całkiem odmówiłby współpracy, czyż nie?
  • Poziom 40  
    To jest stary tradycyjny amplituner - nie potrzeba wymienić całego wnętrza.

    Na odległość można zawęzić poszukiwania usterki, a nieraz i naprawić ale potrzeba też drugiej strony, która umie się posłużyć multimetrem/lutownicą.

    Sama usterka nie wiadomo jakiego bloku dotyczy, Toru FM/AM, czy przedwzmacniacza/barwy/stopnia koncowego wzmacniacza/zasilacza

    Wzmacniacz też ma odłączanie głośników przez przekaźnik - też częsta usterka

    1. Włączyć AM - czy zanika/przerywa
  • VIP Zasłużony dla elektroda
    djmilus napisał:
    ... Zasilacz do radia jest osobny? Bo sam wzmacniacz działa. A radio nie nie gra w ogóle tylko czasem przerywa. Uszkodzony zasilacz całkiem odmówiłby współpracy, czyż nie?


    Nie jest osobny, ale stanowi osobny blok funkcjonalny w urządzeniu. Nie koniecznie odmówi współpracy. Może też działać źle.
    Tylko fachowiec tu poradzi.
    Co najwyżej, może poczyścić elementy przełączające.
  • Poziom 8  
    Potrafię obsługiwać lutownice i multimetr więc możemy kombinować. Pisałem z resztą, że wymieniałem scalaka w tym amplitunerze. A kiedy włączam AM przestaje grać, całkowita cisza.
  • Poziom 40  
    Podłączyć do wejścia AUX, mp3, CD - czy zanika/przerywa
  • Poziom 8  
    Nie mogę znaleźć kabelka chinch - jack żeby sprawdzić aux. Znajdę to sprawdzę. Amplituner jest podłączony do kina domowego. Zauważyłem właśnie że jeśli kino pogłośnię na full i amplituner też to słychać radio, ale dopiero wtedy, tyle, że cały czas miałem włączone stereo. Przełączyłem na mono i mimo braku stabilnego sygnału (mrugająca zielona kontrolka na panelu częstotliwości) radio gra normalnie. Czyli coś z tym stereo się pochrzaniło, bo wcześniej na nim wszystko działało.