Elektroda.pl
Elektroda.pl
X
Elektroda.pl
RenexRenex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] [Nie rozwiązano] Radio AWESAFE 2 din - NIE DZIAŁA

19 Lip 2019 17:10 441 14
  • Poziom 8  
    Witam, posiadam radio chińskie do volkswagena 2 din lecz nie wiem jak je podłączyć aby ruszyło bo nie dostałem kostki iso do niego i chcę go na krótko podłączyć a potem będę działał dalej.
    Które kable muszę podpiąć do samochodu aby radio zaczęło działać? [Nie rozwiązano] Radio AWESAFE 2 din - NIE DZIAŁA
  • RenexRenex
  • Poziom 41  
    A to musisz mieć czarno na białym a myślenie nie wchodzi w grę?Masz opis kostek radia,weź opis iso i jak porównasz to domyślisz się raczej co z czym połączyć...
  • Poziom 8  
    Jak bym wiedział to bym nie zakładał tematu.
    Wie tylko ze ACC to +, GND to masa.
    Na reszcie się nie znam także proszę o pomoc bo na tych 2 co podałem radio nie rusza.
  • RenexRenex
  • Poziom 18  
    Żółty do akumulatora +Yellow!
  • Poziom 8  
    I co tylko tyle wystarczy?
  • Poziom 41  
    KarMixx napisał:
    I co tylko tyle wystarczy?

    Do włączenia wystarczy ale jeszcze głośniki można podłączyć.
  • Poziom 8  
    Ok będę próbował i dam znać
  • Moderator Radia Samochodowe
    Na razie przenoszę do początkujących.
  • Poziom 8  
    Podłączyłem tak jak pisaliście, i radio nie daje żadnych oznak życia.Jedynie słychać jakieś brzęczenie prawdopodobnie silniczka od płyt cd.
    Dowiedziałem się także że poprzedni właściciel, gdy montował radio zrobił zwarcie i przestało działać, także to raczej jest coś z radiem.
    Rozebrałem go i na pierwszy rzut oka nic nie widać uszkodzonego na płytce, próbowałem miernikiem sprawdzić kondestatory SMD czy mają zwarcie i jeżeli dobrze to robię, bo nie mam sporej wiedzy, to zaznaczony na obrazku ma zwarcie bo piszczy.
    Doradzi ktoś coś? ;) Najlepiej gdyby obyło się bez serwisu.
    Aktualnie posiadam, lutownice, mikroskop, hot air i miernik.Jedynie czego mi brakuje w sumie to wiedzy jak dojść do przyczyny

    Dodano po 2 [minuty]:

    [Nie rozwiązano] Radio AWESAFE 2 din - NIE DZIAŁA [Nie rozwiązano] Radio AWESAFE 2 din - NIE DZIAŁA

    Dodano po 3 [godziny] 26 [minuty]:

    Sprawdziłem to jeszcze raz i okazało się że to nie napęd tak brzeczy tylko ten układ mocy!
    Czy to jest wina tego że jest padnięty? Akurat posiadam taki sam układ sprawny

    Dodano po 10 [minuty]:

    [Nie rozwiązano] Radio AWESAFE 2 din - NIE DZIAŁA
  • Poziom 41  
    Odetnij nogę plus wedle schematu aplikacyjnego tego ukladu i zobaczysz czy radio odpali.
  • Poziom 8  
    Ok sprawdzę to

    Dodano po 2 [godziny]:

    Wylutowałem całą tą końcówkę bo nie było miejsca uciąć tego pinu ale niestety nic to nie pomogło i dalej radio nie daje oznak życia.
    Na dodatek coś innego teraz zaczęło brzęczeć....
  • Poziom 41  
    Zasilaszto w domu rozumiem a z jakiego zasilacza?
  • Poziom 8  
    Zasilacza nie posiadam, z iso z auto próbuje normlanie

    Dodano po 9 [godziny] 32 [minuty]:

    To jest normalne że coś na płycie brzeczy czy nie?
  • Poziom 8  
    Dobra zamykam, bo nie mam zamiaru się prosić o pomoc.
  • Poziom 8  
    Dobra zamykam, bo nie mam zamiaru się prosić o pomoc.

    Dodano po 36 [sekundy]:

    Nie rozwiazalem