Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak sprawdzic układ MC44603a Czy jest sprawny

Dawid3418 29 Lip 2019 19:57 1977 91
  • #31
    Przemcio
    VIP Zasłużony dla elektroda
    A sam MC44603A został wymieniony ?
  • TermopastyTermopasty
  • #32
    Dawid3418
    Poziom 3  
    arturavs napisał:
    "próbkowanie" przetwornicy jest najczęściej spowodowane zwarciem/przeciążeniem wyjścia.

    W dalszym ciągu nie stwierdziłem zwarć ani w zasilaczu i po stronie wtórnej.
    arturavs napisał:
    zwarciem/przeciążeniem wyjścia.

    chodzi wyjście z zasilacza (12V, 5V, 8V,)?
    TM85 napisał:
    Diody na stronie wtórnej masz dobre czy poprzebijane?

    Nie stwierdziłem zwarć diod jak i tranzystorów na płycie głównej i w zasilaczu.
    W.P. napisał:
    Jeśli uszkodzony był tranzystor kluczujący to przy wymianie powinieneś sprawdzić wartość rezystora pomiędzy źródłem a masą

    Rezystory są sprawne (są 3 łączące bramkę z masą mają kilka omów ).
    Kondensator moim zdaniem będzie sprawny ponieważ sprzęt startował przed naprawą ale zawieszał się a prąd nie próbkował było stałe napięcie.

    Dodano po 11 [minuty]:

    Układ jeszcze nie został zamówiony ponieważ sprawdzam czy nie ma uszkodzonych elementów w zasilaczu aby nie uległ zniszczeniu ponownemu dla pewności wykonuje pomiary płyty głównej. Wiem też że jest bardzo prawdopodobne uszkodzenie tego kontrolera, ale nie daje mi pewności poprzez nie zmienioną oporność na nim ( co utrudnia w zdiagnozowaniu usterki ).
  • TermopastyTermopasty
  • #33
    W.P.
    Specjalista - zasilacze komputerowe
    Dawid3418 napisał:
    (są 3 łączące bramkę z masą mają kilka omów
    Bramka z masą kilka omów? Nie pomyliłeś się?

    Dodano po 17 [minuty]:

    Fajnie byłoby zobaczyć kilka czytelnych zdjęć obu stron płyty w dobrym (dziennym) oświetleniu.
  • #34
    Dawid3418
    Poziom 3  
    oj żródło z masą przepraszam za błąd :) miernik na głośniczku piszczy :)

    Dodano po 2 [minuty]:

    Zdj podeśle jutro w dobrym oświetleniu, teraz pobadam sprzęcik może natknę się na usterkę to odrazu dam znać.
  • #36
    Dawid3418
    Poziom 3  
    A co do poprzedniego tranzystora to zastanawiające jest to że pomiary wykazywały oporność pomiędzy żródłem, drenem a bramką. Oporność pomiędzy drenem a żródłem jest prawidłowa ponieważ jak wiadomo znajduje się tam dioda, ale oporność pomiędzy bramką a żródłem ?. Pomiar ten nie był bocznikowany, może być jeszcze ważny fakt że ten tranzystor był bardzo gorący podczas pracy razem z dość dużym radiatorem. Podejrzewam że to właśnie było przyczyną zawieszania się sprzętu jeszcze przed naprawą serwisową i gdyby go wymienili bez dołączenia tych 5 V to sprzęt by działał
  • #37
    Przemcio
    VIP Zasłużony dla elektroda
    Nie chcę uchodzić za Wielkiego Heretyka ale ten zasilacz można uruchamiać lub
    włączać "na stole" bez układu obciążenia czyli reszty CDR.
    Uchroni to razie "W" przed napięciową dewastacją resztę skomplikowanego układu, w który nie chciałbym wnikać oraz
    powinno ograniczyć uszkodzenia na etapie uruchomienia.
    Byłoby dobrze gdyby Ktoś z Kolegów to potwierdził więc chwilowo tego nie rób ale OVP powinien zadziałać układzie.
    To powinno ułatwić Tobie jego uruchomienie i pomiary.
    Oczywiście bez reszty układu przetwornica pracuje tyko w trybie "Stand by"
    gdyż sygnał włączenia "przychodzi" z płyty głównej ale to dobry początek
    na sprawdzenie napięć na czuwaniu.
    Wyjście z trybu Stand-by też można w razie czego delikatnie "wymusić na stole" zamiast w układzie.

    Dawid3418 napisał:
    Rezystory są sprawne (są 3 łączące bramkę z masą mają kilka omów ).


    Posłuchaj rad W.P. i sam policz jaką rezystancję w połączeniu równoległym
    otrzymasz przy zsumowaniu wartości 1+1,5+1,5 Ohma !
    Ten układ mierzony nawet hitem z marketu za 15 zł nie powinien wskazywać kilku
    omów tylko raczej zero, zero - nic.
    Z napięcia z tego układu pobiera informację układ OVP i całkiem słusznie będzie
    blokował pracę układu przy zbyt wysokiej próbce napięcia.
    W końcu tak ma działać zabezpieczenie i kontrola pracy całego układu.

    To Philips więc najwyższa pora na posprawdzanie diod Zenera i ... diodę
    przy C833 od strony transformatora to raczej na wszelki wypadek bym podstawił.

    Ale ogólnie czekamy na fotki w tym temacie niekoniecznie z wakacji. :D
    Szkoda, że nie ma informacji w sieci dotyczących podanych przez Ciebie
    oznaczeń z płytki przetwornicy. Tajemnicze urządzenie jednym słowem.

    P.

    A... OVP to Over Voltage Protect n6. MC 44603 czyli resztę już znajdziesz.
  • #38
    W.P.
    Specjalista - zasilacze komputerowe
    Dawid3418 napisał:
    Oporność pomiędzy drenem a źródłem jest prawidłowa ponieważ jak wiadomo znajduje się tam dioda
    Błędem jest mierzenie rezystancji elementów nieliniowych. Pomiar omomierzem jest mylący, gdyż wskazuje wartość rezystancji statycznej - wielkości zupełnie nieprzydatnej. No może w jednym przypadku, gdy omomierz wskazuje 0Ω, wtedy można z tego wyciągnąć wnioski.
    Wykorzystując multimetr można korzystając z ustawienia tzw. diodki wyznaczyć spadek napięcia na złączu. Poza tym podczas badania tranzystora MOS trzeba pamiętać o odprowadzeniu ładunku z obszaru bramki na czas pomiaru.

    Można spokojnie uruchamiać zasilacz na stole. Należy jednak mieć na uwadze, że nieobciążony pracuje z bardzo małym wypełnieniem impulsu co może skutkować "próbkowaniem". Nie chciałem o tym pisać wcześniej bo tu mamy taką sytuację (z innego, niezdiagnozowanego powodu).

    Boję się, że bez oscyloskopu trudno będzie pomyślnie zakończyć naprawę. Bardzo ważny jest kształt impulsu sterującego bramkę tranzystora kluczującego. Niewłaściwie sterowany będzie się grzał a czas pracy całości może być krótki.
    Co ciekawe napięcia na wyjściu mogą być poprawne utrzymując naprawiającego w złudnym przekonaniu, ze to już koniec naprawy.
  • #39
    k16
    Poziom 14  
    W.P. napisał:
    Należy jednak mieć na uwadze, że nieobciążony pracuje z bardzo małym wypełnieniem impulsu


    Ten typ zasilacza nie potrzebuje obciążenia do poprawnej pracy. To nie zasilacz komputerowy.
  • #40
    W.P.
    Specjalista - zasilacze komputerowe
    k16 napisał:
    Ten typ zasilacza nie potrzebuje obciążenia do poprawnej pracy. To nie zasilacz komputerowy.
    Ciśnie mi się odpowiedź "A komputerowy potrzebuje ?".
    Jednak wobec różnorodności rozwiązań wstrzymam się.

    Kolega autor odbiera przyspieszony wakacyjny kurs elektroniki. Poza tym dysponuje dość skromnym zapleczem warsztatowym. Staram się więc omijać propozycje mogące skutkować nieoczekiwanymi zachowaniami zasilacza.
  • #41
    k16
    Poziom 14  
    W.P. napisał:
    Ciśnie mi się odpowiedź "A komputerowy potrzebuje ?".


    Tak linia 5V jest obciążono rezystorem. Oczywiście nie każda konstrukcja ale w starszej generacji każdy zasilacz miał obciążenie na magistrali zasilającej 5V. Obecnie dobre markowe zasilacze mają obciążenie magistrali zasilającej 5V. Nie wiem jak obecnie jest w tanich zasilaczach gdyż dałem sobie spokój z naprawą takiego współczesnego chłamu. Do obciążenia można autorowi polecić żarówkę do samochodu 21W od biedy z braku odpowiedniego rezystora mocy.
  • #42
    Dawid3418
    Poziom 3  
    Po pomiarach stwierdziłem usterkę w pobliżu samego kontrolera. Wymienię element i dam znać co dalej ze sprzętem. Nie dałem rady zrobić zdj z powodu braku czasu, postaram się na dniach podesłać. Tak poza tym czytam wypowiedzi i wyciągam wnioski :)
  • #43
    Dawid3418
    Poziom 3  
    Po dłuższej przerwie wróciłem do naprawy. Uszkodzony okazał się rezystor 15 R w okolicy układu. Po włączeniu sprzęt wystartował odczytuje płytę ale nie świeci wcale wyświetlacz. Po drugim włączeniu świeci już dioda standby i nic się nie dzieje, gdy odpocznie znów ładuje płytę wyświetlacz bez zmian. Wykonam pomiary napięć i zdjęcia zasilacza

    Dodano po 46 [minuty]:

    Po ponownym włączeniu wyświetlacz się zaświecił ale zawiesił się po paru sekundach. Włączyłem urządzenie ponownie i wyświetlacz wyświetla linie słabo podświetlone i nic się nie dzieje. Ogólnie urządzenie wróciło do stanu przed naprawą. Wygląda na uszkodzenie kondensatora bo po wielu razach nagrywarka działa co raz dłużej. Tylko gdzie szukać teraz usterki ?
  • #44
    k16
    Poziom 14  
    To już trzeba szukać poza zasilaczem no chyba że napięcia oscylują lub są zaniżone. Może być brak napięcia 3.3V lub padnięty stabilizator zasilający procesor. Co to za sprzęt od tego zasilacza ?
  • #45
    Przemcio
    VIP Zasłużony dla elektroda
    Dawid3418 napisał:
    Uszkodzony okazał się rezystor 15 R w okolicy układu.
    Tylko gdzie szukać teraz usterki ?


    Przy tak precyzyjnych informacjach z Twojej strony to pora przeszukać
    szuflady biurka w poszukiwaniu usterek. :D

    1. Informacja do którego wyprowadzenia układu jest podłączony rezystor 15R,
    2. jakie napięcia wyjściowe są na złączu zasilania w stanie pracy i na czuwaniu,
    3. dalej czekamy na fotkę

    Zobacz na schemacie w jaki sposób jest zasilany wyświetlacz VFD bo przy
    przypadkowym zwarciu można go łatwo uszkodzić.

    P.
  • #46
    W.P.
    Specjalista - zasilacze komputerowe
    Kolega autor nie pozwala nam na nudę i daje do rozwiązania rebus.
    Dawid3418 napisał:
    Uszkodzony okazał się rezystor 15 R w okolicy układu.
    Odpowiedź: Chodzi o rezystor łączący wyjście kontrolera PWM z bramką tranzystora MOS.
    To oczywiście "strzał". Czy w 10-kę, musimy poczekać na rozwój wypadków.
  • #47
    Dawid3418
    Poziom 3  
    k16 napisał:
    Co to za sprzęt od tego zasilacza ?

    Jest to philips CDR 770.

    Przemcio napisał:
    do którego wyprowadzenia układu jest podłączony rezystor 15R

    Jest to wyprowadzenie 3 układu (Output) pokazane w nocie katalogowej str 19.
    quote="Przemcio"]jakie napięcia wyjściowe są na złączu zasilania w stanie pracy i na czuwaniu, [/quote]
    Na czuwaniu i w stanie pracy pomiary są te same:
    1,34 V
    2,38 V
    3,34.06V
    4GND
    5.5,08 V
    6 5,08 V
    7.GND
    8.GND
    9.GND
    10.11,82 V
    11.7,91 V
    Fotkę wstawię niedługo ponieważ mam problem z focusem
    W.P. napisał:
    Chodzi o rezystor łączący wyjście kontrolera PWM z bramką tranzystora MOS.

    Tak dokładnie :)

    Dodano po 12 [minuty]:

    Dodam że problem z napięciem jest wykrywalny na schemacie w Power Part Test Points. Nic się nie dzieje w momencie zawieszenia czyli zatrzymania napisów wyświetlacza ale gdy odłączę zasilanie i podłącze jeszcze raz pali się kontrolka i brakuje już napięć 9SRVPWR, S30V jest 12 V, L-5 V jest 0, A-8 V też mniej też mniej niż 1 V dziwne zachowanie...
  • #48
    Przemcio
    VIP Zasłużony dla elektroda
    Coś pięknego !
    Tylko dwie sprawy dla ścisłości.

    Napięcie na 2 i 11 wyprowadzeniu zasilacza jest napięciem ujemnym czyli -38V i -8V.
    Na wyprowadzeniach 1 i 3 zasilacza napięcie mierzy się pomiędzy tymi wyprowadzeniami i powinno być w zakresie od 3,8V do 4,1 V.

    Dalej jest uszkodzenie w zasilaczu.
    Czy w momencie braku napięć zasilacz wydaje jakieś odgłosy np. delikatne tykanie lub coś podobnego? Może odgłos jego pracy zmienia się w momencie kiedy sprzęt przestaje reagować?
    Może coś się nagrzewa za mocno? Nie sprawdzaj tylko temperatury palcami na
    włączonym urządzeniu !

    Na str. 27 instrukcji jest informacja o treści

    Disconnect power supply unit from CDR main board
    Connect dummy load resistors 10W,
    15 ohm at +5V, +12V and ground

    A prawie po polsku
    Odłącz zasilacz od płyty głównej CDR
    Podłącz rezystory o mocy 10 W
    15 om do + 5 V i masę oraz do + 12 V i masę.

    Gotowy układ do testowania zasilacza na stole pod tzw. sztucznym obciążeniem.
    Nie mam pewności czy wszystkie elementy dotyczące n.6 Q810 czyli układu OVP
    są poprawnie sprawdzone lub inaczej czy pomimo właściwego pomiaru są sprawne elektrycznie.

    Napięcie uzwojenia pomocniczego (7-9) służy do wykrywania magnetycznego
    nasycenie rdzenia transformatora i podłączone jest przez R801 do
    pin 8 Q810.
    I pytanie do Kolegów :D
    czy zastosowanie tranzystora o innym parametrze Rds(ON) niż oryginał może
    mieć wpływ na pracę układu w związku wykorzystaniem wykrywania nasycenia rdzenia?
    Nie daje mi to spokoju.

    P.
  • #49
    k16
    Poziom 14  
    Przemcio napisał:
    czy zastosowanie tranzystora o innym parametrze Rds(ON) niż oryginał może
    mieć wpływ na pracę układu w związku wykorzystaniem wykrywania nasycenia rdzenia?
    Nie daje mi to spokoju.


    Może mieć dużo wspólnego. Może czas wyłączenia jest za długi co może powodować nasycenie rdzenia. Także częstotliwość może mieć znaczenie. Ale to bym pominął ostatecznie.
  • #50
    W.P.
    Specjalista - zasilacze komputerowe
    Przemcio napisał:
    czy zastosowanie tranzystora o innym parametrze Rds(ON) niż oryginał może mieć wpływ na pracę układu w związku wykorzystaniem wykrywania nasycenia rdzenia?
    Zwykle najlepszym detektorem nasycenia jest tranzystor końcowy. Gdyby nie rezystor w obwodzie źródła i informacja o spadku napięcia na nim przekazywana do kontrolera to tranzystor kończyłby żywot po kilkunastu okresach w spektakularny sposób.
    Można to łatwo sprawdzić włączając przetwornicę z odłączonym R809.

    Co do rezystancji R_on to uważam, że ma niewielkie znaczenie. Zwykle w tranzystorach wysokonapięciowych jest stosunkowo duża i porównywalna w podobnych typach tranzystorów. W przypadku autora wątku to różnica 0,1Ω przy pierwszej zmianie i ok. 1Ω przy drugiej więc chyba nie ma o czym mówić.

    Częstotliwość ustalona jest na stałe (R802, C802) a jak w każdym kontrolerze wielkość maksymalnego wypełnienia impulsu "zaszyta" jest na stałe w strukturze układu.

    Więcej emocji może wzbudzić strona wtórna zasilacza. Nie wiem, na ile układ podany w #26 jest zgodny z aktualnie naprawianym ale w głowę zachodzę czemu ma służyć obwód Q892 do Q 891.
  • #51
    Dawid3418
    Poziom 3  
    Przemcio napisał:
    Na wyprowadzeniach 1 i 3 zasilacza napięcie mierzy się pomiędzy tymi wyprowadzeniami i powinno być w zakresie od 3,8V do 4,1 V.

    Wyprowadzenie 1 i 3 czyli 34 a 34,06 jest 0 57 V i spada, wyświetlacz nie świeci a kręci się płyta żadne przyciski nie reagują. Po ponownym włączeniu do prądu nie świeci się już kontrolka. Dopiero po odczekaniu (odłączeniu od zasilania) wraca kontrolka stanby, a jak odpocznie dłużej to załaduję płytę a wyświetlacz się podświetli lekko i zatrzyma się i tak w kółko prawdziwa magia :)
    Przemcio napisał:
    Czy w momencie braku napięć zasilacz wydaje jakieś odgłosy np. delikatne tykanie lub coś podobnego?

    Tak słychać lekkie tykanie.
    Dziwne jest to że jak kontrolka się nie świeci to napięcia wychodzą z zasilacza oprócz tego pomiędzy pinem 1 a 3, po odłączeniu z zasilania kondensator ten na 400 V ma w sobie 320 V i muszę rozładowywać sondami. Bardzo mocno grzeje się ten tranzystor MOS tak jak jego poprzednik, ale może jest to normalne kiedy sprzęt nie działa i nie oddaje energi do dalszych sekcji.

    Dodano po 3 [minuty]:

    Przemcio napisał:
    Odłącz zasilacz od płyty głównej CDR
    Podłącz rezystory o mocy 10 W
    15 om do + 5 V i masę oraz do + 12 V i masę.

    W ten sposób zasilacz się uruchomi tak jak by było podłączone CDR ?
  • #52
    k16
    Poziom 14  
    W.P. napisał:
    W przypadku autora wątku to różnica 0,1Ω przy pierwszej zmianie i ok. 1Ω przy drugiej więc chyba nie ma o czym mówić.


    No nie wiem miałem przypadki że miał on wpływ odnośnie wydłużenia czasu wyłączania tranzystora co istotnie wpływało na nasycanie. Dużo zależy od topologii układowej.

    W.P. napisał:
    Częstotliwość ustalona jest na stałe (R802, C802) a jak w każdym kontrolerze wielkość maksymalnego wypełnienia impulsu "zaszyta" jest na stałe w strukturze układu.


    Jest kolega taki pewny ? Ja wiem że się zmienia nieznacznie w zależności od obciążenia i służy temu sprężenie zwrotne łapa 7 tudzież sumaryczna rezystancja tranzystora z rezystorem bocznikowym R14 w datasheecie ma znaczenie . W większej mierze zmienia się okres ten zależny od napięcia podawanego przez transoptor na łapy 13, 14 wzmacniacza OP. Jest to także wyraźnie opisane w datasheecie.

    Dodano po 5 [minuty]:

    W.P. napisał:
    w głowę zachodzę czemu ma służyć obwód Q892 do Q 891.


    Połączone w źródło prądowe to wygląda na prosty regulator napięcia. Ja się zastanawiam po kiego tam rezystor wstawili CE ?
  • #53
    Przemcio
    VIP Zasłużony dla elektroda
    Dawid3418 napisał:

    W ten sposób zasilacz się uruchomi tak jak by było podłączone CDR ?


    Wg opisu dokładnie tak ale jest zastrzeżenie, że napięcia mogą nieznacznie
    odbiegać od podanych wartości. Czyli mogą być zapewne różnice rzędu +/- 20-25 %
    Dawid3418 napisał:

    Wyprowadzenie 1 i 3 czyli 34 a 34,06 jest 0 57 V i spada,


    To napięcie oznaczone w instrukcji jako VFD1 i VFD2 powinno być 3,8 V - inaczej
    wyświetlacz nie zaświeci.
    Masz w swoim zasilaczu LM317 podobnie jak w podanym schemacie ?
    Sprawdź ten fragment układu zasilania diody, rezystory i dławiki.
    Są tam kondensatory o pojemności 100uF, też warto je sprawdzić.

    Tykanie może być spowodowane za małym obciążeniem wynikającym z
    uszkodzenia lub działaniem układu OVP.
    Na szczęście wygląda, że OVP pracuje.

    Dawid3418 napisał:

    Bardzo mocno grzeje się ten tranzystor MOS tak jak jego poprzednik


    Oryginał to STP5NB60FP , później zmieniony na STP4NA40FI a teraz jest 2SK2996?
    Kolejno Rds(ON) 1,8R ; 1,7R (ale tylko 400V) i ostatni 0,74R.
    Moim skromnym zdaniem - nie jest to dobry odpowiednik/zamiennik oryginału.
    Poszukując zamienników u Wujka Google zwykle Wujek szufluje tranzystory
    z Rds(ON) od 1,76 R do 2,2R w parametrze Rds(ON) max. np. IRFIBC30.
    To pierwszy lepszy i nie do końca dobry przykład, który ma nieco mniejszy prąd.
    Trzeba poszukać właściwego odpowiednika albo cóż - zakupić oryginał.
    Jest dostępny w kraju.
    Obawiam się,że bez właściwego tranzystora poszukiwanie usterki w
    układzie VFD1 i VFD2 może nie przynieść rezultatu.
    STP4NA40FI mógł się nagrzewać gdyż pracował na pograniczu swoich dopuszczalnych parametrów.

    Kolego k16, ja też spotkałem się właśnie z tym, że różnice Rds(ON) mają znaczenie i ... było to bardzo spektakularne doświadczenie.
    Ale chciałem się upewnić tym bardziej, że jest tu robiony pomiar nasycenia rdzenia.

    P.
  • #54
    W.P.
    Specjalista - zasilacze komputerowe
    k16 napisał:
    Połączone w źródło prądowe to wygląda na prosty regulator napięcia. Ja się zastanawiam po kiego tam rezystor wstawili CE ?
    Nie zrozumieliśmy się. Pisałem o transoptorze Q892 i tranzystorze Q891 wraz z rezystorami wokół niego.
    Jaka jest rola tego obwodu?

    Domyślam się, że Kolega spojrzał na fragment z Q861 i Q862 pisząc o rezystorze CE (myślę, że chodziło o R861).
    Ten układ to stabilizator z tzw. podcięciem. R861 umożliwia start.
  • #55
    k16
    Poziom 14  
    Wydaje mi się że transoptor Q982 służy do chwilowej blokady sprężenia zwrotnego napięcia lub też w przypadku nadmiernego wzrostu napięcia stabilizatora Q851 pracującego jako źródło prądowe do katody prawdopodobnie w początkowej fazie rozgrzewania na co wskazuje dość duża wartość rezystora szeregowego R894. Tranzystor optotriaka zasilany jest z linii - 12V poprzez stabilizator Q871 i podaje napięcie na dzielnik rezystorów R893 z równoległym kondensatorem C891 i R892 podciągającym do linii +12V następnie poprzez rezystor R891 do tranzystora Q891 który zwiera do masy transoptor sprężenia zwrotnego regulacji napięcia linii +5V. Jaki był zamysł konstruktora to piorun wie.
  • #56
    W.P.
    Specjalista - zasilacze komputerowe
    Rzeczywiście niesłychana fantazja projektanta.
    Próbuję prześledzić działanie układu od chwili włączenia i nie znajduję warunków, przy których miałby zadziałać Q891.

    Startuje przetwornica, natychmiast pojawiają się napięcia strony wtórnej. Natychmiast też pojawia się napięcie 4,1V, gdyż nie ma tu żadnych opóźnień a LM317 pracuje jako stabilizator napięcia (to nie jest źródło prądowe).
    W tej samej chwili zaczyna świecić dioda transoptora Q892.

    W tej samej chwili pojawia się -8V za stabilizatorem Q871 oraz +12V.

    Rozpoczyna się stan nieustalony w obwodzie R893 - C891. Tranzystor Q891 nie przewodzi gdyż na bazie ma -8V.
    Jednak w po naładowaniu C891, Q891 dalej nie przewodzi, gdyż na bazie ma -1,75V.

    Kiedy więc przewodzi i jaka jest jego rola?
  • #57
    Przemcio
    VIP Zasłużony dla elektroda
    W.P. napisał:

    Kiedy więc przewodzi i jaka jest jego rola?


    Wydaje mi się, że jeżeli Q891 zaczyna przewodzić to poprzez transoptor Q801
    zmienia się napięcie podawane do n.6 układu OVP i wyłącza przetwornicę.

    Q891 nie ma na bazie -8V - raczej napięcie bazy z dzielnika R891 i R892 jest "odprowadzane" do -8V przez Q801.
    Może jest to szybsze i pewniejsze niż odprowadzanie do masy w celu zablokowania Q891?

    When the overvoltage protection pin receives a voltage greater than 2.5V, the device is disabled and requires a complete restart sequence.

    Nie wiem tylko czy sekwencja restartu wymaga wyjęcia wtyczki zasilania 230V
    czy układ przechodzi w stan "czkawki" z ang. hiccup mode

    Jeżeli aktualnie nie ma napięcia 3,8V pomiędzy pinem 1 a 3 wyjścia zasilacza J851
    to transoptor Q892 raczej nie przewodzi. Tym samym może przewodzić Q891 gdyż
    baza zasilana jest z dzielnika z 12V R891 i R892. No i dalej jeżeli Q892 przewodzi to już działa OVP.

    Trochę to zakręcone no ale w końcu to pętla :D

    Cały czas bazujemy na podanym schemacie str.22 instrukcji jak rozumiem.
    P.
  • #58
    W.P.
    Specjalista - zasilacze komputerowe
    Przemcio napisał:
    Wydaje mi się, że jeżeli Q891 zaczyna przewodzić
    Ale kiedy on ma szansę przewodzić?
    Przemcio napisał:
    Q891 nie ma na bazie -8V
    Owszem, ma na początku stanu nieustalonego. Przecież C891 jest rozładowany. Po chwili naładuje się do spadku napięcia na R893 czyli do 6,25V.
    Wtedy baza Q891 jest na potencjale -1,75V i tranzystor nie przewodzi.

    Inna rzecz, że ta dodatkowa pętla bardzo utrudnia zdiagnozowanie uszkodzenia.
    Jak sugeruje Kolega wyżej chwilowy zanik napięć (można przypuszczać, że najszybciej zaniknie 4,1V jako obsługa żarzenia) może na chwilę uruchamiać Q891 a ten z kolei poprzez Q801 wyłączać przetwornicę.

    A tak poza tym to... ładne te zdjęcia płyty :cry:
  • #59
    Przemcio
    VIP Zasłużony dla elektroda
    W.P. napisał:
    Owszem, ma na początku stanu nieustalonego. Przecież C891 jest rozładowany. Po chwili naładuje się do spadku napięcia na R893 czyli do 6,25V.
    Wtedy baza Q891 jest na potencjale -1,75V i tranzystor nie przewodzi.


    Tylko C891 jest równolegle z rezystorem R893 i ten układ jest
    połączony szeregowo z C892 z równoległym transoptorem.
    Jeżeli transoptor przewodzi ( a przy braku 4,1V tak nie jest )
    to istotnie baza Q891 będzie na ujemnym potencjale.
    Ale to wynik R893 i Q892.
    Ciekawym pomysłem jest to, że podłączając emiter transoptora Q892 do -8V mamy pod kontrolą jednocześnie napięcie VFD i napięcie -8V.
    Kondensatory mają raczej za zadanie łagodzić w sensie opóźniać nieco
    gwałtowną reakcję Q891 na chwilowe zmiany napięć w układzie.
    Tam była chyba informacja, że OVP zadziała z opóźnieniem do 2 sekund
    bo aż tyle zajmuje zadziałanie tego zabezpieczenia.
    Inaczej co drugi impuls lub przez chwilową zmianę obciążenia np. start silnika przetwornica mogła by się wyłączać a nie o takie coś chodzi.

    Tak w zasadzie to może Autor mógłby pomierzyć i podać napięcia jeżeli
    w jego zasilaczu jest podobny układ czyli Q891 napięcia EBC względem masy.


    W.P. napisał:

    Inna rzecz, że ta dodatkowa pętla bardzo utrudnia zdiagnozowanie uszkodzenia.
    Jak sugeruje Kolega wyżej chwilowy zanik napięć (można przypuszczać, że najszybciej zaniknie 4,1V jako obsługa żarzenia) może na chwilę uruchamiać Q891 a ten z kolei poprzez Q801 wyłączać przetwornicę.


    Wynalazki Philips`a nie są łatwe do diagnozowania uszkodzeń. Taki ich urok.

    W.P. napisał:

    A tak poza tym to... ładne te zdjęcia płyty :cry:


    Następny temat - Naprawa cyfrowego aparatu fotograficznego - ?

    P.
  • #60
    Dawid3418
    Poziom 3  
    Zdjęcia przetwornicy i płyty głównej przepraszam za ostrość ale mam problem z kamerą.