Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Jak sprawdzic układ MC44603a Czy jest sprawny

Dawid3418 04 Aug 2019 20:15 2211 91
Altium Designer Computer Controls
  • Altium Designer Computer Controls
  • #62
    Przemcio
    VIP Meritorious for electroda.pl
    No cóż.
    Przetwornica jest nieco inna niż ta z załączonego schematu.
    Jest tylko jeden transoptor chociaż reszta może być pod spodem od strony druku.

    Sprawdził Kolega układ wytwarzania napięcia 3,8 V prawdopodobnie z LM317 ?

    P.
  • #63
    Dawid3418
    Level 3  
    Sprawdzę to i zrobię zdjęcia spodu płytki, moim zdaniem uszkodzenie może być na płycie głównej, ponieważ na kondensatorach SMD 47 uf są dwie rezystancje z masą i + czyli 3.3 V jest 200 om i po odwróceniu sond jest 450 om mierzone od masy hmm powinna być nie skończoność muszę to sprawdzić
  • Altium Designer Computer Controls
  • #64
    Dawid3418
    Level 3  
    Przemcio wrote:
    Sprawdził Kolega układ wytwarzania napięcia 3,8 V prawdopodobnie z LM317 ?

    Otóż jest ten tranzystor w przetwornicy mierzyłem napięcia na nim od masy to są 3 napięcia ponad 30 woltów, podaje pomiar bez sprawdzenia wyprowadzeń ale wydaje się w porządku. Te napięcia są obecne nawet jeśli wyświetlacz nie świeci. Włączyłem do prądu nagrywarka przeszła ze stanu stan by uruchomiła się, ale wyświetlacz nie świecił i było brak napięcia 3.71 pomiędzy pinem 1 i 3 po kilku chwilach włączonej nagrywarki wyświetlacz się zaświecił sam i wskoczyło napięcie 3.71 V ale urządzenie było już zawieszone tylko zdążyło w krótkim czasie przyjąć polecenie wyciągania klapki czyli CLOSE, wyświetlacz świecił napisem CLOSE i to wszystko. Wyłączyłem z prądu i nagrywarka nie świeciła się nic już czyli brak stan by a napięcia są wszystkie obecne w wejściu zasilania na płytę i było też obecne te 3.71 na wyświetlacz. I tak jest w kółko im dłużej sprzęt "odpocznie" tym działa trochę więcej czyli zaświeci się wyświetlacz ale zawiesi się. Sprawdziłem zimne luty wszystko jest porządku. Sprawdziłem czy coś się nie przegrzewa po stronie wtórnej nic takiego się nie dzieje. Tak jak pisałem uszkodzenie może być po stronie wtórnej procesory przestają odpowiadać i dlatego się zawiesza wyświetlacz się nie świeci może być albo rozładowanie ( kondensatory elektrolityczne są tam SMD tantalowe elektrolityczne 47 uf filtrują napięcie 3.3 V i 5 V ) nie wykluczam lekkiego przebicia do masy głownie po przez uszkodzony kondensator (oporność) a są łączone bezpośrednio do masy. Dodam też istotną rzecz sprzęt 10 lat temu grał 5 min i wszystko było ok 5 minut odtwarzał bez problemu, czas działania skrócił się ponieważ nie był używany przez 10 lat. Ze względu na to wymieniłem parę elektrolitów w przetwornicy między innymi ten na 400 V pozostawiając te same parametry i nic to nie dało...
  • #65
    k16
    Level 14  
    To zmienia postać rzeczy. Trzeba usterki szukać na płycie głównej. Prawdopodobnie kondensatory po wysychały.
  • #66
    Przemcio
    VIP Meritorious for electroda.pl
    No to teraz to załącznik już się przyda albo i też nie ... tylko dalej nie jestem pewny czy sam zasilacz
    jest już sprawny bo tranzystor się przegrzewa przecież.
    A napięcie 3,8V łaski nie robi i powinno być od razu a nie po jakimś czasie.
    Równie dobrze sprzęt może się blokować z powodu braku jednego z napięć
    na starcie. Trudno czasem zrozumieć Philipsa bo ten typ tak ma.

    Nie mamy fotek a i informacje podawane przez Autora są enigmatyczne.
    Co to znaczy TEN tranzystor ?

    P.
  • #67
    k16
    Level 14  
    Dawid3418 wrote:
    mierzone od masy hmm powinna być nie skończoność muszę to sprawdzić


    Zaraz zaraz pohamuj się. Jak to nieskończoność ? Trzeba kolegę z błędu wyprowadzić ale zawsze jakaś rezystancja musi być na obciążeniu, po za tym sam pomiar rezystancji to nie najlepszy sposób pomiarów. Lepszym jest pomiar prądów w danej gałęzi obwodu. Dużo można na jego podstawie określić. Układ elektroniczny to rozległa sieć rezystancji i pojemności które można zdefiniować twierdzeniem Thevenina a sumą ich jest Theveninowski układ zastępczy. Proszę sobie poczytać.
  • #68
    Dawid3418
    Level 3  
    Przemcio wrote:
    Co to znaczy TEN tranzystor ?

    Chodzi o Tranzystor MOS. Teraz włączyłem do prądu to wyświetlacz odrazu się zaświecił i kilka krotnie wciskałem open i reagowało na wyświetlaczu było Open, Close potem się zawiesiło ale dłużej szło obsługiwać. Tranzystor grzeje się najbardziej jak kontrolka świeci tylko i brak reakcji wydaje mi się że jest to normalne ponieważ przetwornica blokuje się przez brak odpowiedzi z płyty głównej. Moim zdaniem przetwornica jest ok odlutuję te kondensatory SMD 47 uf po stronie wtórnej w gałęzi 3.3 V i 5 V sprawdzę oporność pomiędzy masą ponieważ jest trochę podejrzana jest dość niska 200 om i po odwróceniu 450 om i wstawię nowe. Ze schematu można wyczytać że filtrują napięcie do wielu układów.

    Dodano po 7 [minuty]:

    k16 wrote:
    Lepszym jest pomiar prądów w danej gałęzi obwodu.

    W obecnej chwili nie stwierdziłem żadnych zmian napięcia w momencie zawieszenia na płycie są obecne wszystkie sprawdzałem dokładnie np 5 V ,3,3 V cały Power test point pracuje tylko tak jak pisałem prawdopodobnie płyta z jakiegoś powodu przestaje "odpowiadać" objaw wskazuję na rozładowanie lub lekka oporność do masy (owszem występuję też ale zależy w jakiej gałęzi ) wykluczam tu układy scalone ponieważ stan sprzętu by się nie zmieniał...
  • #69
    Przemcio
    VIP Meritorious for electroda.pl
    Dawid3418 wrote:

    Chodzi o Tranzystor MOS.


    Kolego, naprawę przeprowadzamy po kolei najlepiej blok po bloku urządzenia.
    Jeżeli masz "trochę" sprawny czyli nie do końca poprawnie naprawiony zasilacz to
    możesz mieć w związku z tym "trochę" dziwnych zachowań całego sprzętu.
    W ten sposób możesz wymieniać elementy i szukać uszkodzenia ruchem konika
    szachowego po płycie głównej.

    Rozumiem entuzjazm i ... niecierpliwość ale ta ostatnia nie pomaga w elektronice.
    Masz za to plus za determinację i upór!
    Jak sam pisałeś zasilacz został uszkodzony przez błąd sprawdzania tranzystora.
    Wróć do niego ( tzn. zasilacza ) bez całej reszty CDR i przeprowadź jego naprawę i testy jak należy.
    TEN tranzystor nie powinien się nagrzewać bo zmniejsza to żywotność przetwornicy.
    Jeżeli się nagrzewa to dalej jest coś nie tak.
    Nawet drobne zawahanie napięcia zasilania może "zawiesić" procesory sterujące!

    Sprawdź jeszcze ( tylko ostrożnie! ) napięcie na n.6 MC44603 czy się zmienia czy
    jest stabilne i jaką ma wartość.
    Uwaga! Pomiar niebezpieczny więc zrób to jak należy względem minusa kondensatora na 400V.

    Rezystancja 200R na +5V może wydawać się niska ale wynika to raczej z ilości układów podłączonych do tej gałęzi zasilania niż z uszkodzenia.


    P.
  • #70
    Dawid3418
    Level 3  
    Ok. Sprawdzę jakie jest napięcie na tej nóżce i czy jest stabilne czy nie

    Dodano po 20 [minuty]:

    na pinie 6 w momencie zwieszenia się wyświetlacza jest 1.92 V podobnie w trybie stan by 1.92 V gdy kontrolka nie świeci jest 1.88 V stabilne może spada na 1.87 V
  • #71
    Przemcio
    VIP Meritorious for electroda.pl
    No to jeszcze inaczej ...
    Jeżeli założymy dla znanego wszystkim Czytelnikom tego tematu schematu przetwornicy, że układ szeregowo równoległy z rezystancjami Q825 Rds(ON) oraz suma R826+R827+R828 stanowi dzielnik napięcia a to napięcie jest podawane na n.7 ( Current Sense Input ) układu MC44603A poprzez R809 to ... poprzez czarodziejskie wzory i magiczne obliczenia można dojść do następującego wniosku:
    - przy Rds(ON) rzędu 0,76 Ohma z tego dzielnika uzyskamy impuls rzędu 115V a
    przy Rds(ON) 1,8 Ohma uzyskamy impuls prawie połowę mniejszy.

    Magiczny wzorek napięcia z dzielnika


    Uwyj = Uwej * R2 / R1 + R2

    gdzie

    Uwej = 320V
    R2 = suma R826+R827+R828 czyli jakieś 0,428 R
    R1 = Rds(ON) czyli poprawnie 1,8 R a obecnie 0,76R

    Uwyj z tego dzielnika trafia przez R809 na n.7 MC44603A.

    Co to może oznaczać ?
    Przy Rds(ON) obecnie równym 0,76R informacja z n.7 Input Current Sense
    prawdopodobnie wyłącza przetwornicę dużo wcześniej niż przewidział to
    Konstruktor ( niech mu ziemia lekką będzie ) ze względu na dużo szybsze osiągniecie wartości napięcia powodującego wyłączenie przetwornicy.
    Tym samym napięcie na n.6 jest w granicach przewidzianych dla poprawnej pracy
    układu OVP, który powinien wyłączyć zasilacz po przekroczeniu 2,5V o ile
    coś się złego dzieje po stronie wtórnej.
    Ciekawie pomyślane ale naprawa tego to spory ... pechozol jeżeli
    stosuje się co jest pod ręką zamiast właściwych odpowiedników lub oryginałów podzespołów.

    Poproszę Kolegów o kontrolne sprawdzenie obliczeń i weryfikację wniosku.
    Przetwornica ma moc 15 W więc tranzystor o mocy ok. 40 W nie powinien się nagrzewać a tym samym żywotność tego urządzenia jest dosyć spora.

    Do Autora.
    Cały kłopot z tą przetwornicą wynika z faktu, że MC44603A jest używany najczęściej w odbiornikach telewizyjnych i monitorach a zastosowanie w DVR to ... przypadek ?! Może eksperyment raczej.
    Dlatego pewnie tak mało jest informacji na temat naprawy takich przetwornic ze sprzętu Audio.
    Zwykle w DVR stosowany był układ z UC3842A i tranzystorem Q825 typu SSS6N60A, którego producentem jest Samsung a parametrami jest to
    prawdopodobnie najlepszy odpowiednik STP5NB60FP STMicroelectronics.
    Możesz porównać parametry.
    Do kupienia na terenie kraju za ... 4 zł plus wysyłka niestety. :cry:

    Czyli wracamy do tematu po zamontowaniu prawidłowego odpowiednika elementu.

    I najważniejsze! Nie zalecam prób pomiaru napięcia na n.7 MC44603A.
    Dotknięcie sondą przyrządu może zakłócić pracę układu i doprowadzić do jego natychmiastowego uszkodzenia.

    P.
  • #72
    W.P.
    Computer PSUs specialist
    Nie pomogę w naprawie, ale czytając niektóre komentarze zaczynam wątpić w powodzenie tej naprawy. Pomiar napięcia miernikiem w zasilaczach impulsowych jest zupełnie pozbawiony sensu. Miernik coś pokazuje ale nijak ma się to do rzeczywistego stanu. Jedynym miernikiem jest oscyloskop.

    Czytam #71 i próbuję zrozumieć tok rozumowania Kolegi.
    Domyślnie zakładam, że chodzi o nieco inną postać wzoru, a mianowicie:
    Uwyj = Uwej * R2 / (R1 + R2)

    Rzecz w tym, że dren tranzystora nie jest połączony bezpośrednio z (+) C821. Jest tam jeszcze uzwojenie pierwotne transformatora.
    Ten drobny fakt wywraca całe powyższe rozumowanie.

    Z doświadczenia mogę Koledze podpowiedzieć, że napięcie docierające do nóżki 7 ma zwykle amplitudę poniżej 0,3V (zależną od obciążenia i typu zasilacza) oraz kształt trójkąta w czasie przewodzenia tranzystora.
    Zupełnie nie zależy od Rds(ON).
  • #73
    Przemcio
    VIP Meritorious for electroda.pl
    @W.P. faktycznie "zjadło" mi nawiasy we wzorze.
    Doskonale zdaję sobie sprawę, że do obliczeń układów przetwornic
    stosuje się zupełnie inne obliczenia i uwzględnia się inne parametry.
    Chodziło mi raczej o dosyć "drastyczny" chociaż może nie najlepszy przykład
    jakie mogą być różnice w układzie przy dowolnym traktowaniu
    zamienników i ich pozornie drobnych różnic.
    Tym samym chciałem dać do zrozumienia, że Konstruktor
    dokonał wszystkich obliczeń dla konkretnego zestawu elementów a
    stosując to co wpadnie w ręce na pewno nic dobrego z tego nie wyjdzie.
    Akurat w przypadku rozwiązań f-my Philips sprzed kilku lat nie spodziewałbym się aż takiej elastyczności w stosowaniu odpowiedników.

    Oscyloskop bywa przydatny ale ... nie jest niezbędny.
    Nie wszyscy posiadają a i nie wszyscy posiadacze potrafią z tego przyrządu korzystać. Różne rzeczy już widziałem.

    Co do Rds(ON) - jak się to mawia - w każdym temacie są dwie szkoły. :D
    Ciekawe tylko w jakim celu jest taka różnorodność tranzystorów jeżeli
    wszystko pasuje za siebie o ile prąd i napięcie się względnie zgadza?
    No ale to nie miejsce na spór o istotność tego parametru tym bardziej, że nadal
    będziemy opierali się na własnych doświadczeniach.

    P.
  • #74
    W.P.
    Computer PSUs specialist
    Przemcio wrote:
    Oscyloskop bywa przydatny ale ... nie jest niezbędny.
    Z całym szacunkiem... Jest konieczny by prawidłowo rozeznać stan układu.
    Ponad 70 wypowiedzi, układ szaleje a tranzystor kluczujący w zasilaczu niewielkiej mocy jest gorący.

    Od czego więc zaczynać? Pierwszy ruch to analiza oscylogramu z bramki, potem dalsze wnioski.
  • #75
    Przemcio
    VIP Meritorious for electroda.pl
    W.P. wrote:
    Z całym szacunkiem... Jest konieczny by prawidłowo rozeznać stan układu.

    Owszem, o ile po lokalizacji uszkodzenia i zastosowaniu podzespołów przewidzianych przez producenta oraz procedur
    przewidzianych przez producenta układ dalej wykazuje niesprawność.
    Jeżeli się nie stosuje do tych zasad to bywa, że trudno niekiedy zdążyć coś pomierzyć w
    skrajnych przypadkach.

    W.P. wrote:
    Ponad 70 wypowiedzi, układ szaleje a tranzystor kluczujący w zasilaczu niewielkiej mocy jest gorący.

    I zamiast skupić się na wadliwie pracującym układzie przetwornicy zaczęły się poszukiwania usterek na płycie głównej CDR.

    W.P. wrote:
    Od czego więc zaczynać?


    Z całym szacunkiem ale ...
    może nie zaczynać od wymagania od osoby rozpoczynającej przygodę z elektroniką
    a taką osobą jest raczej Autor, posiadania specjalistycznego sprzętu i wyposażenia ?
    A zacząć może trzeba po kolei – fotki, wartości pomiarów, kolejność działania – podstawowe sprawy aby
    nie uszkodzić tego urządzenia bardziej niż jest uszkodzone obecnie – a tego w tym temacie brakuje przecież.
    Dlatego się to przedłuża a efektów jak na razie brak.

    My tu sobie gadu gadu a Autor chyba się poddał w tym temacie. Szkoda trochę.

    P.
  • #76
    Dawid3418
    Level 3  
    Przemcio wrote:
    My tu sobie gadu gadu a Autor chyba się poddał w tym temacie. Szkoda trochę.

    Oczywiście że nie. Odkryłem ostatnio nowy problem. Może istniał już wcześniej, mianowicie grzeje się mocno stabilizator LD1117 po chwili jest on gorący. Czy powinien się grzać ? wydaje mi się że nie.
    Podmieniłem go oczywiście na ten sam ale nadal się grzeje, zastanawiające jest to że na wyjściu 3.3 V są dwie rezystancje 450 om i 212 om. Wyjście Out 3.3 V jest podłączone do 5 kondensatorów elektrolitycznych 47 uf tantalowych możliwe że któryś jest padnięty brak pojemności a nawet lekkie przebicie. Dodam że nagrywarki nie włączałem przez kilka dni
    i ciężko wychodzi ze stanu stan by jeśli wyjdzie to na wyświetlaczu napis PHILIPS i brak reakcji. Tranzystor narazie pomijam ponieważ po jego wymianie stan się nie zmienił i wątpie żeby to on powodował to uszkodzenie sprzętu. Skupiam się na tym że moim zdaniem jest słaba odpowiedz z płyty głównej to tam siedzi usterka. Muszę się przyjrzeć gałęzi 5 i 3.3 V na tym stabilizatorze skąd to przegrzewanie.
  • #77
    Przemcio
    VIP Meritorious for electroda.pl
    W.P. wrote:

    Ponad 70 wypowiedzi, układ szaleje a tranzystor kluczujący w zasilaczu niewielkiej mocy jest gorący.

    Od czego więc zaczynać?


    Od odkrywania nowych problemów jak widać.
    Kolego @W.P. tu i oscyloskop nie pomoże a
    zaraz załapiemy się na ostrzeżenie za posty rzekomo nic nie wnoszące do tematu.

    Dawid3418 wrote:

    Tranzystor narazie pomijam ponieważ po jego wymianie stan się nie zmienił i wątpie żeby to on powodował to uszkodzenie sprzętu.


    Wiem, że ciekawość to bardzo zły nawyk ale ... z czystej ciekawości zapytam o
    typ wymienionego tranzystora.
    Ostatni kandydat to był 2SK2996 a teraz ?

    W załączniku na str.33 jest tym razem prawdopodobnie wersja przetwornicy
    zbliżona do fotek, które ... zniknęły z tematu.
    Układ jest troszkę uproszczony w porównaniu w wersją,
    na której się opieraliśmy do tej pory.
    Dalej jest jednak tandem MC44603A i ... STP5NB60FI i ... dalej nie powinno
    się tam nic przegrzewać.

    P.
  • #78
    Dawid3418
    Level 3  
    Przemcio wrote:
    Ostatni kandydat to był 2SK2996 a teraz ?

    Cały czas jest ten sam 2SK2996. Mocno nagrzewa się stabilizator LD1117 jak pisałem wyżej. Jeśli problem będzie po stronie wtórnej to ngrywarka nie będzie pracować prawidłowo jak i przetwornica i wtedy będzie można szukać usterki w zasilaczu do końca świata... :)
    Przemcio wrote:
    W załączniku na str.33 jest tym razem prawdopodobnie wersja przetwornicy

    Rzeczywiście ułożenie elementów jest te same jednak elementy są troszkę inne niż w zasilaczu PHILIPS CDR 770. Dodam że tranzystor STP5NB60FI nie był testowany w tym układzie ponieważ gdy był wlutowany uszkodzony był rezystor 15 R i wymieniłem go na 2SK2996 i po wymianie rezystora sprzęt ruszył i jest tak samo jak przy originale
  • #79
    Przemcio
    VIP Meritorious for electroda.pl
    Dawid3418 wrote:

    Cały czas jest ten sam 2SK2996. Mocno nagrzewa się stabilizator LD1117 jak pisałem wyżej. Jeśli problem będzie po stronie wtórnej to ngrywarka nie będzie pracować prawidłowo jak i przetwornica i wtedy będzie można szukać usterki w zasilaczu do końca świata... :)


    Na str. 51 jest dokładnie ten sam opis testu przetwornicy bez płyty głównej CDR.
    Jeżeli nie usuniesz usterki z bloku przetwornicy to faktycznie do Świąt zejdzie
    szukanie uszkodzenia w prawdopodobnie sprawnej płycie głównej.
    W każdym razie ja się chyba poddam w tym temacie. Gdyby to był samochód a nie CDR to przy takiej kolejności szukania usterki wyglądałoby to mniej więcej tak:
    nie pojedziemy dalej i nieważne, że korbowód zrobił a kuku przez ścianę bloku silnika gdyż
    powodem awarii jest na pewno luz w kierownicy i słabe hamulce.

    Dawid3418 wrote:

    Rzeczywiście ułożenie elementów jest te same jednak elementy są troszkę inne niż w zasilaczu PHILIPS CDR 770. Dodam że tranzystor STP5NB60FI nie był testowany w tym układzie ponieważ gdy był wlutowany uszkodzony był rezystor 15 R i wymieniłem go na 2SK2996 i po wymianie rezystora sprzęt ruszył i jest tak samo jak przy originale


    Tzn. że na oryginale ze spalonym 15 R przetwornica działała i też tranzystor się przegrzewał? Zdaje się, że oryginał był potraktowany napięciem zewnętrznym na bramce i uszkodził bezpiecznik. Prawdopodobnie przy okazji sam uległ też uszkodzeniu więc nie za bardzo jest co testować.

    Przy okazji LD1117 potrafi być ciepły jeżeli prąd obciążenia przekracza 200mA.
    On tak ma i dlatego obwód drukowany wokół niego jest zaprojektowany zwykle w
    taki sposób by odprowadzić tą temperaturę.

    P.
  • #80
    Dawid3418
    Level 3  
    Przemcio wrote:
    Przy okazji LD1117 potrafi być ciepły jeżeli prąd obciążenia przekracza 200mA.
    On tak ma i dlatego obwód drukowany wokół niego jest zaprojektowany zwykle w
    taki sposób by odprowadzić tą temperaturę.

    W takim razie dlaczego nie grzeje się jego kolega L78M09 ? wytwarza on 9 V i jest zimny podczas pracy a wydaje napięcie prawidłowe.. Bez tego stabilizatora LD1117 przetwornica się wcale nie uruchamia jest brak wszystkich napięć na wejściu zasilania na płytę. Dlatego wiem jak ważna jest praca CDR względem przetwornicy i jaka kolwiek nie prawidłowość będzie powodować dziwny objaw w tym zawieszanie i wyłączanie przetwornicy.

    Dodano po 10 [minuty]:

    Przemcio wrote:
    Tzn. że na oryginale ze spalonym 15 R przetwornica działała i też tranzystor się przegrzewał?

    Ten rezystor był sprawny bo sprawdzałem przed serwisem. Tak dołączyli napięcie zewnętrzne na bramkę i uległ uszkodzeniu rezystor 15 R tranzystor ten FP i 3 rezystory 1 om i 1.5 om. Po wymianie wszystkiego sprzęt wrócił do poprzedniego stanu.
  • #81
    Przemcio
    VIP Meritorious for electroda.pl
    W ramach dalszego strzelania po omacku zakładam, że LD1117 to element oznaczony
    na schemacie do CDR770 z postu #66 numerem 7535 na płycie głównej.
    Jest to jedyny LD1117 w tym urządzeniu no chyba, że Kolega ma jeszcze inną
    wersję przetwornicy, która akurat ma ten układ na pokładzie.
    Akurat w tej instrukcji nie ma schematu przetwornicy dlatego posiłkowaliśmy się
    innymi instrukcjami co się zdarza.

    Dawid3418 wrote:

    Bez tego stabilizatora LD1117 przetwornica się wcale nie uruchamia jest brak wszystkich napięć na wejściu zasilania na płytę.



    Ta przetwornica do normalnej pracy obowiązkowo z kompletem napięć wyjściowych nie
    wymaga podłączenia płyty głównej CDR a w jaki sposób się
    to przeprowadza było już opisane wcześniej.
    Dopiero po sprawdzeniu przetwornicy i doprowadzeniu jej do takiego
    stanu w którym:
    - napięcia są wszystkie,
    - tranzystor SFP5NB60FI się nie nagrzewa,
    - przetwornica pracuje nie wydając niepokojących odgłosów np. terkotania
    podłączamy płytę główną.

    Na płycie głównej rozdzielane są napięcia, które mają być cały czas oraz
    napięcia załączane w czasie pracy sygnałem POWER_UP.
    Dodatkowo wytwarzane jest napięcie FS30V.
    Co więcej sygnał POWER_UP nie steruje bezpośrednio przetwornicą tylko
    załączając obwody zasilania na płycie głównej zmienia się obciążenie przetwornicy.
    To przetwornica ma sobie samodzielnie radzić ze zmieniającym się obciążeniem i
    w odpowiedni sposób reagować na zmiany obciążenia.

    Jeżeli obecnie po odłączeniu obciążenia z gałęzi +5V w postaci LD1117 przetwornica
    się wyłącza całkowicie to mogą wystąpić dwa zjawiska:
    - z braku D3V3 występują stany nieustalone w urządzeniu powodując nadmierny wzrost
    obciążenia pozostałych gałęzi zasilania - to teoretycznie przy takiej ilości układów jest możliwe.
    Tylko, że instrukcja na str.20 przewiduje stan D3V3 Testpoint 2 NOK ( Not OK ) Check fuse 1542, IC7535 wobec tego tej teorii nawet producent nie przewidział.
    - przetwornica jest niewydajna prądowo lub(i) nie działa stabilizacja napięcia czyli jest dalej uszkodzona.


    Co do L78M09 to o ile to element o oznaczeniu 7558 to zasila on układ Servo, który pobiera ok. 30 mA o ile nie pracuje silnik. Czyli aktualnie ten stabilizator nie ma powodów do "stresu".

    P
  • #82
    Dawid3418
    Level 3  
    Przemcio wrote:
    przetwornica pracuje nie wydając niepokojących odgłosów np. terkotania

    W momencie nie uruchomienia się wyświetlacza rzeczywiście słychać odgłosy z przetwornicy, gdy wyświetlacz się zaświeci i zawiesi to nie słychać już nic. Najlepszym sposobem będzie uruchomienie zasilacza bez CDR sprawdzenia napięć, jeśli nie będzie słychać żadnych dzwięków, tranzystor nie będzie się grzać i wszystko będzie ok to oznacza że problem jest jednak w CDR możliwe nawet przywarcie do masy lub głębokie rozładownie elektrolita.
  • #83
    Dawid3418
    Level 3  
    Witam. Po dłuższym czasie przerwy wróciłem do naprawy tej nagrywarki. Po pomiarach ustaliłem że w momencie zawieszenia się wyświetlacza i wyjęciu kabla z sieci to na kondensatorze głównym odkłada się napięcie 30 V. Dzieję się tak zawsze przy tej kombinacji wyżej opisanej. Dodatkowo stwierdziłem że jest zwarcie pomiędzy pinem 1 a 3 czy zwarcie pomiędzy tymi pinami jest ok ?
  • #84
    Przemcio
    VIP Meritorious for electroda.pl
    Chwilę mnie nie było ... sorry.
    Zwarcie pomiędzy pin 1. i pin 3. to raczej uszkodzenie układu.
    Sprawdź na wylutowanym układzie.
    W końcu to pin 1. zasilanie i pin 3. wyjście na tranzystor.

    Philips nie zamieszczał schematów przetwornic w instrukcjach serwisowych bo mało kto potrafił zrozumieć jak
    one działają i jak je poprawnie naprawić dlatego prościej było zasugerować by kupić nowy moduł.
    Ten temat jest poniekąd kwintesencją stanowiska producenta.

    Napraw w końcu tą przetwornicę wymieniając uszkodzone podzespoły zgodnie ze specyfikacją materiałową producenta
    stosując metody jej sprawdzenia zgodnie z instrukcją zamiast szukać uszkodzenia tam gdzie ono nie występuje.

    P.
  • #85
    Dawid3418
    Level 3  
    Przemcio wrote:
    Zwarcie pomiędzy pin 1. i pin 3. to raczej uszkodzenie układu.
    Sprawdź na wylutowanym układzie.

    Zwarcie nie występuje w przetwornicy tylko po stronie płyty głównej. Jaki układ mam odlutować żeby to sprawdzić, w którym miejscu jest na schemacie ?
    Przemcio wrote:
    Napraw w końcu tą przetwornicę wymieniając uszkodzone podzespoły zgodnie ze specyfikacją materiałową producenta
    stosując metody jej sprawdzenia zgodnie z instrukcją zamiast szukać uszkodzenia tam gdzie ono nie występuje.

    Nie mogę dostać tranzystora takiego jaki był. Być może to zwarcie powoduje dziwne objawy, zawieszanie się wyświetlacza. Dziwne jest to że w momencie zawieszenia to po wyjęciu wtyczki z gniazdka odkłada się 30 v na kondensatorze po mostku. Być może jest to normalne lub powoduję to uszkodzenie. Trzeba wyjaśnić najpierw te 2 piny być może to powoduje awarie.
  • #86
    Przemcio
    VIP Meritorious for electroda.pl
    Dawid3418 wrote:

    Zwarcie nie występuje w przetwornicy tylko po stronie płyty głównej. Jaki układ mam odlutować żeby to sprawdzić, w którym miejscu jest na schemacie ?


    Nie patrzyłem już na schemat ale może to włókno żarzenia wyświetlacza ?
    Tyle razy już było pisane w tym temacie o sposobie naprawy tego zasilacza i
    jego przetestowaniu bez podłączania reszty urządzenia, że aż wstyd tu
    jeszcze cokolwiek dopisywać.

    Dawid3418 wrote:

    Nie mogę dostać tranzystora takiego jaki był.


    Wujek Google co na to ?
    Tylko trzeba oczywiście sprawdzić czy taki tranzystor czasem nie potrzebuje
    podkładki i tulejki izolacyjnej do radiatora żeby zwarcia na "dzień dobry" nie było o
    ile oryginał był w pełni izolowany.

    P.
  • #87
    Dawid3418
    Level 3  
    Ok. Sprawdzę ten zasilacz osobno dam tam rezystory pomiędzy tymi pinami według instrukcji. Mogą być 5W 2.4 Om? bo mam takie pod ręką, tak na marginesie to ta nagrywarka jest największą zagadką jej uszkodzenie w dziejach naprawianych przez mnie sprzętów, ponieważ w momencie zawieszenia się nic się nie dzieje z napięciami wszystko wydaje się sprawne. Strasznie mnie ciekawi co powoduje tą usterkę :)
    Może próba z obciążeniem zasilacza coś wykaże.
  • #88
    Przemcio
    VIP Meritorious for electroda.pl
    Dawid3418 wrote:
    Ok. Sprawdzę ten zasilacz osobno dam tam rezystory pomiędzy tymi pinami według instrukcji. Mogą być 5W 2.4 Om?

    Według instrukcji jest inna wartość - wpis #48 w tym temacie.
    Jak masz więcej tych rezystorów to można szeregowo złożyć
    prawie odpowiednią wartość. 6 szt x 2,4R = 14,4 R czyli różnica
    sporo mniejsza od tolerancji 20%.
    Moc tak złożonego układu będzie większa niż 10W ale to akurat
    spowoduje tylko, że taki układ będzie się mniej nagrzewał.

    Dawid3418 wrote:

    Strasznie mnie ciekawi co powoduje tą usterkę :)
    Może próba z obciążeniem zasilacza coś wykaże.

    Nie tylko Ciebie to ciekawi.
    Może układ testowy zasilacza coś wykaże o ile będzie prawidłowo
    przeprowadzony a może nie, potwierdzając jedynie sprawność przetwornicy.
    Tak czy inaczej zgodnie z procedurą naprawy tego urządzenia wypadało by
    go przeprowadzić postępując zgodnie z zasadami bezpieczeństwa.
    Przy tym teście tranzystor nie powinien się również zbytnio nagrzewać.

    Przy okazji tranzystor SSS6N60 - najbliższy odpowiednik oryginału - też jest do wyszperania na terenie kraju.

    P
  • #89
    Dawid3418
    Level 3  
    Mam akurat tylko 2 rezystory po 2,4Ω/5W może to wystarczy... Jeden rezystor pod 5V i jeden pod 12V. Sprawdzę napięcia na pinach wyjściowych tej przetwornicy czy jest napięcie 3.71V pomiędzy pinem 1, a 3 ponieważ nie raz jest jego brak, jeśli okaże się sprawna to dopiero będzie zabawa :)
  • #90
    Przemcio
    VIP Meritorious for electroda.pl
    Dawid3418 wrote:
    Mam akurat tylko 2 rezystory po 2,4Ω/5W może to wystarczy...


    Może ? Na pewno nie wystarczy bo będzie za duże obciążenie i przetwornica się nie uruchomi.

    P.