Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Eplan 2.8 Education error

23 Lip 2019 23:28 213 6
  • Poziom 2  
    Witam
    Przy uruchamianiu Eplan pojawia się komunikat "The settings USER.SYSTEM.GUI.SHOW_PROPERTY_NR was missing" po zatwiedzeniu "The setting USER.SYSTEM.GUI.VISUALIZE_READONLY_PROJECTS_SEPARATELY was not found" .Ktoś się spotkał z podobnym problemem?
    Pozdrawiam
  • Specjalista Automatyk
    Witam,

    A możesz uruchomić program? Ja w takich sytuacjach korzystam praktycznie
    zawsze z maszyny wirtualnej. W razie problemów nic mi się nie dzieje
    z głównym systemem. Ostatnio instalowałem solid i miałem problemy
    z instalacją. Po błędzie wywaliłem maszynę wirtualną i skopiowałem
    nową. Oszczędność czasu i nerwów.

    Pozdrawiam,
  • Poziom 2  
    Zainstalowałem Eplan na vbox, wyeksportowałem maszynę, ale dopiero po paru uruchomieniach. Zrobiłem przykładowy schemat. Dzisiaj chciałem uruchomić Eplan i zaczęły się problemy. Próbowałem importować maszynę, ale bez różnicy. Pojawia się logo->System messages i błędy po zatwiedzeniu wszystko się zamyka.
  • Specjalista Automatyk
    Witam,

    Ja zawsze kopiuje po instalacji. W Twoim przypadku
    w sumie nie powinno być również błędów. Spróbuj ponownie zainstalować. Jaki system nasz na
    maszynie wirtualnej ? Kompatybilny z kolanem?

    Pozdrawiam
  • Poziom 2  
    Witam
    Windows 7 Home Premium 64 bit. Reinstalacja nic nie dała, dalej ten sam problem.
    Pozdrawiam
  • Poziom 2  
    Witam
    Przyznam się nie mam orginalnej wersji Win 7 na vbox. Nwm czy jest możliwe przeinstalowanie windowsa bez utraty licencji. Próbowałem ją zwrócić za pomocą Rehost.exe
    i kolejny zgrzyt "An error occurred during Revocation Error[7054] EPLAN Licensing Service URL is empty".
    Pozdrawiam