Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Protek 506 - po podłączeniu naładowanego kondensatora zawyża pomiar rezystancji

skali 16 Wrz 2005 08:12 11858 30
  • #1 16 Wrz 2005 08:12
    skali
    Poziom 18  

    Podczas pomiaru rezystancji natknąłem się na naładowany kondensator i teraz przy zwartych końcówkach miernika wartość pokazywana na mierniku nie zchodzi do zera tylko pokazuje 212Ω, w górę mierzy dobrze, oczywiście dodając te 212Ω.
    Inne funcje pomiarowe działają normalnie.
    Czy ma może ktoś schemat do tego miernika, bo ten zamieszczony na elektrodzie jest niekompletny.

    0 29
  • #3 16 Wrz 2005 09:01
    skali
    Poziom 18  

    Ten schemacik mam ale niestety nie jest on kompletny i nic z niego tak właściwie nie wynika, to tylko procesor i parę innych szczegółów ale nie ma dokładnie rozrysowanych układów wejściowych.

    0
  • #4 16 Wrz 2005 21:30
    IREKG
    Poziom 19  

    Też mam ten miernik i u mnie przy pomiarze rezystancji wskazanie niejest stabilne tylko zmienia sie w górę i w dół, czy wasze też tak działają czy da się to naprawić ?

    0
  • #5 19 Wrz 2005 18:49
    skali
    Poziom 18  

    U mnie przed tym uszkodzeniem wszystko było OK pomiar był bardzo stabilny. Na wejściu zakresu: Ω, złącza diodowego, itd jako zabezpieczenie są dwa pozystory 500Ω i jeśli zamiast nich wlutuję rezystory 10Ω wtedy miernik mierzy na wszystkich zakresach OK, ale nie zadowala mnie to, bo to zabezpieczenie na pozystorach jest konieczne.
    Bez schematu rozrysowanych wejść dosyć ciężko jest dojść do uszkodzonego elementu, trzeba będzie poświęcić sporo drogocennego czasu;-))

    0
  • #6 19 Wrz 2005 19:45
    IREKG
    Poziom 19  

    A czy przy pomiarze wiekszych wartości rzędu setek kΩ też wskazanie było stabilne?

    0
  • #7 19 Wrz 2005 20:05
    skali
    Poziom 18  

    Jeśli element mierzony zachowywał sie stabilnie i sondy pomiarowe były z odpowiednią sila dociśniete to było wszystko OK. W mierniku tym podoba mi się to ze można sobie co jakiś czas przeprowadzić kalibrację prawie wszystkich zakresów (ale niestety brak jest rezystancji). Piszę niestety, bo nie znam teorii w jaki sposób jest dokonywany pomiar rezystancji:-(

    0
  • #8 23 Wrz 2005 10:54
    darek14
    Poziom 14  

    Witam
    Proponuję wymienić diodę(y) ZD11, ZD3, które znajduje się nad bezpiecznikiem 0,5A, bo prawdopodobnie jest przywarta przynajmniej w moim mierniku tak było.
    Jak je wylutujesz to powinno pomóc.

    0
  • #9 23 Wrz 2005 13:38
    skali
    Poziom 18  

    Miernikiem sprawdzałem wszystkie diody i nic podejrzanego nie zauważyłem ale z zenerkami tak często bywa, że dopiero pod napięciem ujawnia się uszkodzenie. Nie mam teraz przy sobie tego miernika ale jutro sprawdzę. Czy na diodach jest opisane na jakie są napięcia jeśli nie to bardzo proszę o podanie.

    0
  • #10 23 Wrz 2005 14:16
    darek14
    Poziom 14  

    Jaki typ to nie wiem bo w tej chwili nie mam mierniczka pod ręką, gdzieś na elektrodzie wyczytałem że to 6V zenerki, natomiast sprawdzisz czy to jest przyczyną wylutowując je wtedy wejście przetwornika nie jest zbezpieczane ale i wszelkiego rodzaju zwarcia wyeliminujesz
    pozdrawiam Darek

    0
  • #12 23 Gru 2005 22:00
    emil
    Poziom 15  

    Prawdopodobnie uszkodził się przetwornik A/D (jeśli się nie mylę to MAX636)na wejściu, jest on w obudowie PLCC.

    0
  • #13 26 Gru 2005 16:11
    maciejwawa
    Poziom 13  

    Od przeszło 2 lat mam ten sam problem z rezystancją 506 kiedyś na lelktrodzie ktoś mi powiedział , że to bezpieczniki polimerowy nawet kupiłem taki na wolumenie, ale go nie zakładałem,
    moim zdaniem to jakiś warystor lub bezpiecznik nadnapięciowy.
    Zaraz na wejściu jest mała "perełka" z tego co pamiętam i ona ma tą oporność 220om. Nie wiem co to jest.
    Też jestrem zainteresowany tym tematem.
    Co do stabilności to kiedyś w firmnie miłem taki przypodek, że jedem z mierników wariował, ale został on wymienione na gwarancji.
    Moim zdanim to najlepszy i najszybszy miernik jakim dokonywałem pomiarów.

    0
  • #14 27 Gru 2005 19:24
    Zbyszek_64
    Poziom 21  

    Ja też chciałbym zlokalizować usterkę w swoim multimetrze.Po zwarciu sond miernik wyświetla 230 Ω.Na 2 płytce zlokalizowałem rozerwaną diodę D4 nad opornikiem R31(dioda z niebieskim paskiem) i miałbym pytanie jaką diodę mogę w tym miejscu zastosować czy może być zwykła impulsowa i gdzie szukać dalszych uszkodzeń w obwodzie omomierza?Proszę o pomoc.Pozdrawiam.

    0
  • #15 28 Gru 2005 20:53
    Zbyszek_64
    Poziom 21  

    Zlokalizowałem przyczynę dodatkowej rezystancji w moim multimetrze, przyczyną była przebita dioda D5 zaraz na wejściu.Jak wywnioskowałem ze schematu powyżej dioda D4 i D5 to diody 1N4148.Oprócz tego uległ uszkodzeniu element C64 20K 1kV- nie mam pewności co to za element , narazie nie wlutowałem go .Może ktoś skorzysta z tych informacji.Pozdrawiam.

    0
  • #16 29 Gru 2005 15:52
    maciejwawa
    Poziom 13  

    U mnie też wina była dioda D5 za złą rezystrancję.
    Odciąłem jedną jej końcówke i rezystancja wskoczyła na 0000

    0
  • #18 03 Sty 2006 21:17
    maciejwawa
    Poziom 13  

    Jaką diodę wstawiłeś za uszkodzoną D5 1N750 czy inną

    0
  • #20 08 Lut 2006 18:57
    arawan
    Poziom 16  

    Witam, u mnie było wiele usterek, które wynikły, choć nie powinny.Podobno jest perfekcyjnie zabezpieczony, a bardzo czesto mialem awarie i zwykle paliły sie diody zabezpieczające. Łatwo było dojść, która jest uszkodzona za pomocą innego miernika - dioda miała zwarcie. Nie używam go już od ponad roku, odkąd tata uszkodził mi przypadkowo wyświetlacz.Jedynym sposobem, na pomiar jakijkolwiek wartości, oprócz testu ciągłości jest podłączenie miernika pod komputer, ale jest to niewygodne. Planuję zakup innego miernika, tylko jeszcze nie wiem, jakiego.

    0
  • #21 23 Cze 2006 22:39
    danko
    Poziom 12  

    ja mam też problem z tym miernikiem, na zakresie pomiaru rezystancji prezy rozwartych przewodach pomierowych pokazuje mi 16omów,natomiast gdy zewrzę przewody pokazuje prawidłowo 0 omów.Nie mam pojęcia co to może być?

    0
  • #22 24 Cze 2006 00:51
    arawan
    Poziom 16  

    Witam.
    Wydaje mi się, że to wina jakiejś diody, bo też miałem podobny przypadek z tym, że nie pamiętam dokładnie, co mi się działo, ale wiem, że jakaś dioda miała zwarcie bo chyba miałem ustawiony pomiar na opór, a chyba podłączyłem napięcie i pokazywał mi później jakieś bzdury, a na pewno nie to, co powinien. Jakoś po tylu usterkach straciłem sympatię do tego miernika, a jakiś czas temu to nawet zastanawiałem się nad sprzedażą go z uszkodzonym wyświetlaczem i kupnem innego. Miałem tylko dylemat, co kupić do 200 zł z automatyczną zmianą zakresów pomiarem podstawowych wartości plus pomiar częstotliwości, pojemności i indukcyjności. Właściwie to najbardziej z tych dodatkowych, to interesował mnie duży zakres pojemności. Sprzedać ten mój - niby nie ma problemu, tylko ile można by za niego wziąć? [/img]

    0
  • #23 22 Sie 2006 21:14
    altronic
    Poziom 14  

    Czy ktoś mogłby mi powiedzieć jaką wartość ma rezystor R6 przy zacisku COM??? moj niestety zmienił kolory na czarne i nie moge go odczytać........

    0
  • #24 22 Sie 2006 22:00
    arawan
    Poziom 16  

    Witam.
    U mnie ten opornik ma 0,8 Ohm. Jest to chyba opornik węglowy. Przy tak małej oporności nie jestem w 100% pewny, czy ta wartość jest taka, jak podałem, bo oporność kabli miernika, za pomocą którego zrobiłem pomiar wynosiła około 0,2 Ohm-a w załączeniu kilka fotek. Może komuś jeszcze się przydadzą. Co do opornika R6, to zrobiłem fotki pod różnymi kątami, aby było w miarę dobrze widać jego oznaczenie barwne. Ostatnie zdjęcie to widok całej części pomiarowej miernika.

    1
  • #26 28 Wrz 2007 19:45
    erlach
    Poziom 2  

    Pozdrawiam wszystkich forumowiczów , miałem ten sam problem , wymiana D5 uzdrowiła zakres Ω w moim mierniku

    0
  • #27 11 Lip 2008 19:34
    rkkiler
    Poziom 11  

    Witam
    Odświeżę trochę temat. Posiadam miernik Protek 506 i na omach jest przy rozwartych elektrodach pokazuje 6M ohm.Przy zwarciu pokazuje 0.300k ohm. Rozkręciłem miernik i pomierzyłem diodki i rezystancje. Wszystko wygląda OK. Powinienem, ale nie chcę wylutowywać elementów ze względu na to, że chyba oddam go do serwisu fabrycznego, gdyby okazało się, że to przetwornik lub coś innego np:procek. Jeżeli ktoś z Was miał podobny przypadek proszę o poradę. Pozdrawiam

    0
  • #29 12 Mar 2009 12:11
    wencek
    Poziom 15  

    Jeśli chodzi o pomiar częstotliwości przez ten miernik to do jakiego max poziomu sygnału można mierzyć tą częstotliwość?

    0
  • #30 20 Kwi 2009 23:25
    mamut001
    Poziom 1  

    Witam wszystkich.
    czy gdy w mierniku protek 506 jest uszkodzona jedna z diód na wejciu to czy ma to wplyw tylko na pomiar rezystancji czy też na inne zakresy?

    0
  Szukaj w 5mln produktów