Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Bosch WAA2417KPL/05 - brak kodu błędu (brak wyświetlacza) - silnik nie uruchamia

24 Lip 2019 17:30 657 8
  • Poziom 7  
    Dzień dobry.
    Temat wydaje się dublowany ale tak nie jest. To jest mój pierwszy post odkąd śledzę elektrodę od kilku lat, więc bez powodu nie zawracam głowy. Jest sporo wątków dotyczących kasowania błędów silnika po wymianie szczotek w pralkach Bosch. Te porady stosowałem. Tylko silnik dalej nie odpala. Silnik sprawny, ponieważ był sprawdzany "na krótko". Faktem jest, że procedury kasowania/ resetowania błędów (tj. off- wybierak na godzina 6 i przycisk wirowania - nastepnie godzina 7 i ponownie off nie działa. Ta instrukcja dotyczyła innych modeli Boscha z wyświetlaczem. Ten go nie ma, więc nawet nie ma pewności, że to błąd silnika, tj E21... Szczotki były ewidentnie zużyte, wymagały wymiany. Czy ktoś może np. udostepnić eeprom do wgrania "czystego" programu bez ewentualnych błędów? Jest jakiś inny sposób na oszukanie systemu? Jest wejście diagnostyczne do podłączenia laptowa np przez hypeterminal? Z góry dzięki za jakąs sugestię. Jesli ktos ma taki model w okolicach Warszawy to możemy nawiązać wspópracę...
  • Poziom 30  
    To może być wina programatora (triak , przekaźniki) trzeba to sprawdzić.
  • Poziom 7  
    Elementy elektroniczne w porządku. Są jakies komendy resetujace do tego konkretnie modelu?
  • Pomocny post
    Specjalista AGD
    ALFA-RO napisał:
    Silnik sprawny, ponieważ był sprawdzany "na krótko".


    Rozumiem, że po wymianie szczotek, został przy okazji dotarty i wyczyszczony z pyłu ? Odpalony przez sterownik, czy na żywca z sieci ?

    ALFA-RO napisał:
    Faktem jest, że procedury kasowania/ resetowania błędów (tj. off- wybierak na godzina 6 i przycisk wirowania - nastepnie godzina 7 i ponownie off nie działa. Ta instrukcja dotyczyła innych modeli Boscha z wyświetlaczem.

    I tak jest.

    ALFA-RO napisał:
    Czy ktoś może np. udostepnić eeprom do wgrania "czystego" programu bez ewentualnych błędów?

    Nie ma tu błędów krytycznych które blokują urządzenie.

    ALFA-RO napisał:
    Jest jakiś inny sposób na oszukanie systemu?

    Jedyny słuszny sposób to ustalenie przyczyny i jej usunięcie.

    ALFA-RO napisał:
    Jest wejście diagnostyczne do podłączenia laptowa np przez hypeterminal?

    Zapomnij.

    Reasumując, albo masz dalej problem w silniku, albo z modułem elektronicznym. Proforma możesz sprawdzić wiązkę elektryczną miedzy modułem a silnikiem, ale wątpię.
  • Poziom 7  
    Dziękuję mrice. Jeszcze musze nad tym posiedzieć. Sterownik jest na pewno dobry- choć wolałbym, żeby to on był odpowiedzialny- bo to łatwiejsze dla mnie. Silnik uruchamiany na krótko z sieci bez pośrednictwa sterownika. Czyszczony i docierany "jako tako" czyli byle jak. Teraz muszę się przyłożyć... Zatem, to, że pracował na krótko nie jest miarodajne. Tak go zainstalowali, że nie można go zdemontować, bez niszczycielskich czynności... to kolejny kwiatek firmy Bosch/Siemens... Jeszcze się odezwę i Ci podziękuję jak skonczę. Możesz napisac, gdzie on-line mozna zamówić coś do czyszczenia komutatora?
  • Poziom 34  
    A blokada drzwi się załącza? Czasem ona powoduje problem.
  • Poziom 7  
    Program idzie, tyka w programator, tylko silnik nie kręci. Na tą chwilę koncentruję się na silniku. Tylko, że nie ma teraz czasu nim się zająć, więc odpowiedź będzie z opóźnieniem na "po wyjazdach"
  • Pomocny post
    Specjalista AGD
    ALFA-RO napisał:
    Tak go zainstalowali, że nie można go zdemontować, bez niszczycielskich czynności...


    Wychodzi i wchodzi bez niszczenia czegokolwiek.
  • Poziom 7  
    Dziękuję za pomoc. Problem z silnikiem rozwiązany. Na "krótko" chodził a po podpieciu do pralki i sterownika zatrzymywał nie zadziałał . Wynikało ze szkolnego błędu- źle założona szczotka. Dodam, że w tym egzamplarzu, żeby zdemontować silnik musiałem wyciąc kawałek mocowania- taki jednostkowy chyba feler