Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Integra32 - dołączenie INT-GSM

28 Lip 2019 15:12 420 26
  • Poziom 12  
    Witam, postanowiłem dołączyć do swojej integry w miejsce ETHM-1 i ELMESa GSM kartę INT-GSM.
    Karta jest podłączona, świecą się diody bus i logic, nadany adres 2 (w systemie są manipulatory 0 i 1), próba identyfikacji manipulatora (wykrywają się zwykłe manipulatory) nie powodzi się. Przewody podłączone są dobrze, RS-232 też oryginalny (zresztą wpinam się w miejsce wyjętej ETM-1). Wersja softu centrali 1.18.
    Co może być przyczyną?

  • Poziom 43  
    pete.c napisał:
    w miejsce ETHM-1 i ELMESa GSM

    Co złego w takim zestawie?
    pete.c napisał:
    Karta jest podłączona

    W jaki sposób i gdzie?
  • Specjalista - CCTV i Alarmy Stacjonarne
    Arek, przestań bezsensownie nabijać posty, czytaj ze zrozumieniem.
    Jest i ETHM-1 jak i Elmes GSM, autor napisał że podłączył INT-GSM w miejsce ETHM-1, czyli do magistrali manipulatorów. Jakich informacji jeszcze oczekujesz?

    Do autora, spróbuj zaktualizować integrę do wersji 1.19 oraz INT-GSM do 1.02.002, po drodze były jakieś zmiany może przez to się "gryzą".
  • Poziom 12  
    Zaktualizowałem bez problemu Integrę i INT-GSM do najnowszych wersji (podanych niżej). Niestety bez poprawy (widać tylko dwa manipulatory). Dwa manipulatory mam na adresach 0 i 1, karcie zgodnie z instrukcją próbuję nadać 2 lub 3, nic to nie zmienia.
  • Specjalista - CCTV i Alarmy Stacjonarne
    Tego GSM-a podłączyłeś do magistrali manipulatorów?
  • Poziom 12  
    tak, dtm do dtm, ckm do ckm, +12 int do +kpd centrali, com karty do com centrali. Przypominam że w tym samym miejscu wcześniej była karta ETHM-1. Połączenia sprawdzone kilkukrotnie, na karcie INT pali się stale BUS i LOGIC, nie pali się SIM1. Manipulatory wykrywają się przy identyfikacji, karta nie.

  • Poziom 43  
    Przepnij zasilanie z +kpd do +ekspanderów.
  • Poziom 12  
    niestety, bez zmian...

  • Poziom 43  
    RS-232 podpięty, DL wyłączony?
  • Poziom 12  
    tak centrala po restarcie, zapięty RS między płytami, wywołana identyfikacja z manipulatora, bez zmian.
  • Specjalista - Alarmy Stacjonarne
    Jeżeli:
    - urządzenie jest prawidłowo podłączone
    - adres jest od 0 do 3 (a dokładniej 2 lub 3 przy tej konkretnej centrali i tym zestawie sprzętowym)
    - na danym adresie nie ma nic innego
    - firmware centrali i modułu są najnowsze

    To wyczerpuje to temat. Urządzenie musi być znalezione (identyfikacja), a jeżeli nie jest znalezione, to albo jedno z powyższych jest źle albo moduł (lub centrala) wymaga serwisu.
    Połączenie RS-232 modułu i centrali nie ma (nie powinno) mieć żadnego znaczenia przy wywoływaniu identyfikacji.
  • Poziom 12  
    Dziękuję za podpowiedzi i trafne podsumowanie.
    Obstawiam jednak moduł. Skoro działał ETHM-1 (zrezygnowałem z uwagi na to że mowa jest zawsze o ETHM-1 Plus), działają manipulatory, adresy są ok, to obstawiam jednak moduł.
    Składam reklamację,
  • Specjalista - CCTV i Alarmy Stacjonarne
    Może przed reklamacją spróbuj jeszcze zmienić adresację manipulatorów i INT-GSM, np GSM - 0, a manipulatory 1 i 2, dla pewności możesz założyć jeszcze inną zworkę do adresowania, może ona jest trafiona.
  • Poziom 12  
    tak zrobilem. ustawilem manipulatory na 3 i 2 (jeszcze jeden czeka na podłączenie) moduł na 0.
    po restarcie mam na manipulatorach aktualną godzinę i nic więcej, z centralą nie mogę się połączyć bo nie mogę wejść w DWNL. jakieś podpowiedzi? :)
  • Specjalista - CCTV i Alarmy Stacjonarne
    Uruchom tryb serwisowy z kołków i zrób identyfikację urządzeń.
  • Poziom 37  
    Identyfikacja była robiona z klawiatury czy programu?
  • Poziom 12  
    jak byla mozliws robienia z klawiatury - z klawiatury i z programu, jak nie bylo mozliwosci robienia z klawiatury - to juz z niczego (brak dl-rs)
  • Specjalista - Alarmy Stacjonarne
    pete.c napisał:
    jak nie bylo mozliwosci robienia z klawiatury - to juz z niczego (brak dl-rs)

    Rozumiem, że kolega ma na myśli to, że jak nie ma LCD to nie można uruchomić Downloadingu, żeby połączyć się z DloadX? Jeżeli tak, to zapraszam do lektury instrukcji :) Podpowiem, że procedura identyczna jak wchodzenie z kołków w TS, ale proponuję jednak samemu tego doświadczyć i odszukać odpowiednią informację.
  • Poziom 12  
    niestety nic z tego, manipulatory przeadresowały się na 2 i 3, pod 0 int-gsm brak.
    więc reklamacja.

    Dodano po 54 [minuty]:

    poprawka. na dl-rs na samym int-gsm - karta rozpoznala się. Po podłączeniu manipulatora natychmiast znika. Przystępuję do podniesienia firmware manipulatorów (w desperacji)...

    Dodano po 16 [minuty]:

    no i lipa, nic nie ma do klcd-gr. czy to jest jakaś konfiguracja która nie zadziała? już przebolałem że ETHM-1 stał się do niczego jak wyszedł INT-GSM, Elmes GSM od początku był tylko protezą, wyglądało na to że INT-GSM spełnia moje potrzeby. potrzebowałbym potwierdzenie, bo poszedłem w koszta, a wakacje za 5 dni ;). Co mi się nie podoba, zawsze sobie mogłem napisać do satela jak mi wynikł problem, i za to firmę szanowałem. A teraz muszę być autoryzowanym instalatorem. A tak jestem tylko technikiem elektrykiem, mgr inż. elektronikiem, i morduję się z prostymi kabelkami które działać powinny a nie działają, wiedzieć czemu nie wiadomo...
  • Specjalista - Alarmy Stacjonarne
    pete.c napisał:
    klcd-gr. czy to jest jakaś konfiguracja która nie zadziała?

    Nie ma powodów nie działać z tym modelem manipulatora. Chyba, że faktycznie jest bardzo stary i są jakieś "rodzynki" do opanowania. Ale nie sądzę (przerabiane wiele razy z manipulatorami 10 letnimi).

    pete.c napisał:
    przebolałem że ETHM-1 stał się do niczego jak wyszedł INT-GSM

    No trochę nie fair wobec ETHM-1. To moduł, który daje szansę integracji z zewnętrznym oprogramowaniem i systemami (np. Fibaro, Domiticz, inne, własne). Dodatkowo Integra Control może łączyć się bezpośrednio do centrali (przez ETHM) z pominięciem serwera Satel - ci co lubią szybsze działanie wiedzą o co chodzi.

    pete.c napisał:
    Co mi się nie podoba, zawsze sobie mogłem napisać do satela jak mi wynikł problem, i za to firmę szanowałem. A teraz muszę być autoryzowanym instalatorem

    Dalej można. Powinni pomóc. A jak nie, to po prostu warto prowadzić interesy z firmami, które wiedzą, co sprzedają. Co na to sprzedawca? Przecież spokojnie powinien zaradzić (wątek rozpoczęty 28 lipca, nie do pomyślenia, że dalej jest to drążone, no chyba, że nie było kontaktu ze sprzedawcą lub rozłożył ręce).
  • Poziom 12  
    Hej. No więc tak, mam posesję z dwoma takimi manipulatorami, chciałem podłączyć trzeci. ETHM-1 jest dobry here and now, na dłuższą metę zrywa połączenie po necie komórkowym. Wymagane przekierowanie portów lub VPN. Tak napisałem na serwis i zobaczę co odpiszą. O lokalnych firmach nie będę się wypowiadał (Zgorzelec), nie wiedzą co sprzedają. Ale i rynek maly, nie dziwię się. Czekam na rady.
  • Pomocny post
    Specjalista - CCTV i Alarmy Stacjonarne
    Tak mi przyszło do głowy, może zrobić reset Integry do ustawień fabrycznych i wtedy identyfikację. Bieżące ustawienia możesz dla bezpieczeństwa wyeksportować z DloadX, jak nie zadziała to chwila i wrócisz do tego co masz teraz.
  • Poziom 12  
    Pomysł dobry, dziękuję. Wypróbowano, jednak bez zmian. Próbuję w chwili obecnej z jednym manipulatorem i modułem.
  • Specjalista - CCTV i Alarmy Stacjonarne
    Pisz na bieżąco o problemach bo mnie to zaciekawiło, ostatnio uruchamiałem INT-GSM na integrze z manipulatorem KLCD-GR z 2009 roku i nie miałem żadnych kłopotów.
  • Poziom 12  
    Więc: karta zaczeła działać na adresie 3, z manipulatorem na adresie 0 w tym samym pomieszczeniu (ganek). Po dołączeniu drugiego manipulatora oddalonego o jakieś 7 m, na adresie 1 - moduł przestaje być widoczny. Ponieważ mam jeszcze jeden manipulator, podmieniłem tenże na adresie 1. Zachowanie jest takie same - nie widać manipulatora. Czyli manipulator jest ok. Centrala nie wyrabia prądowo? Coś z przewodami po drodze?....
  • Specjalista - CCTV i Alarmy Stacjonarne
    Przy działającej konfiguracji podłącz drugi manipulator krótkim przewodem bezpośrednio przy centrali i zobacz czy gsm będzie widoczny.
    Pytanie pomocnicze: czy przypadkiem manipulatorów nie podłączasz na skrętce komputerowej?
  • Poziom 12  
    Tak jest to skrętka. Spróbuję podłączyć na krótko. Wiem że CLK i DATA nie można przesyłać jedną parą.

    Dodano po 8 [godziny] 25 [minuty]:

    W akcie desperacji losowo pozamieniałem przewody na tym oddalonym manipulatorze, oczywiście pilnując żeby nie było par, i ... zaczęło działać. Nie wiem czemu działało bez INT-GSM normalnie, z modułem już nie, ale w tej chwili jest ok (poza spędzonym czasem) :). No i przede mną trzeci manipulator na skrętce oddalony o kolejne 15 m, zobaczymy.
    Pozdrawiam i dziękuję za pomoc..