Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lapek + wzmacniacz = buczenie w kolumnach :(

29 Lip 2019 07:52 120 4
  • Poziom 3  
    witam,

    prosta sytuacja: wzmacniacz (DIORA WS4421) podpięty przez AUX do lapka bezpośrednio via wyjście słuchawkowe. Efekt to ciche buczenie obu kolumn :(

    pytania:
    - czy to jest niebezpieczne dla kolumna albo wzmacniacza?
    - jak się tego "efektu" pozbyć?
  • Poziom 29  
    Może zmień kable na lepszej jakości, ja kiedyś podłączyłem telefon najtańszym kablem do kolumn aktywnych i też trochę buczało, zmieniłem kabel na lepszej jakości (miedziany) i jak ręką odjął.
  • Poziom 43  
    Jak podłączysz do diory laptop z odłączonym zasilaczem od laptopa, to też buczy?

    Pozdrawiam.
  • Poziom 3  
    sorki za brak odzewu ale przez kilka dni nie miałem do tego głowy :(

    DjMapet napisał:
    Jak podłączysz do diory laptop z odłączonym zasilaczem od laptopa, to też buczy?


    po dzisiejszych testach to generalnie jest tak, że ten zestaw buczy niezależnie od tego czy lapek jest włączony czy też nie i czy wzmacniacz jest podpięty do niego kablem czy też nie : (

    dla zupełnej pewności, że nie są to kolumny (jakieś stare Tonsile) dziś podpiąłem po wzmacniacz inne kolumny (Sony SS-E420) i dalej jest to samo.

    no i zupełnie nie mam pomysłu co dalej ... : (

    PS
    do moda: "popraw pisownię" to trochę za mało bym się domyślił co jest źle - proszę mniej enigmatycznie albo wcale : )
  • Poziom 43  
    Zanieś Diorę do serwisu, lub dobrego elektronika, bo sam raczej temu nie zaradzisz.

    Pozdrawiam.