Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

President Jackson brak balansu przy regulacji L42

reneeww 12 Wrz 2019 14:59 834 35
  • #31
    SP5IT
    VIP Zasłużony dla elektroda
    Zmierz mu pojemność albo wymień na nowy.
  • #32
    reneeww
    Poziom 12  
    Wyciągnąłem kondensator, miernik pokazywał około 280p, choć było to mierzone zwykłym multimetrem,więc... Wlutowałem drugi 300p nowy, i też nic. Więc to nie to. Co mogę sprawdzić dalej?
  • #33
    reneeww
    Poziom 12  
    Sprawa wygląda tak, że postanowiłem zostawić ten dodatkowy kondensator wlutowany pomiędzy bazę i emiter tr39, żeby tylko już to złożyć. Zlutowałem wszystko, założyłem obudowę, radio pochodziło chwile, i znowu to samo. Głowa mała, co z tym się dzieje. Zauważyłem że jak dotykam śrubokrętem rdzeń cewki L42, to się to uspokaja. Tzn albo radio przestaje się wzbudzać, albo amplituda wzbudzenia jest dużo mniejsza.

    Wydaje mi się że ktoś już z tym chyba kiedyś próbował walczyć, bo cewki L42,L43 i L13 zlutowane są od góry razem i podłączone do obudowy.

    A czy jakby wzbudzał się driver albo końcówka mocy, to nie oddziaływała by na to? bo może w złym miejscu szukamy.

    Dodano po 7 [godziny] 6 [minuty]:

    Co mogę jeszcze dodać. Gdy radio się wzbudza to ten sinus pojawia się wszędzie gdzie dotknę sondą oscyloskopu, i na drugiej nóżce TA7320 i w punkcie pomiarowym tp3 też się zaczynają dziać cuda.

    Dodano po 3 [godziny] 22 [minuty]:

    Kolejny update. Po wyciągnięciu zwory tp6,tp7 i tp8 - łączącej zasilanie drivera i końcówki mocy, wzbudzenie nie występuje na tr39. i na 2 nóżce TA7320 (jak mniemam jest to wejście sygnału zmodulowanego przez tr40)
  • #34
    reneeww
    Poziom 12  
    Kolejny update. Nie wspominałem ale wzbudzanie występuje dla emisji AM. Więc chyba stopień końcowy nie może się wzbudzać, bo wzbudzałby się i dla ssb. Za pomocą kondensatora 100n zwarłem do masy kolektor i bazę tr40, nie dało to żadnych rezultatów. Później wejście 2 układu IC8 i tutaj od razu się uspokoiło. Poszedłem w górę, i po zwarciu kondensatorem węzła r222 i c172 też się uspokoiło. Więc, ktoś ma jakiś pomysł co dalej?
  • #35
    Hektar Zahler
    Poziom 33  
    Na oscylogramie masz nośną zmodulowaną amplitudowo ok. 50% głebokości modulacji. Wg. ustawienia podstawy czasu oscyloskopu wyznaczysz czestotliwość tej modulacji.
  • #36
    reneeww
    Poziom 12  
    Podstawa czasu na oscyloskopie to 2 ms, czyli jak dobrze liczę, mniej więcej powinno być 134 Hz. Dodam, że głębokość tego sygnału zależy od zakresu, na jaki się przełączy radio.