Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

President Jackson brak balansu przy regulacji L42

29 Lip 2019 22:49 909 36
  • Poziom 12  
    Od dłuższego czasu przymierzałem się do Presidenta Jacksona i akurat wpadł taki w łapki. Jak zwykle postanowiłem posprawdzać co i jak.

    OK, pierwszy problem to prądy spoczynkowe. Ustawiłem na stopniu sterującym 50 mA - bezproblemowo. Natomiast mam problemy z prądem spoczynkowym MRF477. Tzn. na potencjometrze są dwa miejsca 50 mA i od razu 120 mA. Czyli że po przekręceniu o 0,1 mm następuje taki przeskok. Ustawiłem jakoś 70 mA, ale jest coś takiego, że ten prąd spoczynkowy po chwili zwiększa się sam do 100 mA. Załączam nadawanie jest 70 mA, 10 sekund później jest już 100 mA. Czy to jest normalne?

    Drugi problem strojenie nadajnika. A mianowicie stroi się go filtrami L41, L42, L43 i L30 oraz L33. L30 i L33 są oryginalnie zalakowane więc ich postanowiłem nie ruszać. Zestroiłem L41 i L43 na maksymalny sygnał. Natomiast L42 miałem ustawić równe proporcje pomiędzy zakresem A i zakresem E. Ale nie za bardzo się to da zrobić, bo wygląda to tak, jakby zbocza tego filtra były niesymetryczne.

    Na (kanał 20 dla każdego zakresu) zakresie E jest 25 V, na zakresie D 30 V, na zakresie C 33 V, na zakresie B 36 V, i na zakresie A 25 V. Jak próbuję przesunąć charakterystykę w kierunku zakresu E, to od razu na A znika prawie moc.

    Coś mi się wydaje, że w tej procedurze strojenia, którą znalazłem, jest jednak błąd. Bo L42 wygląda jak pasmowy - to OK. Ale L41 wygląda jak filtr górnoprzepustowy, więc powinien być strojony dla 1. kanału zakresu A. A nie dla środka zakresu C. To by tłumaczyło moje trudności ze strojeniem tego. I tak jak patrzę na ten schemat, to chyba będę się musiał jeszcze dobrać jednak do L33.
  • Poziom 12  
    No dobrze, wróćmy jeszcze do tego prądu spoczynkowego, bo jednak padająca końcówka to nic dobrego w jacksonie. Sprawa wygląda tak że jak się dmucha w kierunku diody i tranzystora to ten prąd spoczynkowy się stabilizuje tzn nie narasta. Potencjometr oczywiście sprawny. Z tym 0.1 mm może przesadziłem. Ale jest taki bardzo niewielki zakres pomiędzy 50 a 120 mA. w 6:03 minucie ten gościu mierzy prąd spoczynkowy w jacksonie, i własnie to samo jest u mnie. https://www.youtube.com/watch?v=hbGcYiS9tfA&t=273s
    leci w górę. Jakieś wnioski można na podstawie tego wysnuć. Tzn, czy umiera ?

    I do końcówki od spodu jest dolutowane coś takiego. Z tego co znalazłem na sieci (tzn zdjęcie jakieś) to nic tam nie powinno być. Ale chce się upewnić że to nie oryginalne, zanim to wyrzucę. Wygląda to na rezystor i kondensator albo dławik osiowy i kondensator połączony szeregowo.
    President Jackson brak balansu przy regulacji L42
  • VIP Zasłużony dla elektroda
    Rezystor i kondensator ma za zadanie tłumić niepożądane oscylacje końcówki mocy. Ma zostać na miejscu.
    Regulacja biasu wygląda OK.
    M
  • Poziom 12  
    Próbowałem robić tak, jak jest w instrukcji ale nie za bardzo mi to wychodzi. To znaczy robi się to, co pisałem. Przycina bardzo moc na skrajnych zakresach jak ustawię L41 i L43 na max. sygnał na środku pasma. Nie widzę nigdzie L49, ale to pewnie błąd bo w innej instrukcji strojenia widziałem L33. Nie rozumiem też dlaczego w instrukcji jest żeby skręcić L42 do oporu w dół(?). Gdy tak robię to na wyjściu mam około 5 V. Na razie próbowałem po swojemu i uzyskałem taki przebieg jak na dole. Jest to dokładnie 10 W i mniej więcej po równo w każdym zakresie. Cewka L30 (która była zalakowana woskiem) była wykręcona na max. do góry, ale wkręciłem ją w dół (też prawie na max.) bo w pozycji górnej spłaszczało szczyty sinusoidy. Takie przebiegi jak na dole są OK? Jak dla mnie te wierzchołki powinny być jeszcze trochę ostrzejsze. No ale...

    Kolejny problem to moc SSB która też wynosi 10 W. Próba regulacji ALC nie podnosi wzrostu napięcia na wyjściu. Pytanie brzmi - dlaczego. Na naklejce z boku radia widnieje plomba President Poland. Nie wiem czy były wersje na Polskę z ograniczoną mocą. Bo wiem, że jest ograniczenie do 12 W w SSB tylko nie wiem kiedy to weszło a jaka jest data produkcji radia.

    President Jackson brak balansu przy regulacji L42 President Jackson brak balansu przy regulacji L42
  • Poziom 12  
    ok, r227 u mnie to 1,5 kom. Pod spodem vr8 też nie ma nic dolutowane. Zobaczyłem z boku radia takie coś.... wpięte to jest pomiędzy gniazdo antenowe a płytę. Są tam 3 cewki i kondensatory. Na jednym zdjęciu znalezionym w sieci też coś takiego było, z kolei na innych nie ma tego. Co to?

    President Jackson brak balansu przy regulacji L42
  • VIP Zasłużony dla elektroda
    Filtr dolnoprzepustowy.
  • Poziom 12  
    wyrzucić to? to oryginalne, czy czyjś wymysł? Bo właśnie spłaszcza mi trochę bandę E, czy to może być przyczyną?

    Pomierzyłem to i przed tym filtrem sinusoida na 40 kanale bandy E ma o jakieś 3V więcej niż za nim. W sumie ta ostatnia banda to też raczej się nie przyda.

    I jeszcze jakieś sugestie do tego Alc i braku mocy SSB?
  • Poziom 40  
    reneeww napisał:
    wyrzucić to? to oryginalne
    Mam nadzieję że z tym "wyrzucaniem" to taki żart. :wink:
    Tak ten filtr jest oryginalnie zamontowany.
    reneeww napisał:
    braku mocy SSB
    Na pewno jej nie zwiększysz "gmerając" w ALC.

    Pozdrawiam.
  • Poziom 12  
    gmerałem w ALC bo tak pisało w alignment procedure. I to nie był żart. Skąd mam wiedzieć czy coś jest zamontowane oryginalnie czy nie, skoro na jednych zdjęciach płyty jest a na innych nie. A to mój pierwszy jackson jaki na oczy widzę. Dlatego pytałem czy filtr jest oryginalny.

    Ale jeśli kolega gumisie ma jakiś pomysł gdzie poszukać to chętnie sprawdzę.
  • Poziom 40  
    reneeww napisał:
    Ale jeśli kolega gumisie ma jakiś pomysł gdzie poszukać to chętnie sprawdzę.
    O ile posiadasz oryginalny schemat do tego modelu CB, zamieść go tu na forum.
    Postaramy się Tobie pomóc.

    Pozdrawiam
  • Pomocny post
    VIP Zasłużony dla elektroda
    Filtr był montowany przez importera do stłumienia pierwszej harmonicznej, żeby na naziemną jedynkę się nie ładować w latach 90. Fabrycznie nic takiego tam nie ma.
    Na brak mocy spróbuj podnieść bias na 100mA w driverze, niektóre 2166 opornie działały nie popieszczone prądem.
    M
  • Poziom 12  
    OK, faktycznie dostał mocy po podniesieniu biasu drivera - jest wzorowo. Ale na razie tylko na zakresie A i B, reszta jest poprzycinana, pewnie wina złego zestrojenia toru (L41 do L43) albo wina tego dodatkowego filtra.

    Dodano po 3 [godziny] 24 [minuty]:

    sprawa wygląda tak, że w AM-ie na zakresie A wychodzi około 40 V, natomiast na E już 30 V. Przełączyłem na zakres E, próbowałem regulować filtrami tak, aby maksimum było na tym zakresie. Każde poruszenie rdzeniem filtra skutkowało spadkiem napięcia. Dlaczego tak jest, że ta charakterystyka jest tak ze skosa i tylko te 30 V na zakresie E i nie chce za nic więcej?

    Dodano po 2 [godziny] 31 [minuty]:

    Panowie jakaś podpowiedź od kogoś? Na zakresie A dochodzi nawet do 45 V co daje po przeliczeniu w AM 20 W, ale za nic nie wiem, dlaczego to nie jest na środku pasma.
  • VIP Zasłużony dla elektroda
    L42 nie ustawia balansu między najniższym a najwyższym zakresem?
    M
  • Poziom 12  
    Właśnie nie. W tym wypadku wydaje się że jest tak, że ruszenie rdzeniem powoduje spadek równocześnie na dwóch zakresach - najwyższym i najniższym.
  • VIP Zasłużony dla elektroda
    Tak nigdy nie miałem strojąc jacko i podobne.
    M
  • Poziom 1  
  • Poziom 33  
    Mów po ludzku o co chodzi, bo w ogóle nie idzie zrozumieć pytania. Mocy po równo nie ustawisz, jeżeli tego szukasz, ponieważ tor nadawczy ma ograniczone pasmo przenoszenia.
  • Poziom 40  
    Hektar Zahler napisał:
    Mocy po równo nie ustawisz, jeżeli tego szukasz, ponieważ tor nadawczy ma ograniczone pasmo przenoszenia.
    Potwierdzam.
    Moc TX stroisz na środkowej bandzie (na możliwą, największą) a boczne balansujesz do jednakowych, możliwych.

    Pozdrawiam
  • Poziom 33  
    Ej co jest który temat jest czyj ? Nie dosyć, że ostatni wpis jest niezrozumiały, to jeszcze scalone jest dwa osobne tematy, czy o co chodzi ?

    Moderowany przez c2h5oh:

    Kolega reneeww i hollywoodroses to ta sama osoba.
    Konto hollywoodroses jest w trakcie usuwania.
    Mam nadzieję że teraz jest wszystko jasne.

  • Poziom 33  
    reneeww napisał:
    bo wygląda to tak jakby zbocza tego filtra były niesymetryczne
    Nachylenie ch-ki L42 vs. dostrojenie L42. Trzeci od lewej dostrojona. Rezonans 26.4 MHz. Pasmo -3dB 2.4MHz (Δm12 +/-1.2 MHz). Zakres 25.2...27.6 MHz.

    President Jackson brak balansu przy regulacji L42 President Jackson brak balansu przy regulacji L42 President Jackson brak balansu przy regulacji L42 President Jackson brak balansu przy regulacji L42

    reneeww napisał:
    Ustawiłem jakoś 70mA, ale jest coś takiego że ten prąd spoczynkowy po chwili zwiększa się sam do 100 mA.
    Ustaw go na ciepłym radiatorze i wszytko bedzie dobrze, tylko pytanie po co było ruszać jak radio sprawne ?

    p.s.

    Kolego nie kombinuj bo jeszcze wczoraj były to dwa całkiem osobne tematy.
  • Poziom 12  
    Marcin, były dwa odrębne tematy bo moderator zablokował mi konto, założyłem temat z nowego konta który tyczył się tego samego. Po wyjaśnieniu sprawy, odblokowano mi konto a tematy scalono.
    Odpowiadając na twoje pytanie, warto to było ruszać bo uważam za dobrą praktykę sprawdzenie co w trawie piszczy. Jak go kupowałem, to usłyszałem że ma podkręconą moc - I to mi się nie podobało i było impulsem do przejrzenia radia. Nie jestem fanem takich pierdól. Chcesz mieć "kopnięcie", to kup wzmacniacz a nie uśmiercaj końcówkę. Zresztą okazało się, źe bias drivera ustawiony byl na 0.5A. Długo by pewnie nie pożył. I sinus który obserwowałem na oscyloskopie przy nadawaniu, teź mi się nie podobał i jakby nie było miałem racje źe coś jest nie halo. Ale o tym poniżej.

    Co do tematu, to juź go rozwiązałem kilka dni temu, dzięki życzliwości pewnej osoby która powiedziała mi o co chodzi. Radia takie jak moje przeszły homologacje i w jej ramach dołożono w nadajniku parę elementów- konkretnie kondensatory w obwodzie tr39. I to uniemożliwiało zbalansowanie mocy. Choć nie wiem, czy to wszystkie elementy. Na kanale youtube saxon- facet usuwa homologacje Jackson-a i wymieniał z tego co widziałem dużo więcej elementów (choć z drugiej strony w ramach tuningu poustawiał moce wyjściowe które były jak dla mnie nieporozumieniem -po co męczyć końcówkę). W każdym razie obecnie, na standardowym biasie drivera radio nie osiąga mocy fabrycznej - 16W dla SSB zamiast 21W. Choć to różnicy raczej nie robi. Pewnie trzeba by delikatnie podwyższyć prąd drivera tak jak radził SP5IT aby było na fabrycznych mocach. Chyba że coś tam jeszcze jest? Ale tak czy inaczej da się już zbalansować oddawaną moc na skrajnych bandach. Więc już jest do przodu.
  • Poziom 33  
    Pierwsze słysze o tym TR39. A weź wymień podkładki mikowe pod tranzystorami na szmaciane. Temperatura może być przyczyną. Jak nie, to podumamy co tam jest.
  • Poziom 12  
    Okey, wróćmy jeszcze na chwile do tych kondensatorów. Te które wylutowałem znajdowały się pod metalowym ekranem na spodzie płyty. Ale mam pewne wątpliwości co do tego lizaczka, czy ktoś mógłby powiedzieć czy on tam czasami nie ma być jednak? Dlaczego pytam, ponieważ jak je wszystkie wylutowałem to dało się ustawić balans. Jednak radio od czasu do czasu się dziwnie zachowywało, tzn tak jakby się czasami wzbudzało. Po naciśnięciu ptt nośna nie wstawała idealnie równa od razu, tylko pojawiał się na niej wężyk i stopniowo znikał. Było tak pare razy ale potem się to uspokoiło. Ustawiłem radio i było ok. Po tej przerwie, zacząłem montować radio już jako baze, ale jeszcze raz podpiąłem na szybko radio żeby zobaczyć czy wszystko jest ok, i nie spodobała mi się moc wyjściowa nośnej, była za dużą. Podpiąłem oscyloskop i znowu to samo - wężyk na nośnej.
    I wlutowałem ten kondensator z powrotem (bo pamiętałem, że coś się takiego działo po wylutowaniu tego) - tylko samego tego lizaczka (bez smd) i jest dobrze (w tym sensie że ta nośna nie szaleje tak). I pytanie czy on tam ma być?. Bo osoba która mi o tym mówiła, twierdziła że tam ma nie być nic. Ale z racji tego co się dzieje mam uzasadnione wątpliwości.

    Zdjęcie jest spod tego ekranu.

    President Jackson brak balansu przy regulacji L42

    a tak zachowuje się nośna. Czasami to znika. I przez chwile jest ok.
    https://youtu.be/9_Ysy7AbyP8
  • Poziom 12  
    Dzisiaj znowu to samo. Odlutowałem kondensator ponownie, było wszystko w porządku, założyłem dolną obudowę, i radio się znowu wzbudza. Po założeniu obudowy. Ręce opadają. Odkręciłem obudowę i dalej się wzbudza.
  • VIP Zasłużony dla elektroda
    Zlokalizowałeś miejsce wzbudzania? Driver, końcówka czy wcześniej?
    M
  • Poziom 12  
    Wydaje się że wcześniej. ten dodatkowy kondensator wlutowany był pomiędzy emiter a bazę tr39 i na pewno to pomagało. Więc już na tr 39 musi być problem. Spróbowałem też (dosłownie przed chwilą) kręcić cewką L33 (która jest pomiędzy driverem a końcówką), wkręcenie jej w dół pomagało, radio przestało się wzbudzać. Ale przycięło wtedy znacząco całą charakterystykę. Okey, jak tego szukać dalej?

    Przyłożyłem sondę oscyloskopu do emitera tr39 żeby się jeszcze upewnić, i wygląda jakby sygnał był wzbudzony już w tym momencie. Ale co dalej.
  • VIP Zasłużony dla elektroda
    Podlutuj mu między bazę a kolektor kondensator ceramiczny 0.1uF w szeregu z opornikiem 68Ohm. Powinno pomóc.
    M
  • Poziom 12  
    Niestety nie pomaga za bardzo. Tak się zastanawiam skoro wlutowanie kondensatora pomiędzy bazę i emiter tr34 pomaga, to może nawalił ten kondensator c204?