Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Konica 4345 - sygnalizuje zacięcie w sekcji bębna

hultaj 16 Sep 2005 15:41 1602 9
  • #1
    hultaj
    Level 16  
    Witam!
    Mam problem z kopiarką Konica 4345. Po rozpoczęciu kopiowania z kazego podajnika po dotarciu kartki do bębna maszyna się zatrzymuje i sygnalizuje zacięcie w sekcji bębna, a tak nie jest kartka leży luźno częściowo w sekcji bębna i na torze prowadzącym do pieca.
    Co może być tego przyczyną czy są tam jakieś czujniki które mogą być uszkodzone?
    Pomocy!!! Bardzo pilne.
    Pozdrawiam i z góry dziękuję za pomoc.

    zmieniłem temat
    kosmita
  • Helpful post
    #2
    Paweł1000
    Level 26  
    wyjmij dolną elektrodę i dokładnie wysusz ją gorącym powietrzem przy pomocy suszarki do włosów (oczywiście rób to ostrożnie tak aby nie uszkodzić plastików) wydaje mi się że to powinno pomóc, jeżeli tak się stanie to najlepiej wymienić kostki elektrody dolnej i nie będziesz musiał suszyć elektrody w wilgotne dni (szczególnie po deszczach). Jednak usterka nie musi być spowodowana wilgocią, nie opisałeś dokładnie w jakich okoliczności wystąpiła ta usterka, jeżeli moja rada okarze się nie właściwa to opisz dokładnie w jakich okolicznościach wystapiła usterka, postaram się pomóc
  • #3
    hultaj
    Level 16  
    Kopiarka stoi w szkole. Była mocno zasyfiona po włączeniu nie pobierała papieru z kaset i podajnika bocznego przeczyściłem gumki i bierze papier ale zatrzymuje sie pomiędzy bębnem a piecem. Ps. jaką elektrodę mam wysuszyć grzejną z pieca czy ładującą bęben. Opisz kilka diagnoz jeśli możesz.
    Pozdrawiam.
  • #4
    Paweł1000
    Level 26  
    w piecu są halogeny grzewcze nie elektroda. Elektroda separująca, dolna znajduje się pod modułem bębna i jest osobną częścią, musisz wykręcić jedną śróbkę i wyciągniesz ją (modułu bębna nie musisz wyjmować, ale lepiej to zrób bo w przeciwnym razie możesz uszkodzić bęben podczas ponownego zakładania elektrody), ale też możesz spróbować nawiać gorącego powietrza do środka kserokopiarki to też może pomóc (tylko uważaj na plastiki bo pod wpływem gorącego powietrza mogą się zdeformować). Usterka jaka u Ciebie występuje zdaje się być bardzo typowa w tych kserokopiarkach, gdybyś miał konicę np. 4045 4155 itp to wyskoczyłby komunikat F28 w konicach 4355 4345 podobny komunikat występuje sporadycznie. Acha jak wymontujesz elektrodę to przy okazji ją wyczyść, z tego co opisałeś możliwe jest że jest przybrudzona tonerem, czyść pędzelkiem delikatnie żeby nie uszkodzić elektrody, nie przerwij drucików elektrody (są trzy w jednej komorze dwa, a w drugiej jeden)
  • #6
    Paweł1000
    Level 26  
    czy możesz opisać dokładnie w jakim miejscu zatrzymuje się kartka?, czy na kartce jest coś wydrukowane, jeżeli jest to jak wygląda odbitka czy jest cała czy może zadruk jest na samym początku kartki ok. 2 cm od brzegu, jeżeli druk jest niecały to będę się upierał że chodzi o elektrodę, może oczywiście być zawilgocona elektroda górna (ta nad bębnem) i ta dolna o której już pisałem. Może też się okazać że suszenie elektrody nie pomoże i trzeba będzie wymienić kostki elektrody (najlepiej wziąść inną na podmiankę). Drugą przyczyną występowania tej usterki może być uszkodzony pasek gumowy transportujący papier do utrwalania ( w tym przypadku wydruk na zaciętej kartce byłby kompletny), sprawdź też czy podczas pracy kręcą się wałki teflonowy i gumowy, sprawdź to najlepiej przy otwartej kserokopiarce tak aby było widoczne utrwalanie (odkręć metalowe bolce i włóż je na swoje miejsce - w modelu 4345 śróbokrętem nie oszukasz kserokopiarki) w tym przypadku też wydruk na zaciętej kartce byłby kompletny. Zrób tak jak napisałem i napisz co się dzieje, Wracając do suszenia elektrody to napisz czy dość długo suszyłeś elektrodę gorącym powietrzem nie ciepłym, ile to trwało kilka minut czy kiladziesiąt sekund, bo suszenie musi być dardzo dokładne, ja nieraz po okresie wakacyjnym (w tym czasie kopiarka nie była uruchamiana) muszę suszyć kilkakrotnie po kilka minut włącznie z osuszeniem wnętrza kopiarki zanim ksero da się uruchomić. Jeszcze coś mi się przypomniało, napisz jaki masz bęben w kserokopiarce KATUN, FUJI, czy oryginalny, jeżeli oryginalny to OK, ale jeżeli KATUN lub FUJI to w modelu 4345 przy założeniu bębna serwisant który zakładał bęben musiał założyć filtr (bez tego filtra będzie tworzył się zator mniej więcej w tym miejscu co opisałeś), ale jeżeli ksero wcześniej chodziło to napewno filtr tam był, pisałeś poprzednio że ksero było bardzo zasyfione, więc może przez umyłkę odkurzając pod bębnem niechcący usunąłeś ten filtr. (filtr znajduje się pod bębnem na środku między pazurkami, są tam trzy okrągłe czujniki średnicy około 2-3 mm. Filtr powinien być naklejony na środkowym.
  • #7
    hultaj
    Level 16  
    Witam!
    Suszyłem kopiarkę w wewnatrz i jej elektrodę wydaje mi sięże wystarczająco długo. Elektroda po suszeniu była bardzo gorąca. Nadmuchałem też powietrza do maszyny.
    Na kartce jest około 2 cm nadruku. kartka zatrzymuje się około 3 cm przed elektrodą.
    Bęben nie wiem jakiej jest firmy bo go nie montowałem.
    Jest taki brązowy. Jak powinien wyglądać ten filtr na tym czujniku. W środku maszyny nie odkurzałem tylko dmuchnąłem powietrzem. Mogło to uszkodzić ten filtr?
    Pozdrawiam i czekam na odpowiedz.

    Dodano po 2 [minuty]:

    Zapomniałem dodać że maszyna działała przed wakacjami. Kserowała. Dowaiedziałem się że bęben był jakieś 4 miesiące temu wymieniany ale nikt nie może mi powiedzieć bo nie wiedzą podobnie jak ja jakiej firmy bęben jest zamontowany. Pozdrawiam.
  • Helpful post
    #8
    Paweł1000
    Level 26  
    Z tego co piszesz to wynika że jednak elektroda dolna padła, suszenie może już nic nie pomóc, spróbuj podmienić elektrody z jakiejś działającej kserokopiarki, możesz też kupić kostki (koszt ok 40 zł.) jednak na ryzyko i może się okazać że to nie pomorze, ja jednak stawiam na elektrodę. Filtr to nic innego jak kawałek ok 4mm x 3 mm ciemnego przezroczystego plastiku coś jak wycinek kliszy, musi być naklejony na środkowy czujnik, tak przynajmniej mi się wydaję bo z tego co napisałeś to jest to bębęn albo katun albo fuji - oryginalny byłby zielony chociarz fuji i katun są bardziej bordo niż brąz.
  • #9
    datatomek
    Level 26  
    Sprawdż czujnik ID pod bębnem,jest tam rónież oczko czujnika zacięcia papieru pod bębnem.Jeśli jest założony bęben brązowy to powinna tam być naklejona taka niebieska przesłonka.Bo oryginalne bębny są zielone i wtedy to działa poprawnie.Przy brązowym bębnie nakleja się filtr.Być może zakurzyłeś tonerem ten czujnik.Jeśli kopiarka nie wskazuje kodu F28 to możliwe że dolne elektrody są dobre.