Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung GT-P5200 - Tablet nie uruchamia sie

03 Sie 2019 21:34 204 7
  • Poziom 17  
    Witam,

    Tablet jak w temacie, problem był z uszkodzonym gniazdem USB (długo lezal, bateria rozładowana do zera), po wymianie gniazda i podlaczeniu ładowarki (ładowarka nie oryginalna, nie dostałem jej od właściciela sprzętu) tablet na chwile się uruchomił tj pokazał logo startowe (Samsung Galaxy Tab 3) po czym się wyłączył i teraz już nie dalej się włączyć.

    Próbowałem znalezionych w Necie różnych kombinacji pt : Power+Volume + i Home, również z Volume - ale bez żadnych rezultatów

    Udało się naładować baterie w tablecie, w czasie ładowania pobierał prąd ok 1,7A, teraz jest tak, ze:

    - jest odłączona bateria
    - tablet podłączony do zasilacza serwisowego pobiera ok 0,3A , w momencie przytrzymania przycisku Power (na ok 10 sekund) prąd spada do zera po czym po chwili wraca do ok 0.3A , sytuacje się powtarza za każdym razem, gdy przytrzymuje Power
    - grzeje się cos (nie jeszcze nie rozkręciłem) pod dużym ekranem, czyli tam gdzie cale serce systemu, nie jest gorące ale wyraźnie cieple, w końcu te 0.3 A musi się przez cos zamykać..
    - napięcie samej baterii (bateria odłączona) 3,78V
    - napięcie na baterii gdy jest podłączona - 3,86V
    - w momencie gdy bateria jest odłączona i następnie podłączona prąd nie wzrasta

    Jakieś sugestie, dalsze pomiary ?

    M.
  • Poziom 36  
    Witam.
    Makxio napisał:
    - napięcie samej baterii (bateria odłączona) 3,78V
    - napięcie na baterii gdy jest podłączona - 3,86V

    Podładuj baterię zewnętrznym źródłem zasilania (poza tabletem) przynajmniej do 4 V - obecne napięcia mogą być niewystarczające do uruchomienia sprzętu, zwłaszcza że wcześniej bateria była rozładowana do zera.
    Makxio napisał:
    tablet na chwile się uruchomił tj pokazał logo startowe (Samsung Galaxy Tab 3) po czym się wyłączył i teraz już nie dalej się włączyć.

    Mogło dojść do odcięcia zasilania w trakcie ładowania systemu (słaba bateria) i system uległ uszkodzeniu - miałem kilka takich przypadków (co prawda nie w tabletach Samsung, ale jako że sprzęt również działał na Androidzie, to myślę że może tu być podobnie).
    Sprawdź co nagrzewa się pod ekranem, ale obstawiam że będzie to procesor.
    Pozdrawiam
  • Poziom 17  
    Dzięki za podpowiedz,

    Bateria się ładuje, zobaczymy co i jak.

    Czy jeśli okaże się, ze wywalił się system to jest jakaś szansa wgrać mu to ponownie ?
    Z tego co widziałem na elektrodzie jest firmware, czy w tym przypadku wprowadza się go w jakiś boot-mode czy cos podobnego ?

    M.
  • Poziom 36  
    Zapewne trzeba wprowadzić tablet w tryb download (przytrzymaj włącznik i VOL- aż pojawi się tekst, następnie wciśnij VOL+). Jeśli po doładowaniu baterii tablet nie będzie chciał wejść w tryb download, będziemy myśleć dalej (nie wiem czy nie będzie wówczas konieczne użycie tzw. jiga USB).
    Pozdrawiam
  • Poziom 17  
    Hi,

    Bateria lądowała się cala noc, napiecie w tej chwili to 3,97V, tablet niestety nie ma ochoty ruszyc..wszystkie kombinacje klawiszy sprawdziłem, nic nie reaguje.

    Pobór prądu z baterii (w to miejsce podłączony zasilacz) - 0 mA.

    Gdzieś na forum znalazłem, ze te Jig USB to zapięcie któregoś pinu USB do masy przez rezystor 300 kom ? Czy to miałeś na myśli ?

    Do środka jeszcze sie nie dostałem, nie wiem co się grzeje, zabrakło czasu, dziś powalczę.

    M.
  • Poziom 36  
    Makxio napisał:
    Pobór prądu z baterii (w to miejsce podłączony zasilacz) - 0 mA.

    Nawet przy próbie włączania? Sprawdź sprawność włącznika i jego tasiemki, zmierz też napięcia na włączniku.
    Makxio napisał:
    Gdzieś na forum znalazłem, ze te Jig USB to zapięcie któregoś pinu USB do masy przez rezystor 300 kom ? Czy to miałeś na myśli ?

    Tak.
    Pozdrawiam
  • Poziom 17  
    Hi,

    Napięcie na przycisku power po podłączeniu zasilania via USB (bateria odłączona) = 4,18 V.

    Tak jak słusznie zauważyłeś, ciepły jest procesor ale nie ze gorący, wyczuwalnie ciepły

    Zrobiłem takiego Jig USB, przy zasilaniu bateryjnym nic nie reaguje na podłączenie Jiga do portu USB,

    Sprawdziłem pod katem ew zwarć przy samym procka ale nic nie widać i z pomiarów nic nie wynika ze na wprost jest cos zwarte, napięcia jakie zarejestrowałem to 0,9, 1 i 1,3V (zmierzone na kondensatorach przy samym procku głównym jak i tym z lewej strony).

    Prąd cały czas pobiera na poziomie 0,3A (z zasilacza via USB).

    M.


    Update:

    Jakims dziwnym cudem, tablet wlaczyl się, przez ok minute pokazywal tylko napis :
    Samsung Galaxy Tab 3 po czym po nacisnieciu power wyłączył się …

    Czy ten tablet bez baterii powinien się uruchomić tylko na zasilaniu z USB ? Czy może wymaga oryginalnej ładowarki ? ..

    Czy do pełni szczecią brakuje mu może dobrej baterii ?

    M.
  • Poziom 17  
    Dodatkowo, zamiast baterii podstawiłem zasilacz, pobór prądu 0, po wciśnięciu Power, prąd wzrasta na chwile do ok 50 mA po czym wraca do zera i tak zostaje.

    To wygląda tak, jakby jakas lokalna przetwornica zabezpieczała się przed zwarciem albo przeciążeniem.

    Czy jeśli zamiast baterii podłączę zasilacz, to powinien tablet wystartować ?
    W baterii sa dwa niebieskie kabelki, czy to jakiś termistor, czy kawalek elektroniki w baterii, która komunikuje się z tabletem ?

    M.