Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Vu duo - Nie reaguje na pilota

06 Sie 2019 00:08 90 2
  • Poziom 15  
    Witam kolegów

    mam Vu duo / pierwszy :)/ i własnie spłatał mi figla.

    zaczęło się tak że po włączeniu do zasilania był napis " starting " i tak wisiał nic dalej nie działając.

    Wymieniłem trzy "sławne " kondensatorki na płycie głównej - nic to nie dało. Dograłem ostatni bootloader , nic.

    Wgrałem firmowe image - ruszył. Ale że to nie życiowe jest zmieniłem na moje ulubione OpenPli.

    Jakiś czas - ok dwu dni było dobrze aż nagle przestał reagować na pilota. Ale dalej grał na zadanym kanale. Ręczne przełączanie też nie da się.

    Po wyłączeniu z prądu i wystudzeniu dekodera pilot znów działa . Z minutę.

    Co może być - dekoder od nowości nie naprawiany - oprócz tych kondków ostatnio.

    Możliwe ze inne elektrolity wyschły i czas na wymianę .
    Wymieniłem te które są opisane na forach.

    C812 1000uF/10V
    C819 1000uF/10V
    C848 1000uF/10V

    C816 220uF/16V
    C843 220uF/16V
    C860 220uF/16V
    C264 220uF/16V

    niestety dalej ten sam objaw. Mam wrażenie jakby radiator osadzony na procku był bardziej gorący niż zwykle.
    Bo kilka takich Vu duo naprawiłem już z objawu" czerwona dioda"
    Ale może tylko tak się wydaje , radiatorek malutki a procek musi oddać ciepło.
    Może ktoś już miał podobny objaw i naprowadzi co tam jeszcze może być.

    pozdrawiam
    Jolek
  • Red. Komputery FAQ
    Jak wydaje ci się że procesor się za bardzo grzeje to skontroluj jego napięcie zasilające. Jak będzie za wysokie to może się przegrzewać.
  • Poziom 43  
    Ja bym dodał pasty łączącej procesor, odprowadzającej ciepło, z radiatorem.