Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta główna, ASRock, Z170 - USB 3.0 szwankuje

06 Sie 2019 13:13 453 29
  • Poziom 13  
    Witam wszystkich użytkowników forum :D
    Na samym początku mojego problemu podam specyfikacje komputera:
    CPU- i7-6700K, 4GHz, 8MB
    PŁYTA GŁÓWNA-ASRock Gaming K4 z170
    GPU- Gigabyte GeForce GTX1080 WINDFORCE OC 8GB
    PSU- Thermaltake Toughpower 550W
    RAM- Corsair Vengeance LPX, DDR4, 16 GB,3200MHz, CL16
    DYSKI-sdd i hdd
    SYSTEM- Win 10
    Problem polega na tym że jak kopiuje pliki przez usb 3.0 z kompa to prędkości nie dość że maleją i rosną co chwile to i również spadają do 0 mb/s i zanim s powrotem zacznie kopiować to mija 10-20 sek i tak w kółko pod każdym usb 3.0 to samo.

    Problem jest od początku złożenia zestawu (2 lata) tylko że niepotrzebnie go zbagatelizowałem bo mam dysk zewnętrzny z Biedry i myślałem że dysk szwankuje ale jednak nie bo jak podepnę do usb 2.0 to mam stałą prędkość 40-41 mb/s, a pisze dopiero teraz bo prawie nic jeszcze nie kopiowałem z komputera i odwrotnie

    Dodam jeszcze że teraz pisze jeszcze z ASRockiem i podsunęli mi pomysł z sterownikami do usb tylko że nie ma oddzielnych sterowników usb tylko systemy mają wbudowane i jak na złość dopiero znalazłem od intela takie coś https://www.intel.pl/content/www/pl/pl/suppor...cles/000005537/software/chipset-software.html i faktycznie aktualizowałem win7 na win10 a wcześniej tego nie wiedziałem :/, chciałbym od razu spróbować odinstalować stery i manualnie zainstalować ale ten nieudany win10 ma tendencje do wgrywania tych samych sterowników po odinstalowaniu i usuwanie nic nie daje przez to :///
    Czy ktoś może wie jak odinstalować sterowniki tak by po restarcie komputera nie instalowało tych samych sterowników ?, kartę graficzną też jak się odinstaluje a wziął ją wcześniej sam windows pobrał z internetu i zainstalował to po odinstalowaniu sam zainstaluje te same po restarcie.

    GŁÓWNA BOLĄCZKA WINDOWSA 10 :(

  • Poziom 42  
    Wejdź w menedżer urządzeń i zaktualizuj sterowniki stamtąd.
  • Poziom 13  
    Próbowałem i nie da rady bo to są najnowsze :/
    Wgram win10 jeszcze na drugi dysk a ten odepnę i oby pomogło, a temat dlatego założyłem bo możliwe że nie tylko ja mam taką dziwną usterkę i to tylko usb 3.0 :/
    A i ewentualnie zapytam dlaczego jak kopiuje pliki z sdd na hdd wewnętrzne dyski to na początku nawet mam prędkość 1,6 gb/s a potem spada do 80-90 mb/s albo od 400 mb/s też do 80-90 mb/s czy to normalne ? Obydwa dyski przez sata III

  • Poziom 42  
    Zainstaluj system na czysto z nośnika.

    HDD mają takie prędkości.
  • Poziom 13  
    o 18 zainstaluje bo na razie jestem w robocie :P
    Potem dodam w razie czego krótkie filmiki jak mi to kopiuje teraz :P
    A jak i to nie pomoże z nowym systemem to nie będę miał wyjścia i do moreli.net odeśle kompa co mi się nie podoba bardzo :/ ale to w ostateczności bo nie podoba mi się pomysł wysyłania kompa na pewnie 1 miesiąc tak jak wyszło z kartą grafiki co 16 dni trzymali zanim odesłali do gwaranta ..... dlatego nigdy więcej morele :)

    Dodano po 8 [godziny] 51 [minuty]:

    Witam s powrotem.
    Zainstalowałem win10 na drugim dysku (hdd) i odpiąłem od razu tamten i mogę powiedzieć że to nic nie dało :/
    A tu parę filmików jak kopiuje na różne sposoby, tak samo na hdd jest.

    https://www.youtube.com/watch?v=DlKMFsZ27hk USB 2.0
    https://www.youtube.com/watch?v=n7NR-zoV-xA USB 2.0 na początku duży skok prędkości
    https://www.youtube.com/watch?v=gTJOXcsHooQ USB 3.0
    https://www.youtube.com/watch?v=tE0UXvWPmmw USB 3.0 pod koniec
    duży skok prędkości


    Zainstalowałem taki program czy to w nim logi zawarte w czymś pomogą jak wrzucę ? USB Device Tree Viewer
    Mój błąd w filmikach dysk zewnętrzny hdd a nie sdd :P hehe

    EDIT
    Może ktoś oprócz Tomequ123 coś podpowie? Może w biosie spróbować jakieś opcje poprzestawiać? (Wersja bios najnowsza)

    Scaliłem. RADU23

  • Poziom 42  
    Nie wiem od czego to może być. Te skoki są dziwne.
    Może złącza na płycie są uszkodzone? Łączysz USB 3.0 przez jakąś przejściówkę? Na pewno wszystko dobrze podłączone?
  • Poziom 13  
    Wszystko dobrze, we wszystkich usb 3.0 tak jest :/ a dodam jeszcze że ostatnio w morelach tak mi barany dokręcili jedną śrubkę (na chama) przy radiatorze od cpu że ledwo co ją odkręciłem przez co radiator jak się dokręci się lekko rusza po jednej stronie :/ może pina wgnietli i nie styka ? jak uważasz.

    Sporki że nie od razu odpisałem bo jestem w pracy ale temat mam cały czas włączony jak coś :P Trochę to dziwne że przy kopiowaniu z zew. dysku jest dobrze a odwrotnie już nie :/
    ASrock już dali sobie spokój z tym :/ tylko podsunęli pomysł by format szczelić na czysto i tyle.

  • Poziom 42  
    panbolek napisał:
    może pina wgnietli i nie styka ?

    Raczej mało prawdopodobne.
    Najlepiej byłoby sprawdzić na innej płycie z USB 3.0.
  • Poziom 13  
    Na laptopie z usb 3.0 dobrze kopiuje z laptopa na dysk zew.
    Ewentualnie na kompie kumpla sprawdzę czy na mój dysk kopiuje tak samo czy moralnie ale skoro na laptopie kopiuje dobrze to coś u mnie z płytą jest nie tak i muszę oddać :/
    A dodam że dysk nie odłącza się podczas tych spadków do 0mb/s i nie widać nawet by dioda jakoś inaczej migała. Może napięcie w usb miernikiem sprawdzić ?

  • Poziom 42  
    Wszystkie USB 3.0, z przodu i z tyłu, tak się zachowują?
  • Poziom 13  
    Wszystkie tył co parę jest jak i 2 z przodu oprócz tego usb 2.0 co z przodu tylko mam 2.
    Przez wszystkie lata w życiu nie miałem takiego dziwnego problemu, żałuje że 2 lata temu tego nie sprawdziłem na początku jak za 3-4 razem mi zwrócili kompa złożonego dobrze :/ ehhh
    Ostatnio też miałem problem z kartą grafiki ale wyjaśniło się wszystko i piszczenie cewek to jest prawie we wszystkich modelach od gtx 980 w górę normalne :/ Forest z yt mi to wyjaśnił (polecam jego kanał).

  • Poziom 42  
    Odeślij na gwarancję jeśli jeszcze masz.

    Nie tylko 980, w wielu innych seriach.
  • Poziom 13  
    Czy nawet od serii 970 po kolei w górę piszczą cewki, głównie to jest spowodowane przez zły układ zasilania czy coś w tym stylu.
    cytat "przyczyną jest niezgodny ze specyfikacją Intel ATX12V sposób zarządzania dynamicznym obciążeniem energią.", "Nie jest to wina zasilacza, a nieprawidłowego wykonania karty graficznej." forest kiedyś tuningował zasilanie przy karcie i jak ręką odciął znikło piszczenie :P

    Ciekaw jestem czy RTX'y tak samo mają :P
    No nic muszę poodpinać wszystko i odesłać im :/ bo całego kompa już na pewno im nie wyśle jak z tą śrubką :/chociaż będę miał zajęcie sam poukładać potem kable bo oni taki bajzel zrobili z tyłu jak by trąba przeszła :P

    A i jeszcze mam taki dziwny problem bo jak np. założę dwa konta i wyloguje się to czasem załączy się od razu ekran do logowania na drugie konto a czasem czarny ekran i pomaga wyłączenie i włączenie monitora :/ tak samo jak dam zaloguj to albo od razu wczyta się pulpit albo muszę wyłączyć i włączyć monitor jak by odpinało monitor :/ nie wiem jak jest z innym systemach i czy każdy tak ma na win10 (możliwe) bo ten win10 co chwile ma jakieś błędy.

    To odłączanie monitora/czarny ekran podczas zmiany użytkownika to nie jest czasem to "Personalizowanie ekranu blokady" ?
  • Poziom 13  
    Komp był mi potrzebny więc im jeszcze nie odesłałem płyty i dobrze bo to wina mojego SSD wewnętrznego a nie płyty głównej :/ Przed odesłaniem im dysku muszę zrobić jakom kopie systemu co na nim mam czy co? i potem format zrobić czy nie trzeba może bo oni nie będą grzebać w plikach ?
    Potem podeśle screen z HD tune jak chaotycznie wygląda. A kopiowanie raz lepiej a raz gorzej.

  • Poziom 42  
    Nie kopiowałbym systemu z niesprawnego dysku.
    Skopiuj pliki, swoje dane itp.
    Potem możesz sformatować.

  • Poziom 42  
    Średni transfer jak na SATA III.
    Pokaż SMART.

  • Poziom 42  
    Jest ok.
    Dziwne że tak się zmienia.
  • Poziom 13  
    Ja się za bardzo nie znam na tych programach ale standar: sata II to pod jakie złącze mam podpięte ?
    Akurat moja płyta chyba niema sata II.
    No nic zgram to co tam mam ale prawie nic, format i wyśle im.
    A tu z hd tune na lapku SDD 120gm iridium jak pamiętam tylko że sata II pewnie.
    Płyta główna, ASRock, Z170 - USB 3.0 szwankuje

  • Poziom 42  
    Tam jest błąd, transfer maksymalny za duży jak na SATA II.
    Ten 120GB to SATA II.
  • Poziom 13  
    Jednak wychodzi na to że przez płytę główną taki problem mam, porobiłem sporo testów szczególnie z kopiowaniem plików i wyszło na to że przez usb 2.0 kopiuje jak na nyski wewnętrzne i na dysk zewnętrzny z stałą prędkością a z usb 3.0 to jak by się dławił z dysków wew.

    Podaje linki do filmów które teraz na bank nie mają że prywatne są, ale jeśli by były napisz:
    https://youtu.be/2K8T6ELgEVI
    https://youtu.be/yPOJCmZeJuk z dysku wew. na drugi dysk wew.

    https://www.youtube.com/watch?v=o6xFggbsPPs&list=PL4Em0YXmbLLn5FXYDQqWYCbHykspmyjKW playlista z usb2.0 kopiowanie, 4 filmy

    https://www.youtube.com/watch?v=Ka6UDXay5dc&list=PL4Em0YXmbLLnyYCR6i0OKcYmv83S--HoA playlista z usb3.0 kopiowanie, 4 filmy

    screeny z hd tune ustawienie na 8mb:
    SSD
    Płyta główna, ASRock, Z170 - USB 3.0 szwankuje Płyta główna, ASRock, Z170 - USB 3.0 szwankuje Płyta główna, ASRock, Z170 - USB 3.0 szwankuje

    HDD
    Płyta główna, ASRock, Z170 - USB 3.0 szwankuje Płyta główna, ASRock, Z170 - USB 3.0 szwankuje Płyta główna, ASRock, Z170 - USB 3.0 szwankuje Płyta główna, ASRock, Z170 - USB 3.0 szwankuje


    Teraz sprawdzam jeszcze czy może jak podepnę pod inne SATA to będzie dobrze i ewentualnie podepnę jeszcze dysk z laptopa.
  • Poziom 13  
    Jutro oddaje płytę na gwarancje, ale co cię okazało nawet nie musiałem używać śrubokrętu do odkręcenia płyty bo śrubki tylko wkręcone tak na pozur .... (ręcznie bez dokręcania) i tak 2-3 lata tak było aż dziw bierze że nie wypadła cała płyta ...... morele to partacze na całego albo tylko przykręcą śrubki ręcznie tak by było widać że są albo na chama tak że ledwo się da odkręcić ....
    I oni nazywają to składaniem ehhhh, a co do kabli z tyłu szkoda gadać.

    A i nie wiem czy to może wina win10 była albo przez płytę dalej ale 3 dni temu jak w starcie dawałem już zamknij to za pierona nie zamykało kompa tylko ekran zamykania i wywalało na pulpit :/ fajny problem i do tego podczas pobierania gry ściny jak coś włączę innego lub nawet kaput i tylko reset pomoże a nawet raz po paru minutach pobierania miałem Błąd z niebieskim ekranem !

    Nic odezwę się jak przyjdzie płyta od gwaranta czyli pewnie 1 miesiąc jak ostatnio :/ 16 dni morele trzymali zamiast wysłać od razu do gwaranta.
  • Spec od monitorów
    Która płyta (foto. Lewe czy Prawe)?
    *
    - opis producenta link
    Płyta główna, ASRock, Z170 - USB 3.0 szwankuje

    Ponieważ cpu pod LGA 1151 Nie Mają wbudowanego w siebie dc-dc dla zasilania (6th Generation Intel Core i3/i5/i7/Pentium/Celeron)
    to na płycie VRAM dla cpu ma jest kilka DC-DC dla tworzenia : CPU Core, iGPU, VCCIO i VCCSA.
    - dla VCSA, oparto o Richtek RT8120B. ( i ten najmnieszy z dławików )
    - 6 faz dla CPU Core oraz 4x fazy dla – iGPU (dla grafiki wbudowanej)).
    * CPU Core, iGPU, VCCIO
    * poloowe SinoPower SM4336 i SM4337 plus controler Intersil ISL95824 – link
    Jest to umowne 6+4 , w realu 3+2 jesli patrzysz na odwrotną stronę > gdzie wyj.dłąwików połaczono równolegle
    Płyta główna, ASRock, Z170 - USB 3.0 szwankuje
    Płyta główna, ASRock, Z170 - USB 3.0 szwankuje
    RAM zasilanie : dwie fazy SinoPower SM4336 i SM4337.(+ RT8120B.)
    Płyta główna, ASRock, Z170 - USB 3.0 szwankuje Płyta główna, ASRock, Z170 - USB 3.0 szwankuje

    Nowy socket LGA 1151 cpu jest b.podobny do LGA 1155 (SandyBridge / IvyBridge) , a nie do poprzednika LGA 1150 (Haswell»/«Broadwell)
  • Poziom 13  
    Brak słów do morele.net :/
    Tak sprawdzali to z kartą graficzną że okazuje się że to również przez płytę główną cewki piszczą w kartach graficznych (a miałem ich 3-4 sztuki).
    Podłączyłem pod płytę z 2005 roku i cisza, cewki w magiczny sposób przestały piszczeń pod obciążeniem i od razu popatrzyłem na obudowę jaką mi wcisnęli (dokładnie od wewnątrz) i jest wgniecenie przy kołku na płytę + wygięcie jeszcze ...... EHHHH morele, morele słodkie ale te są gorzkie :PP Temat jak coś jeszcze nie zamykam aż mi płytę odeślą zrobioną lub wymienią na nową.
  • Poziom 13  
    Jestem s powrotem.
    Otóż nie wiem czy ASrock ma w Polsce autoryzowany serwis czy może płytę sprawdzali profesjonaliści z morele (pewnie to drugie) ale płytę dziś mi odesłali i napisali tak "Sposób rozwiązania: Brak- opisany problem nie występuje. Testowe pliki na pendrive USB 3.0 przesyłały się z prędkościami sięgającymi 70MB/s. W wysłanych filmikach wrzuca Pan kilka instancji kopiowania plików jednocześnie, to zawsze negatywnie wpływa na transfery, ponieważ szybko zapycha się pamięć cache nośnika. Dodatkowo zalecamy całkowity format komputera i zainstalowanie sterowników od nowa." i co tu mogę powiedzieć ................. szkoda gadać.
    Robiłem kilkanaście różnych testów i do tego nawet wgrywałem system na nowo na innym dysku do tego jeszcze dochodzi sprawdzanie dysków na np, laptopie i zawsze na tej płycie co niby jest dobra wcale nie jest sprana jeśli podczas kopiowania z komputera na dysk cały proces trwa 6-7x dłużej ..... ale według speców jest wszystko w porządku, tylko ciekawe co sprawdzali z tych filmików co im dałem pewnie te kopiowania co były dobre a tych złych to już niema :/
    Chociaż poprawili się i nie napisali tak jak na temat bardzo głośno piszczących cewek w karcie graficznej "Po przeprowadzonej przez serwis zewnętrzny weryfikacji zgłoszonej usterki nie możemy pozytywnie ustosunkować się do Twojego zgłoszenia, ponieważ słyszane dźwięki to zwykła praca komputera pod obciążeniem."
    Jeśli samochód przy kupnie działa jak traktor to znaczy że to jest normalna praca silnika :PPP
  • Spec od monitorów
    Ponieważ masz SSD firmy Goodram (jeszcze 240GB) to zapewne problem tkwi w
    - opsywanym na tym forum "konflikcie" controler SSD a chipset Płyty

    Napisz dokładną nazwę tego dysku SSD, znajdziemy kontroler tam zamieszczony
    i ... potem poczytamy na forum
    * kontroler Psion
    Cytat:
    Fraza: Goodram 240GB Szukaj na wybranych forach Znaleziono 743 wyników (0,08 s)

    lub
    Cytat:
    Fraza: Goodram 240GB kontroler Znaleziono 56 wyników (0,14 s)


    np. jeden z tematów z 2018 (240GB - słabe osiągi na płycie Asrock Z68 )
  • Red. Komputery FAQ
    @panbolek Widzę że błądzisz po omacku i nikt cię nie nakieruje na właściwą drogę.
    Większość kart piszczy i to nie tylko od serii 900 w górę. Bierze się to z różnych częstotliwości i ich harmonicznych wynikających z pracy przetwornic i GPU. Nie jest to powód do obaw.
    w płycie z 2005 karta mogła nie rozwinąć skrzydeł, co przełożyło się na niski fps i brak pisku.


    Jeżeli chodzi o USB 3.0 to jakie dokładnie urządzenia podłączałeś? Próbowałeś podłączyć jakiś porządny pendrive np. Sandisk cruzer extreme? Może tak być że akurat to urządzenie które testujesz po prostu się nie dogaduje za dobrze z chipsetem. Warto też dla próby podmienić zasilacz bo jak ma duże tętnienia na linii 5V to mogą tak skakać transfery.
  • Poziom 13  
    Więc tak

    Lisek co do dysków to nie dość że na tym SSD co podałem, to sprawdzałem oczywiście na HDD (system na nowo wgrany) nawet przedtem odłączyłem SSD i to samo a na laptopie transfery są normalne nawet z tymi dyskami (nie chodzi jak z morele odpisali "kopiowania plików jednocześnie, to zawsze negatywnie wpływa na transfery, ponieważ szybko zapycha się pamięć cache" według mnie to odpowiedz chyba tyczy się do ich profesjonalistów a nie do mnie, czy oni wszystkich mają za kretynów?).

    sylweksylwina co do karty w niej nawet cewki piszczą od samego włączenia komputera z tą płytą Asrock z170 ciszej a po włączeniu furmarka albo occt to masakra więc według mnie nawet jak by na tej słabszej szynie pokazuje mniej fps to i tak by piszczało.
    Jeśli chodzi o piszczenie cewek już od dawna wiem jaka jest przyczyna (kanał na youtube Forest, naprawia karty iitp.) wszystko mi wyjaśnił i każdy jego nowy filmik zawsze obejrzę (niema to jak pooglądać prawdziwego fachowca :P),
    trzy karty od samego początku piszczały najpierw GTX 1070 od MSI ale cicho potem ten GTX 1080 głośno i wymiana na nowy egzęplaż 1080 i to samo.
    Dla świętego spokoju kartę oddałem do serwisu by ją sprawdzili na innych płytach bo sam nie mam takiej możliwości.
    Tekst miesiąca chyba "ponieważ słyszane dźwięki to zwykła praca komputera pod obciążeniem":P.
    Co do urządzeń zewnętrznych to nie wiem czy jest sens podawać nazwę (jeśli na laptopie wszystko w porządku jest, i u kumpla podczas kopiowania na nie) ale moje to Seagate expansion portable 1,5 tb a kumpla nie-pamiętam ale transfery miał trochę lepsze od mojego.

    Podczas tego ścinania jak włączę grę podczas pobierania gry przez Stema to przyszła mi taka myśl co nie wiem czy to może przez to, że Ram może coś powoduje bo może nie jest w dual chanel mimo że mam 2 kości podpięte prawidłowo.