Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Diora Relax II- buczenie głośnika

12 Sie 2019 22:22 231 19
  • Poziom 14  
    Witam! Dzisiaj nabyłem radio Relax II, ale mam z nim pewien problem. Otóż radio po włączeniu normalnie działa, a po jakimś czasie słychać tylko ciche buczenie głośnika. Nie pomagają żadne regulacje. Radio odzyskuje sprawność po jakimś czasie, lub gdy się w nie uderzy. Ktoś wie czego może to być wina? Uszkodzony potencjometr, a może jakieś zwarcie, czy zimny lut?
    Proszę o poradę, z góry dziękuję :)
  • Poziom 14  
    Witam
    Skoro po uderzeniu radyjko zaczyna grać, to uszkodzenia należy szukać w złych stykach. Po włączeniu i nagrzaniu lamp należy poruszać lampami (złe styki, nóżki lamp z podstawką). Zaczynamy od lampy wyjściowej m.cz. Jeżeli to nie pomogło to szukamy tzw. zimnego lutu.
  • Specjalista - urządzenia lampowe
    Musisz zlokalizować miejsce występowania problemu. Aby to zrobić, podłącz sygnał do gniazd GRAMOFON. Jeśli sygnał zniknie, problem tkwi w koncowce mocy (lampa ECL86). Jeśli sygnał znika tylko podczas odbioru, problem występuje w obwodzie odbiorczym (obwody wejsciowe, mieszacz - lampa ECH81, wzmacniacz częstotliwości pośredniej, detektor-lampa EBF89). Jeśli sygnał znika nie natychmiast, a stopniowo , to przyczyną może być utrata emisji jednej lub więcej lamp.
  • Poziom 31  
    xpira napisał:
    Po pierwsze to trzeba wyczyścić wszystkie styki

    Kontaktem przeczyścić podstawki lamp i wielokrotnie wyjąć i włożyć lampy.
  • Poziom 14  
    Więc tak. Radio sobie gra, po chwili słychać lekki trzask a po nim buczenie głośnika. Po wyjęciu i ponownym włożeniu lampy ELC86 problem na chwilę znika. Kilkukrotnie próbowałem wyciągać i wkładać lampę, ale na dłuższą metę nic to nie dawało. Jak można sprawdzić taką lampę? Wymieniłbym ją, ale chce się upewnić czy to na pewno ona

    Dodano po 2 [minuty]:

    Za chwilę spróbuję podpiąć sygnał pod gniazdo gramofonowe i zobaczę czy problem nadal występuje
  • Poziom 31  
    ignacy15 napisał:
    Jak można sprawdzić taką lampę? Wymieniłbym ją, ale chce się upewnić czy to na pewno ona

    Sprawdź jak gra i jak przerywa ta ECL napięcie ba jej katodzie i siatce pierwszej.
    Na katodzie ma byc ok.5 V, na siatce S1 ok. 0,0 V.

    Dodano po 1 [minuty]:

    ignacy15 napisał:
    Radio odzyskuje sprawność po jakimś czasie, lub gdy się w nie uderzy.

    To może być zwarcie w lampie.

    Dodano po 1 [minuty]:

    ignacy15 napisał:
    Za chwilę spróbuję podpiąć sygnał pod gniazdo gramofonowe

    Wystarczy dotknąć śrubokrętem z przyłożonym palcem. Powinno głośno buczeć.
  • Poziom 14  
    Zrobiłem właśnie eksperyment. Podpiąłem głośniki komputerowe przez gniazdo słuchawkowe z włączoną muzyką do wejścia gramofonowego w radiu. Wynik jest taki, że gdy głośniki zaczynają buczeć nie działa ani radio, ani sygnał z komputera. Jeśli zaczyna grać, działa zarówno radio jak i sygnał podawany na gniazdo gramofonowe

    Dodano po 1 [minuty]:

    Czyli problem tkwi w lampie ECL 86?

    Dodano po 47 [sekundy]:

    Po prostu radio w losowych momentach przestaje grać a głośniki tylko cicho buczą
  • Poziom 43  
    ignacy15 napisał:
    Podpiąłem głośniki komputerowe przez gniazdo słuchawkowe z włączoną muzyką do wejścia gramofonowego w radiu. Wynik jest taki, że gdy głośniki zaczynają buczeć nie działa ani radio, ani sygnał z komputera.

    Zdziwiłbym się, gdyby było inaczej.
    Luty poprawiłeś?
    mechanix napisał:
    Skoro po uderzeniu radyjko zaczyna grać, to uszkodzenia należy szukać w złych stykach. Po włączeniu i nagrzaniu lamp należy poruszać lampami (złe styki, nóżki lamp z podstawką). Zaczynamy od lampy wyjściowej m.cz. Jeżeli to nie pomogło to szukamy tzw. zimnego lutu.
  • Poziom 14  
    Ruszałem lampą ECL86 kilkukrotnie ją wyjmując i wkładając. Efekt był taki sam, z tym że jeśli radio zaczęło buczeć i wyjęło się i włożyło lampę, problem na chwilę znikał
  • Poziom 43  
    Luty poprawiłeś?
    To co piszesz wyżej (post10) wskazuje na możliwość występowania zimnych lutów czy innych niekontaktów w okolicy wyjmowanej lampy.
  • Poziom 31  
    Zrób te pomiary:
    jozgo napisał:
    Sprawdź jak gra i jak przerywa ta ECL napięcie ba jej katodzie i siatce pierwszej.
    Na katodzie ma byc ok.5 V, na siatce S1 ok. 0,0 V.
  • Poziom 14  
    Które to są nóżki jeśli można wiedzieć? Chodzi mi o te 2 do pomiaru
  • Poziom 14  
    - Między 7 a 8 nóżką jest 209V
    - Między 7 nóżką a 6 (uziemieniem) jest 211V
    - Między 8 nóżką a 6 (uziemieniem) jest 1,13V

    Dodano po 54 [sekundy]:

    Mam nadzieję że w dobry sposób zrobiłem pomiary i o to chodziło. Robiłem je w momencie, kiedy radio "buczy"
  • Poziom 31  
    Szósta nózka to anoda pentody. Chyba nie w tę stronę liczyłeś.
    Ta Twoja 6-ta to chyba 4-ta nóżka i to pewnie uziemione wyprowadzenie obwodu żarzenia.
    Zmierz napięcie:
    Masa - nóżka 8 katoda,
    Masa - nózka 8 siatka S1.

    Dodano po 1 [minuty]:

    ignacy15 napisał:
    Między 8 nóżką a 6 (uziemieniem) jest 1,13V

    To by było napięcie na katodzie triody. I dobre.

    Dodano po 1 [minuty]:

    ignacy15 napisał:
    Między 7 nóżką a 6 (uziemieniem) jest 211V

    To na S2 pentody. Tez dobre.
  • Poziom 14  
    Po pomiarze napięć na lampie i są w normie ,to podmień ją (ECL-86),może traci emisję.Jeżeli problem jest nadal,to dotknij śrubokrętem do końcówek potencjometru ,czy w tym czasie jest głośny brum .
  • Poziom 31  
    mechanix napisał:
    Po pomiarze napięć na lampie i są w normie

    Tych nie ma:
    jozgo napisał:
    Masa - nóżka 8 katoda,
    Masa - nózka 8 siatka S1.
  • Poziom 14  
    Na 8 nodze jest 1,30V, a w momencie buczenia głośników skacze na ponad 11V. Przed nim jest rezystor, który w momencie buczenia głośników zmienia oporność z 9,88K na ponad 15K

    Dodano po 44 [sekundy]:

    Rezystor R35

    Dodano po 1 [godziny] 18 [minuty]:

    Zagadka rozwiązana, robiło się zwarcie w lampie :)