Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Wyłączające się monitory - Monitory włączają się wyłączają przy podłączaniu inny

13 Sie 2019 09:55 87 4
  • Poziom 2  
    Witam serdecznie, poszukuję rozwiązania mojego problemu.
    Pacjent :
    Mobo - ASRock H97 Killer
    CPU - Intel Core i7 4790 @ 3.60GHz
    RAM - 32,0GB Dual-Channel DDR3 @ 666MHz
    GPU - 2047MB NVIDIA GeForce RTX 2060 (Gigabyte)
    zasilacz beQuite 600W
    Monitory 2x Philips 221P3LPY podłączone przez DP

    Problem - podczas podłączania innych urządzeń w mieszkaniu, włączaniu świateł (ale tylko gdy żarówki są ledowe) , gdy zadziała dzwonek do drzwi, monitory wyłączają się na chwilę. Potem albo włączają się same albo przechodzą w stan spoczynku. Myślę, że problemem może być nieuziemione gniazdo, ale nie mam możliwości tego zrobić. Proszę o podpowiedź, czy zastosowanie UPS , pomogłoby rozwiązać ten problem ? Dodam, że komputer, włącza się i wyłącza normalnie i działa normalnie. Monitory i PC podłączone do sieci przez porządną listwę.

    Z góry dziękuję za pomoc !
  • Pomocny post
    Poziom 43  
    Prawdopodobnie nie listwa robi robotę tylko zasilacz (podtrzymuje napięcie dłużej). Na pewno instalacja elektryczna do weryfikacji przez kompetentną osobę. UPS zadziała ale będzie tylko protezą, tani UPS z Twoim BeQuiet może nie działać (aktywne PFC).
  • Poziom 2  
    Dziękuję za odpowiedź, miałem zamiar zastosować VOLT polska , ale rozumiem że może to w ogóle niczego nie zmienić ? eh ... niedobrze

    Dodano po 1 [godziny] 9 [minuty]:

    zastanawia mnie jeszcze jedno, że takie zachowanie jest tylko przy połączeniu przez DP, HDMI działa normalnie. Niestety mam na GPU tylko 3 DP i 1 HDMI , spróbuję założyć przejściówkę jeszcze.
  • Poziom 2  
    Temat do zamknięcia, pomogła wymiana kabli na ekranowane. Widocznie te wszystkie zakłócenia były spowodowane jakimś polem. Wszystko działa jak powinno :)
  • Poziom 2  
    Temat do zamknięcia, pomogła wymiana kabli na ekranowane. Widocznie te wszystkie zakłócenia były spowodowane jakimś polem. Wszystko działa jak powinno :)

    Dodano po 12 [minuty]:

    wymiana kabi na ekranowane