Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HD Radeon 7570 - dziwna praca wentylatora

13 Sie 2019 10:35 147 11
  • Poziom 3  
    Dzień dobry, posiadam komputer dell optiplex 7010. Procesor i5 3570, dysk ssd, 8gb ram, zasilacz fabryczny, system win10 64. Do zestawu dołożyłem używaną kartę HD 7570. Zamysłem była możliwość pogrania od czasu do czasu w starsze lub niewymagające gry. Do karty zainstalowane są sterowniki Crimson 16.2.1. Kartę użytkuję ok 3 tyg. Po włączeniu komputera wentylator na karcie graficznej czasami się włącza a czasami nie. Zainstalowałem program do monitorowania karty MSI Afterburner. Gdy pracuje na komputerze program wyświetla pracę wentylatora np. na 15-20% a fizycznie wentylator stoi. Gdy próbuję we wspomnianym programie wymusić start sterowaniem ręcznym (np. ustawiam na 50-80% pracy) nadal nic. Temperatura na karcie w miarę obciążenia komputera rośnie np z 40 do 60-70'C po czym wentylator się załącza. Niestety nie załącza się on przy stałej temperaturze. Robiłem testy obciążające karty furmarkiem i bywało że temperatura zbliżała się do 100'C a wentylator nie startował. Innym razem startował przy 60-70%. Ciekawy jest fakt że gdy już się załączy to wybierające ręczne sterowanie pracy wentylatorem regulacja ręczna zaczyna działać. Problem który zaczął mnie nurtować zaczął się kilka dni temu. Gdy odpalam grę Crysis po około 5-10 min grania komputer zawiesza się. Tutaj pojawia się czarny ekran, lub wyrzuca do windowsa. Czasami wyłącza się monitor tak jak by nie dostawał sygnału z karty. Monitoring parametrów podczas grania nie wykazuje przegrzewania karty graficznej (praca w zakresie 50-70%) natomiast pokazuje jej wykorzystanie na poziomie 85-95% (niekiedy nawet blisko całkowite ok. 97-98%). Procesor także pracuje stabilnie w zakresie temperatur 40-65'C. Przy niewielkim obciążeniu komputera (praca w word, autocad itp), problem zawieszania nie występuje. Dziwne jest że w grę tą gram sporadycznie od ok 2 tygodni i problem wcześnie nie występował pomimo grania ok. 2-3h. Proszę o odpowiedź czy reklamować tą kartę (mam rok gwarancji) czy może taka zmienna praca wentylatora jest normalna. Jeśli to norma to może ktoś będzie w stanie wskazać przyczynę.

  • Poziom 40  
    Masz gwarancję na 7 letnią kartę? Ciekawe.
    Skoro tak, to reklamuj.
  • Poziom 3  
    tak przynajmniej było w aukcji na allegro (screen dla potwierdzenia) HD Radeon 7570 - dziwna praca wentylatora
    Moje pytanie: czy wentylator na karcie powinien pracować w trybie ciągłym, cały czas gdy komputer jest włączony?

  • Poziom 40  
    Jest napisane chłodzenie aktywne, więc tak.
    Na pewno wszystko jest dobrze podłączone?

    https://www.amd.com/en/support/graphics/amd-r.../amd-radeon-hd-7000-series/amd-radeon-hd-7570
    15.7.1 WHQL
    Zainstaluj starszy sterownik.
  • Poziom 3  
    Crimson zainstalowałem wczoraj bo szukałem pomysłu czy może to coś zmieni. Wcześniej działała na 15.7.1 i problem był ten sam. Nie wiem czy może to być spowodowane np. innymi podzespołami (np. za słaby zasilacz itp.) aczkolwiek ta karta jest dedykowana przez dell do tego modelu. Nie jestem mocny w kwestiach technicznych, więc chciałbym przed reklamacją mieć pewność że to na pewno wina karty. Podłączona jest do PCI e16x przez wtyk displayport (przejściówka z dvi)

  • Poziom 40  
    Jaki tam jest zasilacz? Pokaż naklejkę.
    Ta karta to tylko 60 W.
  • Poziom 3  
    HD Radeon 7570 - dziwna praca wentylatora

  • Poziom 40  
    Powinien sobie dawać radę.
    Coś z kartą.
  • Poziom 3  
    Wskazania sensorów karty z hwinfo
    HD Radeon 7570 - dziwna praca wentylatora

    Dodano po 6 [minuty]:

    a co do MISa to jestem pewien. Tak jak pisałem do momentu aż wiatrak sam nie wystartuje, wszelkie zmiany sterowania manual<->auto nic nie dają, wiatrak stoi. W momencie gdy wiatrak ruszy samoczynnie(temperatura wzrośnie) odpalam MSIa, przechodzę na sterowanie ręczne to wentylator reaguje prawidłowo. ustawiam w programie suwak na obroty 80% i od razu przyspiesza. Ustawiam na 20% klikam "akceptuj" i natychmiast zwalnia. Obecnie pracuje na komputerze od kilku godzin bez włączania aplikacji obciążających kartę i wentylator nie włączył się ani razu. Kombinowałem też w MSIa z ustawieniami własnej konfiguracji gdzie poszczególnym temperaturom przypisuje się obroty. Ustawiałem obroty na 50% przy temperaturze 40'C i nic.

    Dodano po 38 [minuty]:

    kontaktowałem się ze sprzedającym. Po zapoznaniu się z problemem powiedział że jeszcze dzisiaj postara się wysłać drugą kartę. Kartę którą mam teraz mogę zatrzymać. Sprzedawcę na pewno będę polecał wśród znajomych (nie wiem czy na forum mogę robić reklamę). Zdaję sobie sprawę że jest to stara karta i jej wartość jest raczej symboliczna ale mimo wszystko jestem zadowolony z podejścia do klienta. Ciekawe tylko jak będzie działała ta która do mnie dotrze. Panom którzy odpowiedzieli na zapytanie również dziękuję za zainteresowanie i chęć pomocy.
  • Poziom 3  
    Fabrycznie był win7 zaktualizowany do win10