Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Unitra RM 222-Nie działa magnetofon oraz brak jakichkolwiek odgłosów z radia.

13 Sie 2019 19:12 99 18
  • Poziom 4  
    Witam!Na wstępie informuję że jestem laikiem jeśli chodzi o tego typu sprawy,ale przejdę do sedna . Tak jak wspomniałem w temacie znalazłem radiomagnetofon Unitra Rm-222. Po podłączeniu do sieci i włączeniu radia nie wydobywają się z niego żadne dźwięki (nawet szumy). Magnetofon również nie daje oznak życia. Bezpiecznik jest dobry.
  • Pomocny post
    Moderator - Na Wesoło HydePark
    Seboskokos napisał:
    Bezpiecznik jest dobry.

    Jakieś pomiary? Napięcie zasilacza? Silnik magnetofonu kręci?
  • Poziom 4  
    Zmierzylem napięcie wychodzące z zasilacza, multimetr nic nie wskazuje.
  • Poziom 4  
    Ok,
    sprawdzę jak wrócę do domu[/table]
  • Pomocny post
    Poziom 21  
    Seboskokos napisał:
    Zmierzylem napięcie wychodzące z zasilacza, multimetr nic nie wskazuje.

    Na jakim zakresie? Z trafa wychodzi prąd zmienny, a w układzie jest prąd stały.
    Prawdopodobnie układ scalony wzmacniacza mocy jest uszkodzony.
  • Poziom 4  
    zmierzyłem na DC(prąd stały)
  • Poziom 4  
    Sprawdziłem na AC jest 8,8V
  • Poziom 4  
    Bezpiecznik jest dobry, a kondensator sprawdzę jutro

    Dodano po 3 [minuty]:

    Jeszcze zapytam, który to ten kondensator?
  • Poziom 4  
    Ok, Dam znać jutro

    Dodano po 38 [minuty]:

    W przypadku głównego kondensatora filtrującego nic nie wskazano
  • Moderator - Na Wesoło HydePark
    Bezpiecznik sprawdzałeś omomierzem, czy wzrokowo? Uszkodzony może być przełącznik sieć/baterie, przełącznik radio/magnetofon.
  • Poziom 4  
    Bezpiecznik Sprawdziłem omomierzem, a jak sprawdzić ten przełącznik?
  • Moderator - Na Wesoło HydePark
    Przyjrzyj się schematowi, omomierz w rękę i sprawdzisz. Napięcie na wyjściu mostka jest?
  • Pomocny post
    Poziom 31  
    Skoro bezpiecznik jest ok, a sprzęt głuchy to najprawdopodobniej jest niekontakt na stykach przełącznika baterie/zasilacz. Te blaszki lubiły czernieć i przestawały przewodzić po dłuższym nieużywaniu. Przełącznik jest integralną częścią gniazda do kabla sieciowego. Przy wkładaniu i wyjmowaniu z niego kabla zobaczysz jak działa przełącznik. Oczyścić ew. dogiąć blaszki stykowe.
  • Poziom 4  
    Jak wrócę z pracy to sprawdzę, wielkie dzięki!
  • Poziom 4  
    Jak wrócę z pracy to sprawdzę, wielkie dzięki!

    Dodano po 8 [godziny] 40 [minuty]:

    Dziękuję wszystkim za pomoc! Winne okazały się blaszki przełączające pracę pomiędzy bateriami a siecią. Były pokryte nalotem i wykrzywione w stronę baterii mimo iż radio zostało podłączone do sieci. Problem rozwiązałem lutując blaszki na stałe.