Elektroda.pl
Elektroda.pl
X
Fabryka prądu
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Naprawa inwertera pv. błąd izolacji

15 Sie 2019 14:59 918 21
  • Poziom 10  
    Witam
    Potrzebuję pomocy w naprawie inwertera pv. Mam przebicie do masy około 120v. Ominąłem problem po zauważeniu że inwerter rusza gdy dotknę neonówką tymczasowo włączając neonówkę z opornikiem między masę instalacji a masę inwertera. Zauważyłem że w nocy bez dc inwerter pobiera prąd 0,22A myślałem że uległ uszkodzeniu kondensator filtrujący bo prąd zmalał do 0,07A (przebicie nadal jest około 120V) Trochę pomierzyłem sprawdziłem tranzystory mocy wyglądają ok
    Pomysły mi się skończyły (podobny temat bez rozwiązania https://www.elektroda.pl/rtvforum/topic2664012.html )

    Naprawa inwertera pv. błąd izolacji Naprawa inwertera pv. błąd izolacji Naprawa inwertera pv. błąd izolacji Naprawa inwertera pv. błąd izolacji Naprawa inwertera pv. błąd izolacji Naprawa inwertera pv. błąd izolacji Naprawa inwertera pv. błąd izolacji Naprawa inwertera pv. błąd izolacji Naprawa inwertera pv. błąd izolacji Naprawa inwertera pv. błąd izolacji Naprawa inwertera pv. błąd izolacji Naprawa inwertera pv. błąd izolacji Naprawa inwertera pv. błąd izolacji Naprawa inwertera pv. błąd izolacji Naprawa inwertera pv. błąd izolacji Naprawa inwertera pv. błąd izolacji
  • Fabryka prądu
  • Poziom 22  
    Te 121V to masz miedzy masą inwertera a czym?
    Na fotce widać jedną końcówkę miernika /czerwoną/ a gdzie przykładasz drugą /czarną/
    co znaczy masa instalacji: przewód N czy PE w obw. AC czy minus DC?
    cyt. "włączając neonówkę z opornikiem między masę instalacji a masę inwertera"
  • Pomocny post
    Poziom 42  
    Przede wszystkim przerwałeś ciągłość przewodu PE. Tego robić nie wolno. Po co grzebierz w instalacji jak się nie znasz ? Kogoś zabić chcesz? 230VAC to nie zabawka
  • Poziom 10  
    3301 druga końcówka do pe instalacji elektrycznej.
    Kortylewski z wykształcenia jestem fizykiem ryzyk fizyk a tak na poważnie wszystko mam pod kontrolą.
  • Fabryka prądu
  • Pomocny post
    Poziom 17  
    Mirtoltol napisał:
    3301 druga końcówka do pae instalacji elektrycznej.
    Koterski z wykształcenia jestem fizykiem ryzyk fizyk a tak na poważnie wszystko mam pod kontrolą.


    masz na myśli PE
  • Poziom 10  
    tak
    sprawdziłem warystory na wejściu też ok
  • Pomocny post
    Poziom 17  
    To nie masz połączenia pomiędzy szyną PE a obudową inwertera, czy celowo odpiąłeś ten ochronny ? czy to samo tak się stało
  • Poziom 10  
    jak podłączę ochronny to mam isolation fault i nie startuje jak podłącze ten układ z neonówką produkuje jest wszystko ok ale tak nie może być bo grozi porażeniem. Tak było od początku chyba jakaś trefna seria inwerterów dlatego firma zbankrutowała i można tanio kupić ale uszkodzone. Prąd miedzy masami inwertera i instalacji jest niewielki parę mA ale wtedy inwerter nie startuje
  • Pomocny post
    Poziom 22  
    Moim zdaniem to inwerter mierzy izolację w obw. DC, a masz jakieś ochronniki na DC, ile masz stringów i po ile paneli i jakie tam napięcia występują
  • Poziom 10  
    Mam panele używane 40 szt. cigs http://arraytechindia.com/wp/wp-content/uploads/2014/11/Spec-Sheet-SC-70-EX-A.pdf 4 stringi po 10 szt. zabezpieczenie zdjęcie Naprawa inwertera pv. błąd izolacji i dioda na string szeregowo razem 4szt. i uziemienie dachu metalowego szopy z panelami ramki bo się to ac przedostawało jakimś cudem.
    Instalacja od a do z sam wykonałem tylko porażka ten inwerter.
    A napięcie nie przekracza dc 360 V prąd do max 7 A panele szrotowe bardzo tanie nadrabiam ilością.
    A może macie jakiś schemat podobnego inwertera żeby załapać o co chodzi z tymi prądami może ogarnąłby te filtry na wejściu ac
    Gdy rozłączę dc na obudowie nadal mam napięcie może to jakaś usterka system sprawdzania izolacji nie wiem gdzie tego szukać.

    Dodano po 4 [godziny] 28 [minuty]:

    Dziękuję wszystkim za pomoc olśniło mnie po wpisie 3301 i Putasa z nierozwiązanego problemu https://www.elektroda.pl/rtvforum/topic2664012.html
    cytuję
    "Mówi, że jest to błąd rezystancji paneli do ziemi. W SMA musi ona wynosić ponad 1Mom. Jak instalacja nie jest w 100% oryginalna to często w wilgotną pogodę są takie problemy (a teraz jest wilgoć). Pojawiają się minimalne przebicia na przewodach i inwerter wychwytuje je i nie ruszy. Mówił, że w takim przypadku radzą sobie tak:
    - wypiąć wogóle różnicówkę - ona bardzo często przeszkadza, nawet w zwykłej instalacji w domu
    - na przewodzie uziomu inwertera zamontować wyłącznik, oni dają zwykłego "S"
    - i jak rano napięcie na panelach przekroczy 270V (próg załączenia inwertera) na chwilę rozłączają uziom
    - inwerter startuje
    - po chwili włączają uziom, inwerter będzie sygnalizował błąd, ale już będzie działał
    - niestety co rano jak jest wilgoć trzeba to powtórzyć lub bardzo dokładnie posprawdzać instalację, mówi że winne są przewody jeśli nie mamy oryginalnych solarnych (one mają podwójną grubą izolację), puszki podłączeniowe do których wchodzi minimalna ilość wilgoci i kable w ziemi, które też często mają za słabą izolację.
    Z gadki wyglądało, że na prawdę wie co mówi i że nie jeden inwerter montował i serwisował. "
    Prawdopodobnie u mnie jest to samo albo panele albo zakopany przewód ze słabą izolacją dlatego nie mam co szukać dziury w całym posprawdzam wszystko jutro i dam znać jak rozwiąże problem (ale może to potrwać).
    Podziękowania szczególne dla 3301 to dzięki niemu zmieniłem podejście aby szukać po dc.
    Zamykam temat. :D
  • Pomocny post
    Poziom 22  
    Ja bym tu raczej jeszcze szukał tej upływności odłaczając poszczególne stringi i trafiając w końcu na taki z upływnością czy też przewód ze słabą izolacją.
    Pamiętaj że przewód ochronny nie może być połączony z chronionym urządzeniem poprzez jakiekolwiek zabezpieczenie ani też jakikolwiek rozłącznik
  • Poziom 43  
    Mirtoltol napisał:
    podłączę ochronny to mam isolation fault i nie startuje jak podłącze ten układ z neonówką produkuje jest wszystko ok ale tak nie może być bo grozi porażeniem


    Nic nie masz pod kontrolą. Nawet nie napisałeś czy to połowa napięcia sieciowego czy nie.
    Bo jeśli jednak tak to masz ubity filtr wejściowy, możesz go tymczasowo odciąć , przecinająć ścieżki na laminacie i zasilić bezpośrednio prostownik.
  • Poziom 10  
    3301- mam zamiar tak robić jak napisałeś sprawdzić panele + z pe i - sprawdzić przewód na przebicie miernikiem (poproszę elektryka) na agregacie wcześniej działał albo rzucę nowy.
    Strumien -230/2=115 czyli w granicach błędu pomiarowego masz na zdjęciu 121 dlatego drążę temat lini ac ale wygląda wszystko na ok ( a propo gdzie proponujesz odciąć ścieżkę? (po to się zwróciłem o pomoc aby problem rozwiązać-jaki prostownik?)

    Na przerwie obiadowej zmierzyłem pe i -, + AC dziwne wyniki zdjęcia Naprawa inwertera pv. błąd izolacji
    Naprawa inwertera pv. błąd izolacji
    Nic mi to nie rozjaśniło Gdy pe inwertera i pe instalacji połączę wynik ten sam Inwerter chodzi do rozłączenia dc. Po ponownym włączeniu isolation faul i trzeba na chwilę odłączyć pe inwertera i działa jak dam neonówkę to nie trzeba włączać ale nie ma ochronny. (czyli tak jak Putas napisał wyżej)
  • Pomocny post
    Poziom 28  
    Podałacz PE do ram paneli, odłącz panele od inwertera, 4 stringi rozłącz, by każdy był osobno i dop po tym sprawdzaj upływ. Tylko uważaj, bo to nie 12V i może ubić. Po napięciu między przewodem + lub - i PE będzie można mniej więcej określić w którym miejscu stringu jest uszkodzenie izolacji.
  • Poziom 10  
    Niestety we wszystkich stringach są uwalone panele i to jest problem muszę to dokładnie sprawdzić, wcześniej tymi panelami podgrzewałem wodę w bojlerze po dc było ok ale z inwerterem to inna bajka. Przy pomiarze przy inwerterze było jak na zdjęciu ale na dachu już inaczej w każdym stingu inny panel mam uszkodzony. Myślę że już problem się klaruje i wiem o co chodzi. Mierzyć trzeba dc do pe – i + (podział był różny 170 na 130, 70 na 230 itp) Naprawa inwertera pv. błąd izolacji Naprawa inwertera pv. błąd izolacji
    Zainstalowałem rozłącznik na pe (wiem nie powinienem, tak się nie robi, i inne takie itp) z równolegle neonówką z opornikiem i przetestowałem rzeczywiście przy starcie inwertera wystarczy rozłączyć pe na chwile i wszystko śmiga brak prądu na obudowie i inwerter błędów nie zgłasza. No i tyle żeby oszukać błąd izolacji ale najlepszy by był inwerter z galwaniczną izolacją bo ze starych paneli ciężko będzie coś sensownego zrobić. O dziwo panele produkują wcale nieźle porównując do nowych przy tej mocy dzienny uzysk jest na poziomie 8kwh np dzisiaj.
  • Pomocny post
    Poziom 28  
    Kable, złączki można poprawić, nawet tylną folję uszczelnić jak pękła czy ją przepaliło. Musisz zdawać sobie sprawę z tego, że te oszczędności mogą "uwalić" kogoś.

    170V na 130V = przebicie na 6 panelu.
    70 na 230 = na 3 panelu.
  • Pomocny post
    Poziom 22  
    Takie mierzenie napięcia DC od biegunów do ochrony to przy odłączonych kabelkach DC od inwertera, na fotce widać że masz wpięte

    Łączenie tych równoległych stringów masz pewnie na dachu ale można by sprawdzić czy np. na jednym czy też dwóch dołączonych i podłączonej ochronie inwerter startuje, gdyby tak to już lepiej i bezpieczniej te stringi sprowadzić w okolice inwertera i je kolejno dołączać oczywiście przy podłączonym na stałe przewodzie ochronnym do inwertera
  • Poziom 10  
    3310- jutro odłączę dc i sprawdzę myślałem, że nie ma to znaczenia. A skąd tam jest około 130v ac czy to normalne?

    Napięcia są identyczne jak z podłączonym (trzeba szukać przebicia na poszczególnych stringach,
    Wziąłem jeszcze raz na warsztat płytę i porobiłem zdjęcia może się komuś przydadzą Naprawa inwertera pv. błąd izolacji
    Naprawa inwertera pv. błąd izolacji
    Naprawa inwertera pv. błąd izolacji

    I mam pytanie co to za element na pierwszym zdjęciu z prawej koło kondensatora?
    A zauważyłem że rozłączanie izolacji zaleca w instrukcji Samil Power
    cytuję z instrukcji:
    https://drive.google.com/file/d/1ZipS8dvfrXdbROi4kMVwhJjLUtT9QfAB/view?usp=sharing

    Uruchomienie falownika
    • Falownik może być uruchomiony dopiero po sprawdzeniu następujących elementów
    a. Upewnić się, że wszystkie wyłączniki i odłączniki DC i AC są w pozycji wyłączonej (OFF).
    b. Podłączenie przewodu AC z punktem przyłączenia jest poprawne.
    c. Wszystkie panele PV są poprawnie podłączone do falownika. Nieużywane złącza DC powinny być
    zabezpieczone przy użyciu załączonych osłon.
    • Uruchamianie falownika
    a. Załączyć wyłącznik MCB AC (pozycja ON).
    b. Załączyć odłącznik DC, a następnie AC Isolator.
    c. Falownik uruchomi się automatycznie gdy zestaw modułów PV zacznie produkować wystarczającą
    ilość energii. Podczas normalnego uruchomienia falownik przechodzi przez następujące etapy.
    Po modzie z lewej wyłącznik ac isolator
    Naprawa inwertera pv. błąd izolacji
    wiem że trzeba przejrzeć panele ale tymczasem zrobiłem według instrukcji.
  • Poziom 10  
    Uszkodzone panele przebicie do ziemi, będę stopniowo naprawiał. Inwerter wygląda na dobry sprawdzone wszystkie elementy filtru AC. Dziękuje wszystkim za pomoc. Jeśli ktoś borykał by się z błędem izolacji paneli można jak napisał Putas w innym wątku podłączyć s-a na pe inwertera i pe sieci ac lub uziomu paneli na chwile wyłączyć po starcie DC ja dołączyłem jeszcze równolegle neonówkę z opornikiem np. z kontaktu podświetlanego (wtedy nie trzeba wstawać skoro świt s-a można włączyć później u mnie występuje niewielki prąd o napięciu około 120V na obudowie, przy dotyku nic nie czuć ale neonówka świeci)
    TO ROZWIĄZANIE NIE LECZY PRZYCZYNY DLATEGO TRAKTUJE JE JAKO DORAŹNE I GO NIE POLECAM !!!
  • Pomocny post
    Moderator - Elektryka
    Raport Autora: Prośba o odblokowanie tematu: "Znalazłem rozwiązanie"
    Odblokowany.
  • Poziom 10  
    Okazało się że uszkodzony był kabel między budynkiem a szopą, zakopany w ziemi na której znajdowały się panele fotowoltaiczne. Padł zupełnie zrobiło się zwarcie i przebicie totalne do PE tak że nie było napięcia DC. Przewód był nie ziemny 3x2,5mm2 !!! (na agregacie wcześniej chodził) Po zmianie przewodu na ziemny (4x1,5mm okazyjnie kupiłem) wszystko ruszyło okazało się że panele i inwerter jest dobry. Jeszcze nie zakopałem przewodu leży luzem ale wynika z tego, że było przebicie dc do ziemi w zależności od wilgotności i napięcia stringu prąd upływu był różny.
    Czyli nie potrzebnie drążyłem sprawę inwertera. Inwerter jest sprawny !!!
  • Poziom 10  
    Okazało się że uszkodzony był kabel między budynkiem a szopą, zakopany w ziemi na której znajdowały się panele fotowoltaiczne. Padł zupełnie zrobiło się zwarcie i przebicie totalne do PE tak że nie było napięcia DC. Przewód był nie ziemny 3x2,5mm2 !!! (na agregacie wcześniej chodził) Po zmianie przewodu na ziemny (4x1,5mm okazyjnie kupiłem) wszystko ruszyło okazało się że panele i inwerter jest dobry. Jeszcze nie zakopałem przewodu leży luzem ale wynika z tego, że było przebicie dc do ziemi w zależności od wilgotności i napięcia stringu prąd upływu był różny.
    Czyli nie potrzebnie drążyłem sprawę inwertera. Inwerter jest sprawny !!!