Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ozas/PSP-251/TIG-250 - Nie jarzy łuku

Tajoka 16 Aug 2019 16:51 399 0
  • #1
    Tajoka
    Level 20  
    Dzień dobry.

    Wpadł mi ręce zestaw do spawania PSP-151 i przystawka TIG-250. Ponoć działał bardzo dobrze po czym na 25 lat trafił na magazyn. Odświeżyłem oba urządzenia. Wymieniłem elektrolity. W źródle brakowało również rezystora R5 (jeśli dobrze widzę na schemacie to 1.7 ohm 50W). Całość elektrycznie wydawała się być sprawna. Dziś spawacz próbował spawać i zauważył dwie rzeczy. Pierwsza, że napięcie na elektrodzie jest bez przerwy druga to to, że spawarka nie jarzy łuku i spawać można dopiero po dotknięciu elektrodą materiału. Prześledziłem wzrokowo oba urządzenia i nie znalazłem żadnego elementu mogącego rozłączać zasilanie więc to może było normalne w tych maszynach jednak układ jonizatora pewnie tam istnieje. Niestety oprócz schematów PSP-251 nie mogę znaleźć w sieci żadnych instrukcji obsługi czy też schematów do przystawki TIG-250. Jeśli ktoś takowymi dysponuję będę bardzo wdzięczny za udostępnienie lub za wskazówki czego szukać.

    Jeszcze pytanie do znawców. Jak obsługiwać nastawy spawarki dotyczące prądu? Prąd można regulować zarówno na źródle jak i na przystawce.



    EDIT

    Małe uaktualnienie. Okazało się, że generator wysokiego napięcia jest sprawny. Był również uszkodzony bezpiecznik po stronie WN. Niestety jego wymiana nie przyniosła żadnego efektu, na wyjściu prądowym nie mam, żadnego napięcia (uruchamiam samą przystawkę zasilając ją z trafa 24 VAC)
    Zna ktoś mechanizm sterownia wysokim napięciem? Widzę, że ma ono kilka zwojów na prądowym dławiku napięcia spawania a następnie leci na tyrystory. Rozumiem, że napięcie jonizacji powinno pojawić się po naciśnięciu spustu na uchwycie spawalniczym, ale czy musi być wtedy podłączone źródło PSP-251?

    EDIT 2

    Udało się odzyskać jarzenie łuku. Okazało się, że napięcie spawania ze źródła PSP-251 MUSI być podłączone do przystawki aby ta podała wysokie napięcie na elektrodę. Niestety pojawił się inny problem, spawarka dobrze radzi sobie przy średnich prądach spawania jednak dla niskich prądów ~40-60A łuk jest bardzo niestabilny i często gaśnie. Jeśli ktoś ma jakiś pomysł z góry dziękuję za radę