Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Relpol przekaźniki
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

VW Touareg 3.0 V6 2005 - Klimatyzacja nie działa

Dziubeka4 18 Aug 2019 18:12 1248 10
  • #1
    Dziubeka4
    Level 3  
    Witam posiadam Problem nie działającej klimatyzacji w Vw touareg 3.0 V6 2005r. Czynnik uzupełniłem, i klima nie ruszyła, został zmieniony czujnik ciśnienia i problem ten sam. Co udało mi sie sprawdzić to, że do zaworu dochodzi stały plus, a sterowany jest masą jak podam osobną masę wszytko działa, wentylatory itp. Dodam, że przewody sprawdziłem i wydają się być w porządku, wymieniłem sterownik i nic. Komputer nic nie podpowie:/ Ma ktoś jakieś schematy instalacji klimatyzacji, ewentualnie który to przekaźnik ? Prosze o pomoc
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Relpol przekaźniki
  • #2
    decybel91
    Level 41  
    Zmienna pojemność sprężarki klimatyzacji to sterowania masą idzie z panelu klimatyzacji.
  • Relpol przekaźniki
  • #3
    Dziubeka4
    Level 3  
    3 panele posiadam i na wszystkich ta sama przypadłość. Jakieś pomysły co mogło by być uszkodzono bo szczerze to sprawdziłem wszystko co mogłem i warsztaty sprawdzały w sumie po mnie to samo i nikt nie moze znaleźć przyczyny
  • #4
    carrot
    Moderator of Cars
    Podgląd parametrów bieżących w hvac, jakie ciśnienie czynnika widzi sterownik, jaką temperaturę zewnętrzną etc.
  • #5
    Dziubeka4
    Level 3  
    Paramerty wszystkie są ok. Jak juz pisalem klima raz dziala raz nie, temperatury sa dobre jak i przy wylaczonej klimie tak i przy wlaczonej. Po starcie auta jakies 20 min jazdy i jak zgasze i odpale jeszcze raz to klima zazwyczaj zaskakuje ( nie zawsze ) czasami pomaga odlaczenie i podlaczenie panelu ale to tylko cheilowe rozwiazanie.
  • #6
    carrot
    Moderator of Cars
    To zrób by-pass kabla od panelu do zaworu sterującego wydatkiem sprężarki
  • #7
    Dziubeka4
    Level 3  
    Niezły pomysł ale jest taki problem że przewód nie idzie na 99% bezpośrednio do panelu i tu jest problem bo niewiadomo gdzie on idzie. Miałem juz pół auta rozebranego i tak nie idzie go znaleźć. Biało niebieski przewód ( masa ) sterujacy od sprężarki wychodzi a przy panelu go niestety nie ma ( teraz pytanie pod jaki sie podpiąć jeśli zrobię bay-pass ?) Wczesniej dalem mu na próbę masę na stałe na chwile i spowodowalo to tak zwaną choinkę po 3 minutach dzialania. Baypass raczej tu nie pomoże bo przecież panel nie wysyla sygnalu żeby odpalić klimę.
  • #8
    carrot
    Moderator of Cars
    Zobacz w 01 engine, zerknij do grupy parametrów 135,6,7 czy czasem sterowanie zaworem nie leci z ecu
  • #9
    Dziubeka4
    Level 3  
    Dzięki. Jak będę miał tylko czas to zerknę i sie odezwę
  • #10
    grala1
    VAG group specialist
    Nie biało-niebieski przewód a fioletowo-biały.
    Zaworem N280 steruje sterownik klimatyzacji który siedzi w panelu klimatyzacji.
    Przewód idzie przez złącze w skrzynce pod maską - widać to na schemacie. tam zmienia kolor na filetowy i idzie do wtyczki 12 pinowej, pin 4.
    Gdyby był odpięty to by był błąd tego zaworu ale lepiej sprawdzić.
    W blokach pomiarowych w sterowniku klimatyzacji powinno być widać jaki jest prąd na zaworze i jego wysterowanie.
    Przydało by się też sprawdzić odczyt z czujnik ciśnienia bo być może nie widać odpowiedniego i przez to nie chce ruszyć klima.
    Jak masz dostęp do VCDSa to pokaż pierwsze 3 bloki pomiarowe ze sterownika klimatyzacji.

    W załączniku schematy do klimatyzacji.
    Nie podałeś jaka to klimatyzacja więc zapodaje 2 schematy.
  • #11
    slawek19926
    Level 7  
    Witam.
    Odkopię trochę temat hdyż mam podobny problem tyle, że w touaregu v10 polift.
    W VCDS sprawdzałem ciśnienie gazu i jest ok, w testach niby załączył klimatyzację, ale wartość natężenia prądu wynosiła 0mA oraz wydajność 0%. Proszę o pomoc