Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Renault Megane 2 1.6 16V LPG 2004 - Silnik gaśnie po hamowaniu silnikiem

piotrek power 12 Wrz 2019 09:07 1743 72
  • #61
    piotrek power
    Poziom 27  
    Nie wiedziałem że to ciśnienie tak wariuje (czy to normalne?). Na oscyloskopie widać. Czy to może być przyczyną szarpań po dodaniu gazu na zimnym?

    Na oscyloskopie też pociągnąłem do odcinki an 2 biegu tak w połowie mniej więcej jak był już cieplejszy i mapę mi poprawiło, nawet nie zapętliło.

    Dodana korekta po temperaturze jest przed jazdą z oscyloskopem. Wcześniej dałem chyba za dużo 10% i było jeszcze gorzej (podczas jazdy na osc było 0), teraz delikatnie obniżyłem, może tak zostać ?

    Ustawienia sterownika mam dobre, nic tam nie trzeba poprawić ?
    Jak podniosłem mnożnik tak od 13ms w górę do 1,2/1,3 to szarpało na zimnym na potęgę po dodawaniu gazu. Tak jak teraz jest lepiej, ale dalej szarpie. Jeszcze nie jechałem po tej korekcie po temperaturze co wprowadziłem.
  • TermopastyTermopasty
  • TermopastyTermopasty
  • #66
    piotrek power
    Poziom 27  
    Jak nie uda mi się uporać z tym poszarpywaniem po dodawaniu gazu na zimnym to będzie dramat :(

    Zmienić reduktor na inny to grubsza robota, bo musiał bym kupić elektrozawór z filtrem i domontować go w jakimś miejscu. No i sam reduktor, AC R01 byłby dobry ?

    Aż się boje co to będzie jak na polu temperatura na minusie będzie. Ale mam jeszcze jedną megankę w domu 1,4 16V z 2001r, na Valtekach i alasce i nie występuje ten efekt na zimnym.

    Żeby nie okazało się jeszcze że zamiast AC W03 trzeba było montować barracude bo się załamie :(
  • #67
    piotrek power
    Poziom 27  
    Aktualnie tak ustawiłem mapy.
    Objawy się zminimalizowały, choć deczko jeszcze przyszarpnie przy dodawaniu gazu.
    Może w następnym tygodniu będę próbował, ma być chłodniej. Może dysze za duże 2,2 ? Na 2,0 tak się nie działo, tylko było cieplej...

    Może obniżyć mocniej po temperaturze ?

    Edit.
    Obniżyłem po temperaturze bo dalej szarpie. Efekt jeszcze nie sprawdzony.

    Ale muszę tak wycelować aby nie przesadzić, bo jak przesadzę to też jest problem.
    Ogólnie jak jeżdżę eko to mi mapa gazowa lekko ucieka do góry (jak w załączniku), zaś jak dynamiczniej to pokrywa się na zero z benzyną. No i to spalanie mnie martwi, 7,7 l ostatnio wyszło.
  • #68
    piotrek power
    Poziom 27  
    Witam po dłuższej nieobecności.

    Mam takie pytanie, mam problem z połączeniem się z Citroenem C3 Piscasso, auto z roku 2013 a gaz z 2016. Stag 4.
    Cały czas mi wyskakuje brak sterownika gazu, gdy zaś próbuję później w mojej megance łączy się bez problemu. Czym to może być spowodowane że nie mogę się połączyć w tym citroenie ze stagiem 4.?

    Program mam ACGasSynchro 11.2.1.1 mam też starszą wersję ACGasSynchro 10.4.0.4 i na żadnym się nie połączy, miałem też problem z KIA Sportage 1995r gaz z 2007 roku stag300 tam chyba był, lecz tam wyskoczył komunikat że potrzeba starszej wersji AC GasSynchro, zainstalowałem 1.14.1.0 i łączy bez problemu.
    W Megane 1 z 2001r, gaz 2010 rok też bez problemu.
    Co więc może być w tym Citroenie że się nie połączy, jakieś zabezpieczenie ?
  • #70
    piotrek power
    Poziom 27  
    Strumien swiadomosci swia napisał:
    Musi byc odpowiednia wersja programu acgassynchro.


    Ale mam najnowszą wersję programu ACGasSynchro 11.2.1.1 a sterownik w citroenie jest nowszy niż mój bo z 2015r a mój z 2010r. Nie wyskakuje też komunikat o niezgodności wersji.

    To jaką wersję musiałbym zainstalować? Zdjęcie sterownika dołączam.

    Renault Megane 2 1.6 16V LPG 2004 - Silnik gaśnie po hamowaniu silnikiem