Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Modem Huawei E5372 jak przejść na LAN

21 Sie 2019 23:16 210 7
  • Poziom 19  
    Miałem dzisiaj cały dzień bez internetu - padła Multimedia.
    Mam modem Huawei E5372 i kartę internetową PLAY.
    Pomyślałem więc że podłącze sobie awaryjnie tak:
    Modem E5372 z Wi-Fi na AP TP WA701DN w trybie Client.
    Potem LAN na wejście Routera WAN zamiast sygnału z modemu kablówki.
    I będzie "trochę" internetu w mojej sieci.
    Na testy zamiast do routera to podpinałem do laptopa na wejście LAN.
    AP ustawiony w tryb client połączył się z Huawei.
    Laptop połączył się po LAN z AP.
    Tylko że pojawia się połączenie z dopiskiem Brak Internetu.
    Jak prawidłowo ustawić AP aby to działało ?
    A może tak się nie da ze względu na jakieś zabezpieczenia?

    Na huawei gate jest 192.168.8.1
    Ap ustawiłem Lan na STATIC z adresem 192.168.8.254
    DHCP na AP wyłączone - zgodnie z sugestią.
    Laptop dostał 192.168.8.100.
    A internetu nie ma.

  • Poziom 43  
    Zdzisław1980 napisał:
    TP WA701DN

    ND jeśli już.
    Zdzisław1980 napisał:
    Potem LAN na wejście Routera WAN zamiast sygnału z modemu kablówki.

    No tak to nie działa.
    Ile urządzeń przewodowo podpiętych do tego modemoroutera kablówki?
  • Poziom 19  
    Modem Kablówki to Cisco EPC3208.
    Kablem LAN podłączony do WAN Archer C6 i on zawiaduje moją siecią.

  • Poziom 43  
    sosarek napisał:
    Ile urządzeń przewodowo podpiętych do tego modemoroutera kablówki?
  • Poziom 19  
    Do samego modemu kablówki przewodowo podpięty tylko Archer C6.
    On (ten modem) ma tylko jedno wyjście LAN. Wi-Fi też nie ma.
    Dalej z Archera to już przewodowo kilka urządzeń 2xTV, XBOX, Drukarka, AP do Wi-Fi w drugim pomieszczeniu.
    Ale do modemu kablówki jest tylko jeden kabel LAN i wchodzi do routera Archer.
  • Specjalista Sieci, Internet
    Zdzisław1980 napisał:
    Ale do modemu kablówki jest tylko jeden kabel LAN i wchodzi do routera Archer.

    Odłączyć router i sprawdzić czy jest sprawny sam modem.
    Zdzisław1980 napisał:
    Miałem dzisiaj cały dzień bez internetu - padła Multimedia.

    Ale poinformowałeś o tym operatora, co on na to?
  • Poziom 15  
    Nie prościej kupić sobie jakiś tani modemo-router LTE z LAN? (za około 100zł można nabyć takowy) lub dowolny router z USB wspierany przez OpenWRT np. taki https://allegro.pl/oferta/router-wd-n600-8420178931 i do niego podłączyć ww modem, oczywiście po instalacji OpenWRT.
  • Poziom 19  
    KOCUREK1970 napisał:

    ...
    Ale poinformowałeś o tym operatora, co on na to?

    Była awaria w kilku miastach w okolicy.
    Już naprawili i wszystko OK.

    Dzięki wszystkim za odpowiedź.
    Nie będę inwestował w dodatkowy sprzęt.
    To co potrzebuje z netu to mam ten awaryjny Huawei po Wi-Fi do laptopa
    i jak trzeba to po USB do stacjonarnego.
    Myślałem po prostu że połączenie takie jak napisałem będzie działać.
    Długo miałem podpięty TV do Wi-Fi w ten sposób i działało.
    Tzn Wi-Fi było brane z Archera i w trybie Client dawało LAN do TV.
    Szkoda że to nie działa tak samo tylko z Wi-Fi z Huawei.