Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

WMF 1200s - Czyszczenie i konserwacja bloku zaparzającego

jarekhunter 22 Aug 2019 17:59 975 9
  • #1
    jarekhunter
    Level 6  
    Witam serdecznie
    Może mi któryś z szanownych kolegów napisać jak prawidłowo myć blok zaparzający oraz które miejsca smarować silikonem spożywczym.
    Ekspres przy czyszczeniu wypluwa mi błąd F162 czyli nie właściwy przepływ, stało się to tak z dnia na dzień.
    Przy czyszczeniu po wrzuceniu tabletki chodzi 10 sekund woda się leje i wywala F162
    Dając C idzie dalej ale z przerwą po 10 sekund dochodzi do minuty i można przyciskać c ale już cały czas jest minuta.
    Podejrzewam że blok ma problem z przepływem.
    Prosił bym o rady dziękuje serdecznie.
  • HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
  • #2
    ssss
    Level 35  
    Sprawdz przeplywomierz, nie widzi impulsow.
  • HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
  • #3
    jarekhunter
    Level 6  
    Kolego jest szansa jakoś go sprawdzić po wymontowaniu ??
    Lub ewentualnie czy jest możliwość wejść w tryb serwisowy by faktycznie sprawdzić ze to on robi jaja ??
    Będę musiał zobaczyć ten przepływomierz - muszę poczytać jak działają - miernik przy przepływie wody powinien coś wskazać raczej.
    Odkamienie dziada wpierw.
  • #5
    jarekhunter
    Level 6  
    Przepływomierz jest 5V dokładnie to jest model
    Gicar 9.0.97.62G - Prosił bym o jakieś namiary na schemat lub instrukcję serwisową do niej..

    Nawet na oczekiwaniu głupoty na pinach pokazuje.
    Wyjąłem przepływomierz rozkręciłem i wyczyściłem, wirnik z magnesami nie był w złym stanie ale magnesy są po korodowane u góry nie wiem czy to może mieć wpływ czy nie na odczyty, ile mogłem to je wyczyściłem gdy woda leci to wirnik się obraca tylko na pinach różne głupoty pokazuje bo np.
    Na dwóch jest 5V
    Na czerwonym i chyba popielatym czyli środkowy.
    Pomiędzy czerwonym i skrajnym jest 1V
    Pomiędzy minusem chyba ten środkowy i biały jest różnie czasem 3,8v czasem nic.
    Rozpiska pinów by się przydała to bym z zewnętrznego źródła podał 5v i wymusił obieg wody.

    Porobiłem zdjęcia jak to wyglada.
    Nie ważne czy jest kostka na przepływomierzu to ekspres tylko przelewa wodę 10 sekund i wywala F162
    Blok umyty pod gorąca woda i od kamieniany
    Ekspres odwapniony kilka razy i przepłukany wodą filtrowaną.
    1. Po włączeniu ekspres się nagrzewa
    2. Po nagrzaniu chce bym opróżnił tackę oraz pojemnik na fusy na koniec prosi o włożenie tabletki.
    Wkładam i daje P
    Uruchamia się na 10 sekund. Woda leci gorąca z wylewki i wywala F162
    Dając C dalej uruchamia się na 10 sekund i to samo.
    Woda z wylewki normalnie leci i mimo powtórzeń dochodzi do 1 minuty i już poniżej nie ważne ile razy daje c to ciągle jest minuta.

    Blok przemyłem dość dobrze sitko drożne wężyk też.
    Moduł da się obracać swobodnie w palcach.

    Panowie jak sprawdzić ten przepływomierz patrzyłem na budowę takich powinien wysyłać impulsy tylko ze mam jakieś głupoty i czemu mu bez różnicy czy podłączony wtyczka do przepływomierza czy też nie.
    Jak go sprawdzić bym nie musiał nie potrzebnie inwestować w nowy.
    Czy jest możliwość ominąć blok by wykluczyć czy to przepływomierz czy blok gdzie zatkany mimo ze umyty, wyczyszczony i odwapniony.

    Dzięki serdeczne
    - jestem elektronikiem ale oscyloskopu nie posiadam wiec najlepiej opis przy użyciu miernika.
    Na serwis już go więcej na pewno nie dam bo skore już kilka naście razy zdarły. Chyba że ktoś w Krakowie coś takiego naprawia za uczciwe pieniądze.
    Chociaż przyznane że wolałbym sam dojść co jest z wasza pomocą.
  • #6
    ssss
    Level 35  
    Do wymiany czyszczenie nic nie da
  • #7
    jarekhunter
    Level 6  
    Dzięki kolego jedynie ty podjąłeś próbę pomocy za co serdecznie dziękuje.
    Ekspres jest przeznaczony na straty a że mam zamiłowanie do dłubania i elektroniki próbuje coś samemu zaradzić.
    Elektroniki uczyłem się ale ekspresy to nowa dziedzina.

    Nie wiem czy poprawnie mierze przepływomierz.
    Bym wiedział czy na zasadzie impulsów i jakiś schemat tego to nawet na mikrokontrolera AVR bym zrobił licznik impulsów ale nigdzie nie mogę znaleźć rozpiski jak to mierzyć i sprawdzać.

    Nowy egzemplarz znalazłem wstrzymuje się z zakupem do czasu upewnienia się czy jest on faktycznie walnięty.

    Dzięki
  • #9
    jarekhunter
    Level 6  
    Aż tak źle nie jest.
    Napisałem do firmy która sprzedaje te przepływomierze by podesłali notę katalogową.
    Jutro sprawdzę przy pomocy diody w urządzeniu a jak się nie powiedzie to wyciągnę na zewnątrz i posprawdzam na stole.
    Posprawdzałem gdzie jest zasilanie cały czas to już się wyjaśniło gdzie jest wyjście impulsów z czujnika Halla.
    Nie chce wymieniać wszystkiego po kolei.
    Fajnie by było ominąć blok było by wiadomo czy go nie trzyma gdzieś na przepływie.
    Nie mam drugiego urządzenia by sprawdzić blok.
    Ale tam wiele nie ma się co zatkać.
    Sitko drożne wężyk też.
    Chyba że od bloku do wylewki coś trzyma ale raczej tam jest tylko wężyk wiec raczej nie ma co.
    ssss - masz może patent jak wykluczyć blok zaparzający ??
  • #10
    piotreck2
    Level 9  
    Zrób obejście całego bloku.
    Wypnij wężyk wody zasilający blok. Znajduje się po prawej przy mocowaniu napędu.
    Połącz jakimś kawałkiem wężyka silikonowego z wypiętym wężykiem idącym do wylewki.
    Ja bym podmienił przepływomierz i zobaczył czy to on. To zwykły Gicar.
    Sprawdzałeś przewody przepływomierza, czy nie są ułamane lub wtyczki nie zaśniedziałe?
    F162 to błąd przepływomierza przy cyklu mycia.