Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony CDX 929u + wzmacniacz -

23 Sie 2019 08:25 63 6
  • Poziom 8  
    Witam. Kilka dni temu zamontowałem nowy wzmacniacz kicx ad 1.400. Na poprzednim wzmacniaczu nie było problemów z załączaniem się go gdy uruchamiałem radio. Ten wzmacniacz ma miękki start i po włączeniu radia zapala się na sekundę kontrolka na pilocie wzmacniacza i gaśnie. W radiu jest funkcja TA i AF , po wyłączeniu jej i włączeniu wzmacniacz się włącza. Sterowanie wzmacniacza idzie po przewodzie niebieskim z napisem remote więc wszystko powinno być ok. Kiedyś ktoś napisał że sony ma osobne sterowanie anteną i wzmacniaczem , wg instrukcji przewód biało - niebieski pod który mam podłączony steruje właśnie wzmacniaczem. Dziwne że włączanie i wyłączanie funkcji TA i AF steruje własnie wzmacniaczem , tak jak by to było sterowanie anteną. Trochę to upierdliwe że za każdym razem trzeba klikać w radiu aby wzmacniacz się załączał. Czy ktoś spotkał się może z takim objawem ?
  • Moderator CarAudio
    Bierzesz Remote z sygnalu anteny i po zmianie zrodla z radia na USB radio po prostu chce schowac antene i znika napiecie na tym kabelku. Pozostawienie wlaczonej funkcji AS likwiduje te niedogodnosc.

    PS: temat omawiany juz na elektrodzie
  • Poziom 8  
    Tyle tylko że nie znalazłem funkcji AS. AF jest Ale AS nie znalazłem

    Dodano po 2 [godziny] 29 [minuty]:

    Włączenie AF nic nie daje. Po uruchomieniu radia trzeba kilka razy wcisnąć przycisk AF i TA żeby wzmacniacz się załączył. Dziwne bo na poprzednim tego nie było.
  • Moderator CarAudio
    Instrukcja obsługi strona 16.
  • Poziom 8  
    Kolego serdeczny. Jest opisana funkcja AF oraz TA. Nie ma natomiast żadnej wzmianki o funkcji AS.
  • Moderator CarAudio
    AF miało być , a nie AS ... to funkcja przy której radio cały czas szuka alternatywnych częstotliwości zadanej stacji i przez to nie chowa anteny.
    Jak nie działa AF, a powinno to włącz obojętnie jaką funkcję RDS by tuner cały czas "czuwał" .
  • Poziom 8  
    Mam to włączone na stałe. I dla tego napisałem tu temat. Po uruchomieniu radia wzmacniacz się nie załącza po prostu muszę włączyć i wyłączyć kilka razy funkcję AF i TA żeby wzmacniacz załapał i się uruchomił.