Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radmor 5100 - usterka zniekształcenie dźwięku w głośniku

hirek_82 17 Wrz 2005 18:10 1929 13
  • #1 17 Wrz 2005 18:10
    hirek_82
    Poziom 10  

    Witam

    Posiadam Radmora 5100. Od jakiegoś czasu zaobserwowałem pewną usterkę, która przejawia się zniekształceniem dźwięku w lewym głośniku - szumy, trzaski nasilające się w miarę zwiększania mocy. Pierwsze co mi przyszło na myśl, to głośniki. Ostatnio zrobiłem generalny remont kolumn (wymiana głośników, wytłumienia, zwrotnic, okablowania). Kolumny jakie posiadam: 2x(GDWK 9/80/1 + GDN 20/40 + membrana pasywna). Wymieniłem wszystkie głośniki oprócz jednego wysokotonowego, który był wymieniony około 2 lat przed remontem, dlatego wydawało mi się, że to jego wina bo szumy były właśnie w tym kanale. Po podłączeniu lewej kolumny do prawego wyjścia we wzmacniaczu, a prawej do lewego stwierdziłem, że moja diagnoza była błędna bo zniekształcenia przeniosły sie na zdrowy głośnik, a z lewym było wszystko w porządku. Po przełączaniu, przestawianiu, przestrajaniu, odtwarzaniu różnych CD, wykluczyłem także winę krążka CD, odtwarzacza stacjonarnego CD, okablowania i stwierdziłem że wina leży w moim pięknym Radmorku. Na elektronice znam się bardzo mało, lecz posiadam lutownicę, miernik, i ogromne chęci aby naprawić tę usterkę.

    Dodam jeszcze że od nowości, zostało w Radmorze jedynie przestrojone radio i zmienione gniazda na tylnym panelu.

    Po naprawieniu usterki, chciałbym zrobić generalny przegląd/remont Radmora. Wymienić co się zużyło itp.

    Bardzo proszę o pomoc.

    Pozdrawiam
    HIREK

    0 13
  • #2 17 Wrz 2005 20:39
    Orzel27
    Poziom 26  

    na początek proponuję wymienić kondensatory elektrolityczne, najlepiej w obu kanałach. Myślę że nie będzie problemów z wymianą, zwracać uwagę na końcówki "+ -". Isostaty także lubią trzeszczeć kiedy się zestarzeją.

    0
  • #3 17 Wrz 2005 22:08
    BARNI_GDYNIA
    Poziom 19  

    popieram kolege wymien wszystkie elektrolity ( miałem podobne usterki w radmorach a miałem ich naprawde wiele na biurku :] ) i czasem zdazało mi sie ze potencjometr od głośności był poprostu wytarty wiec trzeba było go przeczyścić , pozdrawiam :)

    0
  • #4 18 Wrz 2005 08:09
    bury
    Poziom 19  

    witam .
    kondensatory to raczej obowiazkowo, sprawdz tez bezpieczniki
    na płytkach pod koncowkami mocy,moga byc z pokryte osadem to tez powodóje zniekształcenia dzwieku.
    pozdrawiam

    0
  • #5 18 Wrz 2005 11:36
    jaro_21
    Poziom 21  

    zanim zaczniesz coś wymieniać ściągnij sobie schemat i porównaj napięcia w poszczególnych punktach, możesz też zamienić miejscami płytki sterujące

    szukaj w archiwum, o radmorach już było napisane wszystko, a nawet wiecej :)

    0
  • #6 19 Wrz 2005 00:11
    hirek_82
    Poziom 10  

    Witam

    Orzel27!
    sprobuje wymienic te kondensatrory elektrolityczne, ale co to sa izostaty?

    BARNI_GDYNIA!
    narazie sie wstrzymam, i potencjometry zostawie, bo ostatnio jak wymienialem tylny panel, popsikalem je jakims specyfikiem (Kontakt PR)

    bury!
    sprawdze bezpieczniki

    jaro_21!
    schemat juz sciagnalem, ale nie wiem jak sprawdzic te napiecia w poszczegolnych punktach, a tym bardziej nie bede wiedzial jak zamienic miejscami plytki sterujace.

    Prosze o wyrozumialosc, jestem poczatkujacym elektronikiem.

    Dzieki za odpowiedzi
    Pozdrawiam
    HIREK

    0
  • #7 19 Wrz 2005 12:48
    h jaworski
    Specjalista AGD

    elek bym nie wymienał na pałę bo narobisz sobie dalszych uszkodzeń co do trzeszczenia to często przerywają przełączniki trzeba je wyczyścić potencjometry też do czyszczenia jak to nie pomorze to czesto trzeszczą tranzystory na płytce potencjomeru siły głosu czasami szwankują też tam opory w zasilaniu baz tych tranzystorów o wartościach około 1m i mozna też w prosty sposób sprawdzić czy to nie końcówka mocy trzeba tylko zamienić miejscami płytki wzmacniacza mocy

    0
  • #8 19 Wrz 2005 16:20
    hirek_82
    Poziom 10  

    Witam

    co rozumie Pan przez przeczyszczenie przełącznikow, i potencjometrow (popsikanie czyms)?

    Pzdr

    0
  • #9 19 Wrz 2005 17:46
    jaro_21
    Poziom 21  

    Bez urazy ale jeżeli nie wiesz jak sie mierzy napięcie to może sie nie bierz za naprawe, lepiej poproś kogoś kto wie jak sie posługiwać miernikiem.

    Jeżeli jednak jesteś zdeterminowany to płytki z tranzystorami sterującymi znajdują się pod czterema płytkami, które zamocowane są na plastikowym rusztowaniu, które to rusztowanko jest otwierane do góry po odkręceniu dwóch śrubek.

    I teraz patrząc od przodu wzmaka mamy cztery płytki - od lewej:
    1.płytkę z tranzystorami sterującymi lewego kanału
    2.potem płytkę przedwzmacniacza gramofonowego (to nas nie obchodzi)
    3.płytkę z tranzystorami sterującymi prawego kanału
    4. płytkę tunera radiowego (to nas nie obchodzi)

    na płytkach 1 i 3 oznaczonych chyba jako c-1119 znajdują się bezpieczniki które należy sprawdzić ( także oprawki o ktorych pisali koledzy)

    jak zauważysz każda płytka jest przykęcona dwoma śrubkami, i do każdej płytki dochodzą przewody zakończone złączami które rozłącza sie pociągając w górę. Następnie odkręcasz śrubki i wyciągasz płytki do przodu (nie do góry). Płytki z drugiej strony mają gniazdo w kóre wchodzą bolce od małcyh płytek z tranzystorami mocy(2n3055).

    Płytki obu kanałów i zamieniasz miejscami. Co sie robi dalej już pisałem poszukaj na forum pod radmor 5102 lub 5100.

    Ten temat nadaje się bardziej do początkujących.

    0
  • #10 23 Wrz 2005 03:08
    Orzel27
    Poziom 26  

    Isostaty to te przełączniki w których wciskasz jeden a wyskakuje drugi lub wciskasz go raz i tak zostaje wciskasz ponownie wraca spowrotem.

    0
  • #11 29 Paź 2005 13:35
    domino_16
    Poziom 17  

    Ja mam podobny problem ( przesterowanie w obydwu głośnikach).
    Końcówki mocy są na 100% sprawne (podłączałem sygnał bezpośrednio do nich). Czyli wina leży gdzieś w przedwzmacniaczach (tylko gdzie?). Z każdego wejścia wzmacniacza i z radia dźwięk jest przesterowany.
    Pomóżcie.
    Pozdrawiam.

    0
  • #12 30 Paź 2005 13:00
    jaro_21
    Poziom 21  

    posprawdzaj napięcia porównaj ze schematem

    0
  • #13 02 Lis 2005 20:10
    domino_16
    Poziom 17  

    Na styk 5 na płytce z wytłumieniem, wzmocnieniem i wyłącznikiem przychodzi mi 55V według schematu powinno być 40. Po oporniku powinno być 35.5V... niestety spalony był ten opornik... Wstawiłem taki jak powinien być wg schematu i ..."kaszana" Miałem ponad 40V po oporniku i gratis brzydki charczący dźwięk ( jakby przesterowany ) Wstawiłem potencjometr zamiast tego opornika i normalny dźwięk otrzymałem przy ok 7-8V po potencjometrze...(powinno być 35.5).
    Co z tym " fantem " zrobić?
    Mam jeszcze drugi problem... Uszkodziłem sobie płytke sterującą tranzystorami mocy... (na 100% ona-z jednego kanału). Objawy są takie... Wskaźnik wysterowania na full, Buczenie w głośniku, Grzanie sie dławika (chyba to dławik... opornik z nawiniętym na niego drutem) Wszystko to niezależnie od położenia potencjometru wzmocnienia. Co mogło "siąść"? Wydawało mi sie że Tranzystory BC 147 ( bo miały przebicie we wszystkich kierunkach) Więcej to już nie wiem... Zostają tylko 3 tranzystory z radiatorkami... który to może być?
    I jeszcze żeby nie było to mam trzeci problem... Na całkiem ściszonym wzmacniaczu przy min. ustawieniu basu mam cisze w głośniku, przy max. basie buczy. Kuzyn mi powiedział że one tak miały... Mi to wyglada na kondy... Jeśli tak to które... Jak sprawdzałem końcówki to wszystko było czyściutkie ( żadnego buczenia)
    Dodaje że jestem początkującym elektronikiem (hobby) ale kilka sukcesów już mam za sobą...
    Prosze o porady Bo bardzo chce aby mój radmorek zagrał jak w okresie jego świetności...
    Dziękujue i pozdrawiam.

    0
  • #14 03 Lis 2005 13:16
    h jaworski
    Specjalista AGD

    po 1 domino_16 jak masz swój problem to pisz swój post a nie podpinaj sie pod czyjś bo niewiadomo komu się odpowiada teraz odpowiadam tobie jeżeli masz zasilanie przedwzmacniacza wzmacniacza na poziomie 55v to podstawa masz uwalony zasilacz posprawdzaj napięcia w zasilaczu szczególnie napięcia na t 1206 i t1201 i pisz dokładnie oznaczenia bo określenie "Na styk 5 na płytce z wytłumieniem, wzmocnieniem i wyłącznikiem przychodzi mi 55V " nie bardzo nam coś mówi każda płytka ma swoje określenie np. PPN lub PWR itp czyli teraz konkretnie podaję sprawdź napięcia na T1206 i T1201 płytka PZS (tranzystory są przykręcone to takiego kątownika służącego za radiator )

    0