Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Autoalarm COBRA 4416 - Ponowne programowanie pilotów fabrycznych

gilange 30 Aug 2019 11:34 1434 1
  • #1
    gilange
    Level 9  
    Dzień dobry,
    pewnego dnia uruchomił się autoalarm podczas jazdy samochodem. Pilot fabryczny (Nissan Qashqai [J10]) nie był w stanie go dezaktywować ani z przycisku, ani fakt, że umieszczony był w stacyjce. Powodem tego mogło być przypadkowe wciskanie przycisku ATTN (umieszczony na tunelu środkowym gdzie mogłem ja albo pasażer wciskać go łokciem/torebką itp).



    Alarm rozbroiłem kodem pin.

    Wyposażyłem się w instrukcję z tego tematu i przeszedłem do ponownego zaprogramowania kluczyków.
    Na stronie 9 ww. instrukcji jest opisany sposób m.in. programowania kluczyków (nie wiem czy tyczy się ona tylko pilotów Cobra, których nie mam, czy pilotów fabrycznych też?)
    Nie wykonał się pkt "F" z tej strony instrukcji - nie mignęły kierunkowskazy.
    Drugi kluczyk też nie wpływa na zachowanie autoalarmu.

    Pytania:
    1. Czy instrukcja odnoś się do programowania tylko pilotów Cobra?
    2. Podejrzewam, że nie udaje mi się wykonać pkt "A" ze strony 9 z ww. instrukcji. Jak mam rozbroić alarm, jak nie mam zaprogramowanego pilota. Próba rozbrojenia alarmu kodem PIN i wykonanie reszty czynności ze strony 9 ww. instrukcji nie skutkuje mignięciem kierunkowskazów.
  • #2
    gilange
    Level 9  
    Problem rozwiązany.

    Należało skonfigurować platformę CAN (strona 8 instrukcji)

    Na obudowie centralki miałem informację o tym, że program 1 jest przypisany do Qashqaia.

    Po ponownym zasileniu centralki zastałem informację o aktywnym programie 2. Inkrementując program co jeden aż z ostatniego przeskoczy na pierwszy ustawiłem program 1. Nie musiałem programować pilotów fabrycznych, od razu rozbrajały i uzbrajały alarm.

    Przed powyższymi czynnościami zauważyłem też, że krańcówka otwarcia maski nie działa - nie zwierała do masy po otwarciu maski bo była zaśniedziała. Musiałem trochę ścierać druciakiem i psikać kontaktem aby znowu działała bez zarzutu. Podejrzewam, że tak słabo zabezpieczona niedługo znowu będzie wymagała czyszczenia.