Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG K10 2017 - Wieczne problemy z baterią...

03 Wrz 2019 18:42 66 1
  • Poziom 2  
    ... choć nie do końca z nią ;) Witam. Od kwietnia 2017 mam telefon LG K10 2017 Dual SIM. Służy mi w 90% do przeglądania Internetu oraz do komunikowania się przez Messenger, nie jestem zatem wymagającym użytkownikiem. Pierwsze problemy z - jak podejrzewałem - baterią pojawiły się po ok. roku użytkowania. Sporadycznie, raz na jakiś czas, od poziomu 15% telefon potrafił rozładować się w 10 minut. Procenty leciały na łeb w chwilę. Wówczas mi to nie przeszkadzało, ale w okolicach czerwca (czyli, kiedy telefon miał już ponad 2 lata) zaczęło być coraz gorzej. W okolicach 45% bateria zaczęła rozładowywać się w 15-20 minut. Najpierw było 42%, chwilę później 28%, 12% aż dochodziło (a raczej dobiegało do zera).

    Postanowiłem kupić nową, oryginalną baterię. Dało to poprawę na ok. tydzień użytkowania. Potem to samo, widząc ok. 40% naładowania baterii już wiedziałem, że zaraz będę musiał podłączyć telefon do ładowania. Wówczas pojawił się kolejny problem - kiedy podczas ładowania telefon był używany, poziom baterii zamiast rosnąć... malał i mój LG potrafił się wyłączyć podczas ładowania :O

    Kolejny etap to akcja tego typu, że po dwóch godzinach ładowania poziom baterii nadal wynosił 2%. Bywało, że po całonocnym ładowaniu (dajmy na to, od 23 do 8) miałem 37%, albo 13%... i, co ciekawe, na tych rzekomych 13% baterii mogłem używać telefonu kilka godzin. Zacząłem eksperymentować z ładowarkami. Pożyczyłem od Mamy ładowarkę (jakąś turbo) od Motoroli. Bardzo sprawnie ładowała mój telefon. Przypomnę, że fabryczna ma output 0,85A. Pokombinowałem z kablami, ale dalej moja ładowarka nie dawała rady. Bywało, że rzeczony K10 leżał nieruszany, podłączony do prądu nawet 4 godziny i "nie miał siły" się włączyć, bo nadal miał niby 0% baterii.

    Wyczytałem, żeby zrobić tak: rozładować go do zera i ładować do 100% baterii przy wyłączonym telefonie. Niestety, ale tak się nie da, ponieważ po przekroczeniu 5% komórka sama się włącza... Postanowiłem więc kupić mocniejszą ładowarkę. Zakupiłem taką z outputem 3,4A (za mocna, wiem, ale przyda-ła się i tak), z wyświetlaczem, który pokazuje pobór prądu. I nagle mój telefon zaczął się normalnie ładować - pobór prądu to max 0,8A, chociaż waha się czasem w granicach 0,5A-0,7A. Przez około trzy tygodnie było wszystko w porządku, ale...

    Telefon nie chce się ładować. Dalej od ok. 40% bateria zaczyna mega szybko się rozładowywać, gdy podłączę go do ładowania przy 14%, to i tak leci aż do 2%, czasem się wyłączy, a czasem nie. Teraz najlepsze: po podłączeniu do prądu, ładowarka twierdzi, że telefon pobiera 0,0A... czyli, że przestał się ładować. Wczoraj odstawił taki numer, że przez 2h niby nie pobierał prądu i cały czas pokazywał 0%, a po ręcznym włączeniu nagle zrobiło się 41% baterii, zaś potem ładował się z max 0,2A. Dziś już ten patent nie działa - leży "martwy" i nie daje znaku życia ;)

    Teraz pytanie - o co tu chodzi? Zdaje sobie sprawę, że nie opłaca się przy nim grzebać i pogodziłem się z koniecznością zakupu nowego telefonu (a szkoda, bo go lubiłem), ale naprawdę bardzo ciekawi mnie, co z nim jest nie tak? To soft czy hard? Wertowałem różne fora i problem z baterią/ładowaniem w przypadku tego modelu występuje i jest opisywany, ale w tak hardcorowej formie jak u mnie - jeszcze nie.

    Aaa, nigdy mi nie upadł, ani nie był zalany. Nie mam też dziesiątek aplikacji, więc wątpię, że któraś aż tak mi zjada baterię. Niestety, ale mój K10 stał się strasznie nieprzewidywalny i nie da się go normalnie używać. Co mi nawet z powerbanka w kieszeni, jak po podłączeniu telefon się nie włączy. Bez sensu. Ale może ktoś z Was miał podobny problem, albo ma pomysł, co tu mogło się stać.

    Będę wdzięczny za odzew, pozdrawiam serdecznie.
  • Poziom 4  
    Mam podobnie z moim k220...
    Z tą różnicą że mój upadł myślę że kilkaset razy, a no i ja mam nie oryginalną baterię. Zdarza się takie coś że jak ładuje mi się telefon ma 40% to nagle pokazuje komunikat bateria wyjęta i się wyłącza po czym pokazuje błąd baterii, po zrestartowaniu ma 78% i wytrzymuje pół dnia...U mnie po otwarciu zobaczyłem dziwny ślad na płytce, ale to tu nie będę się rozpisywał stworzę nowy temat i potem mogę tu wrzucić link.