Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Citroen Xsara Picasso 1.6 110KM LPG - Duże spalanie LPG (16l/100km)

bkroy 08 Sep 2019 12:13 1425 6
  • #1
    bkroy
    Level 11  
    Witam,
    Ojca auto - Picasso 2007, 1.6 16V 110 KM + stag 3 (nie jestem pewien).
    Auto spala wg mnie bardzo dużo gazu - 16 l/100 km (liczone ilość dolanego na full LPG/przebieg), gdzie mój 307 2.0 136 KM spala 12,5 l/100 (tylko w mieście).

    Picassso zachowuje się jakby normalnie - silnik równo pracuje, równo wchodzi i schodzi z obrotów, nie ma detonacji w wydech (ale to sprawdzę) a mimo to wg mnie spalanie jest sporo za duże. Niestety auto ma od 2 miesięcy, kupione z drugiej ręki, instalacja zamontowana 6 lat temu przez poprzedniego właściciela.

    ps. sprawdzę jeszcze jakie spalanie podaje komputer na wyświetlaczu. U mnie pokazuje ok. 10.5-11 l Pb => co przekłada się na +1.5-2.0 LPG więcej.

    W Picasso średnie spalanie Pb komp pokazuje 12,5/100 km, bardzo dziwne.
  • #2
    decybel91
    Level 42  
    Stawiam na uszkodzony termostat. Długo się rozgrzewa lub nie trzyma temperatury roboczej.
  • #3
    bkroy
    Level 11  
    Sprawdzę jak lub czy osiąga właściwą temp na wskaźniku.
    Coś jeszcze sprawdzić?
  • #4
    bkroy
    Level 11  
    decybel91 wrote:
    Stawiam na uszkodzony termostat. Długo się rozgrzewa lub nie trzyma temperatury roboczej.

    Jak sprawdzić poprawne działanie termostatu? Zwłaszcza teraz (auto przełącza sie na lpg, ale może zamiast osiągać roboczą temp. 85-92C, osiaga sporo mniej).
    Dmucha ciepłym powietrzem, ale ogrzanie ciepłego powietrza zewnętrznego przy temp. 23-25C to nie sztuka.
    Co dziwne komp pokładowy sam pokazuje średnie spalanie 1.6 110 KM na poziomie 12,5 l/100.
    W moim 307 2.0 136 KM komputer pokazuje średnie spalanie na poziomie 10,5-10,7 l/100. Czyli problem nie jest tylko w instalacji LPG i regulacji.
  • #5
    pepe150
    Level 36  
    Skoro nie osiąga temperatury pracy to jest 90% że to termostat.
    Jak sprawdzić?
    Bierzesz garnek, wodę, kuchenkę i termometr.

    Czasami wystarczy wyjąć i zobaczyć ze jest otwarty.
  • #6
    bkroy
    Level 11  
    Niestety mechanik ze mnie słaby.
    Jeszcze żeby wskaźnik był analogowy, widziałbym czy wskazówka jest +/- na 90C. Jest digital deska, więc nie wiem ile kresek ma się świecić aby pokazać właściwą temp. pracy. Wyświetla się chyba tylko 3 kreski (do czerwonego pola brakuje jeszcze 3).
  • #7
    bkroy
    Level 11  
    decybel91 wrote:
    Stawiam na uszkodzony termostat. Długo się rozgrzewa lub nie trzyma temperatury roboczej.


    Stary temat, auto ojca i męczy się rok że spalaniem w Picasso. Lpg 15,6 litra /100 km w silniku 1.6 110 km.
    Termostat ok, czujnik MAP wymieniony, auto nie szarpie, nie dlawi się, nie zalewa gazu, korekty na max 3% i spalanie o 5 litrów za duże.
    Gdzie szukać przyczyny?